Latest post Wed, Jun 22 2016 5:27 PM by Eric V. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Jun 6 2016 3:15 PM

    • Eric V
    • Not Ranked
    • Joined on Tue, Jun 23 2015
    • Posts 19
    • Points 215

    Our exported DNxHR QuickTimes do not import in MediaComposer

    Hi,

    Our exported DNxHR QuickTimes give the following error in MC (8.5.3): "A video compression id of 0 with an edit rate of 1/1 and a height of 1080 was not found in the AAFInfo.xml" and show black frames. Our DNxHD QuickTimes work fine. We use DNx SDK 2.2.2. I tried 2.2.3 and get the same

    Is there something required in the file header that was not needed for DNxHD?  I can send a sample if needed.

    Thanks,

    Eric

  • Mon, Jun 6 2016 3:37 PM In reply to

    Re: Our exported DNxHR QuickTimes do not import in MediaComposer

    Import? Not AMA linking?

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hostred Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Tue, Jun 7 2016 3:53 PM In reply to

    • Eric V
    • Not Ranked
    • Joined on Tue, Jun 23 2015
    • Posts 19
    • Points 215

    Re: Our exported DNxHR QuickTimes do not import in MediaComposer

    Tried both. Got black frames either way.

  • Wed, Jun 22 2016 5:27 PM In reply to

    • Eric V
    • Not Ranked
    • Joined on Tue, Jun 23 2015
    • Posts 19
    • Points 215

    Re: Our exported DNxHR QuickTimes do not import in MediaComposer

    I discovered DNxHR QuickTimes from Resolve import fine in MediaComposer. These have a ADHR user atom.  This seems to be what is missing in our exports. I found the following which describes them.

    http://community.avid.com/forums/t/136517.aspx

    Hopefully this will help. 

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller