Latest post Tue, Jun 7 2016 8:54 AM by Pat Horridge. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Jun 6 2016 5:22 AM

    • N Ryan
    • Not Ranked
    • Joined on Thu, Jul 3 2014
    • Melbourne, Australia
    • Posts 92
    • Points 1,130

    AMA linking to wrong wav

    I have a repeatable issue, where, when I try to AMA link a number of WAV files, Media Composer sees two of the files as being the same, so only shows one AMA Link in the Bin. (That is, I link to 9 WAVs and get 8 in my Bin.)
    I've done tests to try to isolate the problem associated with the two particular files.
    If I AMA Link to one of the files at a time, on the second AMA Link, the Bin still only shows one clip, but its link has changed to the second WAV. (The NAME stays the same but the SOURCE FILE name changes to the filename of the second clip.)
    In an attempt to rule out some causes, I created (out of MC) two separate stereo WAVs like those I'm trying to import. I exported them to an ISIS drive and named them as A.wav and B.wav. The same error occured when I imported these, so I think that rules out path or filename sizes.

    The one thing that is common between the WAVs is that they are all the same filesize. As a further test, I created a third file, a little shorter, called C.wav and that AMA Linked properly. So it feels to me that the AMA Linking process or plug in  - its the AMA QuickTime Plug In - is getting 'confused' when it sees multiple files in one folder, all with the same size. But why it will link to 8 out of 9 files confuses me. As in, what's so right with the others?
    And it's repeatable. If I delete the linked clips and AMA Link to them again, the same issue occurs.
    I do this same process on each episode (this is a series of 8 episodes, each with 9 stems of audio) but don't get the same issue on every episode.

    Thoughts anyone?

    (The workaround is to Import the two offending stems. I'm AMA Linking to them because I only need to bring them into Media Composer to lay them altogether on a Timeline and check their contents and sync, so creating media from them seems a bit of a waste - I'm on an Interplay system, so deleting the media is not a simple issue.)

    Neil.

    PS. Wen I initially tried to AMA Link to the 2 files at the same time and only got one clip in the Bin, the Console returned this:

    ------ AMA Link To File(s) ------

     

    [ Plugin Name = QuickTime Plug-In Avid Technology, Inc. Version = 1.3.2.8190 ] processed /Volumes/edit_media/Reference Exports/Neil to Test/A.wav

    [ Plugin Name = QuickTime Plug-In Avid Technology, Inc. Version = 1.3.2.8190 ] processed /Volumes/edit_media/Reference Exports/Neil to Test/B.wav


     

    Media Composer 8.8.5.46340 with Symphony HP Z6 G4 Workstation 32.00 GB RAM Intel(R) Xeon(R) Silver 4116 CPU @ 2.10GHz BCC 12.0.4 Avid ISIS & Nexus [view my complete system specs]

     

    Neil.

  • Mon, Jun 6 2016 2:20 PM In reply to

    Re: AMA linking to wrong wav

    Just to double-check...they aren't named sequentially and MC isn't treating it like a grouped WAV file?

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Jun 6 2016 11:24 PM In reply to

    • N Ryan
    • Not Ranked
    • Joined on Thu, Jul 3 2014
    • Melbourne, Australia
    • Posts 92
    • Points 1,130

    Re: AMA linking to wrong wav

    Thanks Kevin,

    No they're named according to their content, so they end in Narration or Dialogue or Music etc.
    AMA LINK navigates to a file differently from the IMPORT process and I think the issue may lie here. I think/guess that AMA LINK looks more at metadata, even for a filename, as, at times in the past, I've renamed files in the Finder and AMA LINK still sees the old name.
    I'll investigate further...

    Neil.

    (PS, curious if anyone knows of an application that can read the metadata of audio files; I've seen plenty that read it for mp4 files but not for audio files.)

    Media Composer 8.8.5.46340 with Symphony HP Z6 G4 Workstation 32.00 GB RAM Intel(R) Xeon(R) Silver 4116 CPU @ 2.10GHz BCC 12.0.4 Avid ISIS & Nexus [view my complete system specs]

     

    Neil.

  • Tue, Jun 7 2016 5:34 AM In reply to

    • N Ryan
    • Not Ranked
    • Joined on Thu, Jul 3 2014
    • Melbourne, Australia
    • Posts 92
    • Points 1,130

    Re: AMA linking to wrong wav

    I did a variety of tests, to try to isolate the problem. And here's a bunch of information.
    The files came from Nuendo.
    These files do not show up in the Bin after using AMA Link with the WaveAiff Plug In and the Console returns a list of the files (*see end of this post.)
    AMA Linking via the QuickTime Plug In gives the error from the original post (where 2 different files show up as the same link.)
    The Sound Mixer sent me the same files as AIFFs. These Linked successfully using the WaveAiff Plug In although their Start timecodes were wrong and different from each other.
    I found some WAVs from a different Sound Mixer, who uses ProTools, and these files all Linked successfully using the WaveAiff Plug In and all had correct and matching Start timecodes.

    So, at this stage, it seems the error lies with the way Nuendo creates its WAV files. (According to the User Guide, Nuendo creates BWAVs by adding metadata during the WAV export function, thus: "To create a Broadcast Wave file, select either Wave or Wave 64 as the file format and activate the Insert Broadcast Wave Chunk option." WAVs and BWAVs both have the same suffix...

    I'll continue to investiage, but I may do a separate Post to see if there are other Media Composer users using files from Nuendo...

    Cheers,
    Neil.

    *Console Report

    ------ AMA Link To File(s) ------

     

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    [ Plugin Name = WaveAiff Plug-In Avid Technology, Inc. Version = 1.1.2.8190 ] processed /Volumes/Media_SAN/Non-Tape Items/Long Lost Family/LLF 01 Final Audio INTERNATIONALs/LLFINTs01e05 Final Mixes/LLFINTs01e05 Stereo Stem_Dialogue Dipped.wav

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    [ Plugin Name = WaveAiff Plug-In Avid Technology, Inc. Version = 1.1.2.8190 ] processed /Volumes/Media_SAN/Non-Tape Items/Long Lost Family/LLF 01 Final Audio INTERNATIONALs/LLFINTs01e05 Final Mixes/LLFINTs01e05 Stereo Stem_Dialogue Undipped.wav

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    [ Plugin Name = WaveAiff Plug-In Avid Technology, Inc. Version = 1.1.2.8190 ] processed /Volumes/Media_SAN/Non-Tape Items/Long Lost Family/LLF 01 Final Audio INTERNATIONALs/LLFINTs01e05 Final Mixes/LLFINTs01e05 Stereo Stem_FX Dipped.wav

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    [ Plugin Name = WaveAiff Plug-In Avid Technology, Inc. Version = 1.1.2.8190 ] processed /Volumes/Media_SAN/Non-Tape Items/Long Lost Family/LLF 01 Final Audio INTERNATIONALs/LLFINTs01e05 Final Mixes/LLFINTs01e05 Stereo Stem_FX Undipped.wav

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    [ Plugin Name = WaveAiff Plug-In Avid Technology, Inc. Version = 1.1.2.8190 ] processed /Volumes/Media_SAN/Non-Tape Items/Long Lost Family/LLF 01 Final Audio INTERNATIONALs/LLFINTs01e05 Final Mixes/LLFINTs01e05 Stereo Stem_Music Dipped.wav

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    [ Plugin Name = WaveAiff Plug-In Avid Technology, Inc. Version = 1.1.2.8190 ] processed /Volumes/Media_SAN/Non-Tape Items/Long Lost Family/LLF 01 Final Audio INTERNATIONALs/LLFINTs01e05 Final Mixes/LLFINTs01e05 Stereo Stem_Music Undipped.wav

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

    Start time of 09:58:30:00 in project frame rate of 25.00 computed using a file frame rate of 25.00 obtained from project (25 and 50fps projects ignore file's rate) applied to a start time from BEXT samples since midnight

     

     [ Plugin Name = WaveAiff Plug-In Avid Technology, Inc. Version = 1.1.2.8190 ] processed /Volumes/Media_SAN/Non-Tape Items/Long Lost Family/LLF 01 Final Audio INTERNATIONALs/LLFINTs01e05 Final Mixes/LLFINTs01e05 Stereo Stem_Narration.wav

    Media Composer 8.8.5.46340 with Symphony HP Z6 G4 Workstation 32.00 GB RAM Intel(R) Xeon(R) Silver 4116 CPU @ 2.10GHz BCC 12.0.4 Avid ISIS & Nexus [view my complete system specs]

     

    Neil.

  • Tue, Jun 7 2016 8:54 AM In reply to

    Re: AMA linking to wrong wav

    A few things to also consider.

    MC now tracks AMA links with media databases so they can cause issues. I've taken to deleting all the AMA databases when I have issues like this.

    Happy to look at a selection of files if you can make them available.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller