Latest post Mon, Aug 22 2016 7:47 PM by Marty. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, May 12 2016 9:22 AM

    Legend Audio Communications Error

    Hi Community!

    I need help by our new issue.  

    Exception: Legend Audio Communications error, hardware Underrun

    Im getting this error every time i play the timeline. Although it says audio hardware, it does so even with only video on the timeline. Rendering the section helps so maybe its an i/o read/write speed?

     

     

    We are running on Media Composer 8.4.5 and ISIS 1000, 10GB network card, where Jumbo packet is disabled. If i enable the jumbo packet, i am getting some errors form isis. I already did Media Composer reinstalation, but no luck.

    Thanks for your help.

    Regards,

    Kristian

  • Wed, Jun 29 2016 7:07 PM In reply to

    • ScaryD
    • Not Ranked
    • Joined on Fri, Jan 23 2009
    • Posts 14
    • Points 160

    Re: Legend Audio Communications Error

    Same here... we're noticing it on two systems.

  • Thu, Jul 28 2016 5:15 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,258
    • Points 27,890
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: Legend Audio Communications Error

    Are you using the ISIS|1000 v5 software? If at all possilbe I suggest update to the NEXIS|PRO v6.1 software.

    What switch and NIC are you using? What OS? If the media is local, are you not seeing the error?

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Mon, Aug 22 2016 7:47 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 923
    • Points 10,735

    Re: Legend Audio Communications Error

    No, it's a G-Drive disk connected via USB 3 (USB 3 PCI card).
    I just found this Nexis thread with the search function.

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller