Latest post Wed, Aug 3 2016 12:44 PM by Marianna. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Sat, Apr 23 2016 7:08 PM

    • Rabotti
    • Not Ranked
    • Joined on Thu, Nov 6 2008
    • Munich
    • Posts 18
    • Points 210

    Activation required after application crash

    Today I activated my copy of MC 7 on my Laptop. I sometimes do that when I do not work at home. Everything worked fine in the beginning. When I left the application after some two hours work, it crashed. I did not care, because AVID crashes often when quitting, and turned the computer off. When I wanted to resume work a couple of hours later, MC suddenly told me that it wasn't activated. Then a message came up telling me that there was a problem in the licensing engine and I was told to delete some files. When I then tried to reactivate the software I got the response, that I wasn't able to activate two copies. What can I do? I'm in a kind of hurry as there are projects to finish. Any help would be much appreciated. Thanks! Ralf.

    PC WIN 7(64 Bit), XW8600, 2 * XEON x5460 @ 3,16 Ghz, 16 GB RAM, MC 7.0.4, NVidia Gforce GTX 760 [view my complete system specs]
    Filed under:
  • Sat, Apr 23 2016 7:18 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,857
    • Points 20,515
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Activation required after application crash

    Hello Ralf,

         Send me a pm with your Avid master account email address and MC systems ID, I will sort this out for you.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Apr 26 2016 4:01 AM In reply to

    • Rabotti
    • Not Ranked
    • Joined on Thu, Nov 6 2008
    • Munich
    • Posts 18
    • Points 210

    Re: Activation required after application crash

    Hi Ralph,

    did you get my message from yesterday?

    Thanks, 

    Ralf. 

     

    PC WIN 7(64 Bit), XW8600, 2 * XEON x5460 @ 3,16 Ghz, 16 GB RAM, MC 7.0.4, NVidia Gforce GTX 760 [view my complete system specs]
  • Tue, Apr 26 2016 1:48 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,857
    • Points 20,515
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Activation required after application crash

    No, I did not, can you email me raff.condalor@avid.com

     

     

    Thanks,

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Apr 26 2016 8:32 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,857
    • Points 20,515
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Activation required after application crash

    Hello Ralf,

     I got your PM, I've taken care your activation status, you should be good to go.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Apr 27 2016 6:35 AM In reply to

    • Rabotti
    • Not Ranked
    • Joined on Thu, Nov 6 2008
    • Munich
    • Posts 18
    • Points 210

    Re: Activation required after application crash

    Ralph, thanks so much! Everything works again - great.

    Is there anything that I could do to prevent this from happening again?

    All the best!
    Ralf. 

    PC WIN 7(64 Bit), XW8600, 2 * XEON x5460 @ 3,16 Ghz, 16 GB RAM, MC 7.0.4, NVidia Gforce GTX 760 [view my complete system specs]
  • Sat, May 7 2016 6:20 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,857
    • Points 20,515
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Activation required after application crash

    Rabotti:

    Ralph, thanks so much! Everything works again - great.

    Is there anything that I could do to prevent this from happening again?

    All the best!
    Ralf. 

     

     Be sure to deactivate first your MC when you plan to activate to other computer.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Mon, Aug 1 2016 8:58 PM In reply to

    • Rabotti
    • Not Ranked
    • Joined on Thu, Nov 6 2008
    • Munich
    • Posts 18
    • Points 210

    Re: Activation required after application crash

    Hi Ralph,

    sorry to bother you again - but it happened again, although I did not do anything wrong; It was exactly like last time: I sometimes have to deactivate Avid 7.0.4 on my big machine to use it on my laptop when away. It works perfectly well, apart from activating obviously.

    On Friday I deactivated MC on the Win 7 Pro PC, and then activated it again on the Win 8.1 Laptop - everything was normal - I got a success message from License Control when deactivating and when activating again. I could work the whole day through. Then I switched off the laptop and wanted to resume work on the same machine on Saturday morning. I started MC and got the following message: "There was an error initializing the licensing engine" - it also told me to delete the folder SystemDrive/ProgramData/Avid/Licenses. I did this and ended up in a vicious circle. Because after deleting the folder, I had to activate the license again, but when I try this the system keeps telling me "101 Activation failed. 20062: Add-on "XXXX-XXXX-XXXX-XXXX" cannot have more copies assigned than total available. But there are no copies activated right now.

    I really want to understand the mistake - or is it just a bug. Do I have to do something differently? This happened three times now and always in the middle of a project. I would be really thankful if you could help me once more. And maybe you have an idea to prevent this in the future.

    Sorry & thank you very much.

    Ralf.

     

    PC WIN 7(64 Bit), XW8600, 2 * XEON x5460 @ 3,16 Ghz, 16 GB RAM, MC 7.0.4, NVidia Gforce GTX 760 [view my complete system specs]
  • Tue, Aug 2 2016 3:34 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,857
    • Points 20,515
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Activation required after application crash

    Hello Ralf,

      I deactivated the license.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Aug 3 2016 8:07 AM In reply to

    • Rabotti
    • Not Ranked
    • Joined on Thu, Nov 6 2008
    • Munich
    • Posts 18
    • Points 210

    Re: Activation required after application crash

    Hi Ralph,

     

    thanks a lot - again!

    A coworker suggested to reinstall MC once I get the "There was an error initializing the licensing engine"-message, instead of deleting the License-Folders. Is this something you would recommend traying once it happens again?

    All the best!

    Ralf

    PC WIN 7(64 Bit), XW8600, 2 * XEON x5460 @ 3,16 Ghz, 16 GB RAM, MC 7.0.4, NVidia Gforce GTX 760 [view my complete system specs]
  • Wed, Aug 3 2016 12:44 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,439
    • Points 221,165
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Activation required after application crash

    I would try that - uninstall, reinstall - but make sure you also delete the licensing folders as well that time in case they are causing the app to get wonky in some way

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller