Latest post Sat, Mar 19 2016 9:53 PM by anantha_. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Sat, Mar 19 2016 4:43 PM

    • anantha_
    • Not Ranked
    • Joined on Sat, Mar 19 2016
    • Posts 6
    • Points 70

    Lost AVID Media Files Folder

    Hello. 

    I lost my hard drive and with it the AVID Media Files Folder. I have back-ups of the project folder and the original footage. How can I get my project back on track?

    Originally --> I AMA'd my video (Canon quicktime .h264), Transcoded into DNXHD120, imported my audio (5 tracks) and sync-ed them to the transcoded video (It created filename.new.01.sync.01) and edited my sequences.

    Specifically - I don't mind if i have to re-transcode or but I want to workaround the re-syncing using in-points.

    Specs -

    AMC 7, WIN 7 x64

    Original Footage - Canon Quicktime (.H264) with 2 Audio tracks --> Transcoded to DNXHD120

    Original Audio - .wav 5 mono tracks 

    P.S -

    I have tried relinking, Video from the AMA bin works but the audio that I imported doesn't get re-linked.  The Video on the sycned up clips on the timeline have changed to unsupported 1080 from DNXHD120 and they are choppy.

     

    Any help appreciated. 

  • Sat, Mar 19 2016 5:07 PM In reply to

    • filmfriseur
    • Not Ranked
    • Joined on Fri, Feb 8 2013
    • Berlin, Germany
    • Posts 63
    • Points 560

    Re: Lost AVID Media Files Folder

    what about mark all your masterclips and right-click for "batch re-import" ? Than select "offline only"?

    amc 2018.4 - symphony . 3.46 dual 6core mac pro (early2009, upgraded to westmere 5.1, OSX 10.12.6). 64 gb . msi gtx 970 . 2x 27" monitor . 1x 24"... [view my complete system specs]
  • Sat, Mar 19 2016 8:39 PM In reply to

    • anantha_
    • Not Ranked
    • Joined on Sat, Mar 19 2016
    • Posts 6
    • Points 70

    Re: Lost AVID Media Files Folder

    Does batch-import work for AMA files?

    Also, my fundamental problem is --> How do I reconnect the clips to the transcoded .mxf files in the lost Avid Media files folder?

    If i re-transcode, it is going to create a new file with a different index, right?

     

  • Sat, Mar 19 2016 8:46 PM In reply to

    Re: Lost AVID Media Files Folder

    No - no batch import from AMA.

    I'd probably just link my files, transcode them.  Select all the new transcoded clips.  Then right-click the sequence, RELINK - use "Selected media in ALL open bins," and relink that way.  Sequence should relink to the new transcoded clips.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.12.6, Avid Media Composer 2018.10 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Sat, Mar 19 2016 8:47 PM In reply to

    Re: Lost AVID Media Files Folder

    anantha_:
    Does batch-import work for AMA files?
    No
    anantha_:
    If i re-transcode, it is going to create a new file with a different index, right?
    Yes

    Do you still have the bins with the original AMA linked files? If so you should be able to relink your media offline timeline to the AMA media.

  • Sat, Mar 19 2016 8:53 PM In reply to

    • filmfriseur
    • Not Ranked
    • Joined on Fri, Feb 8 2013
    • Berlin, Germany
    • Posts 63
    • Points 560

    Re: Lost AVID Media Files Folder

    As I understand - you lost your Avid MediaFiles Folders with the mxf structur and the transcoded files from your original fotage, right? So when you try to play on of the transcoded clips you see "media offline". ?

    batch - is for everything that you imported/ transcoded and that is in your Avid MediaFiles folder.

    AMA - you can only relink to.

    amc 2018.4 - symphony . 3.46 dual 6core mac pro (early2009, upgraded to westmere 5.1, OSX 10.12.6). 64 gb . msi gtx 970 . 2x 27" monitor . 1x 24"... [view my complete system specs]
  • Sat, Mar 19 2016 8:56 PM In reply to

    • filmfriseur
    • Not Ranked
    • Joined on Fri, Feb 8 2013
    • Berlin, Germany
    • Posts 63
    • Points 560

    Re: Lost AVID Media Files Folder

    AndrewAction:

    Do you still have the bins with the original AMA linked files? If so you should be able to relink your media offline timeline to the AMA media.

    ... if not, its "Avid Attic" - time Wink

    amc 2018.4 - symphony . 3.46 dual 6core mac pro (early2009, upgraded to westmere 5.1, OSX 10.12.6). 64 gb . msi gtx 970 . 2x 27" monitor . 1x 24"... [view my complete system specs]
  • Sat, Mar 19 2016 9:37 PM In reply to

    • anantha_
    • Not Ranked
    • Joined on Sat, Mar 19 2016
    • Posts 6
    • Points 70

    Re: Lost AVID Media Files Folder

    Thanks USA Traveller. I am able to relink to the new transcode using your method. This worked like a charm. Much appreciated.

    Just for the record, the audio wouldn't reconnect.I had opriginally imported the audio files directlly, but I tried AMA-linking, and then transcoding and then the same process as you told. Works.

    I should probably do an Avid tutorial.

     

  • Sat, Mar 19 2016 9:50 PM In reply to

    • anantha_
    • Not Ranked
    • Joined on Sat, Mar 19 2016
    • Posts 6
    • Points 70

    Re: Lost AVID Media Files Folder

    I have a bin Titled AMA from the attic that I saved. I have the original media that I backed up. Is that what you mean by Original AMA linked files? Im having trouble with terminology.

    If yes, then this is what i initially tried. I opened that bin. right clicked , re-link to AMA files. But this doesn't bring the timeline clips online since the AVID Media files folder is missing.

     

  • Sat, Mar 19 2016 9:50 PM In reply to

    • anantha_
    • Not Ranked
    • Joined on Sat, Mar 19 2016
    • Posts 6
    • Points 70

    Re: Lost AVID Media Files Folder

    Andrew Action

    AndrewAction:

    anantha_:
    Does batch-import work for AMA files?
    No
    anantha_:
    If i re-transcode, it is going to create a new file with a different index, right?
    Yes

    Do you still have the bins with the original AMA linked files? If so you should be able to relink your media offline timeline to the AMA media.

     

    I have a bin Titled AMA from the attic that I saved. I have the original media that I backed up. Is that what you mean by Original AMA linked files? Im having trouble with terminology.

    If yes, then this is what i initially tried. I opened that bin. right clicked , re-link to AMA files. But this doesn't bring the timeline clips online since the AVID Media files folder is missing.

     

  • Sat, Mar 19 2016 9:53 PM In reply to

    • anantha_
    • Not Ranked
    • Joined on Sat, Mar 19 2016
    • Posts 6
    • Points 70

    Re: Lost AVID Media Files Folder

    filmfriseur:

    As I understand - you lost your Avid MediaFiles Folders with the mxf structur and the transcoded files from your original fotage, right? So when you try to play on of the transcoded clips you see "media offline". ?

    batch - is for everything that you imported/ transcoded and that is in your Avid MediaFiles folder.

    AMA - you can only relink to.

    You understood right. I don't have the MXFs.

    Can you elaborate? I am having trouble with terminology. Rookie problems.

     

     

     

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller