Latest post Thu, Mar 17 2016 3:19 PM by Kevin Klimek. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Mar 17 2016 5:04 AM

    • Antaresv
    • Not Ranked
    • Joined on Mon, Dec 22 2014
    • Posts 1
    • Points 15

    <CLASSName><methodName><badthing> ERROR... Please help

    Hi all, 

    I'm working on a project that needs to go to audio mix. For the last five hours Avid will not let me export the AAF. The following error message keeps popping up as it is about to save the AAF file to my drive or desktop 

    <className>::<methodName>()
    <badThing>
    [badThingValueOne>] (badThingValueTwo>)

    I have tried everything from the basics... restarting to creating a new project and duplicating the sequence.... nothing has worked... I have removed the dissolve effects from the sequence hoping it would help and it didn't. I've checked the naming convention for illegal characters and that still wasn't the problem. I've tried exporting both video and audio and that was successful. However, the minute I try to export the AAF I receive the error message.

    Please help pr provide alternatives for the mixer. I need to figure this out before tomorrow morning's audio mix session.  

  • Thu, Mar 17 2016 3:19 PM In reply to

    Re: <CLASSName><methodName><badthing> ERROR... Please help

    Have you tried exporting by track(s) or by smaller segments to do it in pieces? If there's a clip issue, you'd have to divide and conquer and see which is the problem clip(s).

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller