Latest post Tue, Dec 8 2015 3:28 PM by RalphC. 41 replies.
Page 3 of 3 (42 items) < Previous 1 2 3
Sort Posts: Previous Next
  • Wed, Dec 2 2015 4:46 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,794
    • Points 225,540
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    Glans:

    This may be what creates my problem as well. My PC desktop works fine, but my MC on Mac shows an error when starting, even with the working dongle attatched:

     "This software license is no longer activated on this system. Please contact customer support for further assistance". 

    In the application manager under license and dongle info it says:
    Activation ID: N/A
    License Status: Dongle Activated
    License Type: Dongle
    Renewal: 0.0.1997 

    On my PC everything is fine.

    Glans...

    Stand by as I am going to ask RalphC to create a case.

    xo

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Dec 2 2015 5:37 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,794
    • Points 225,540
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    JKL32:

    Application manager still showing wrong expiring date.

    Now I am even getting a mail from avid with the message:

    Important notice: Your Media Composer Support Plan is about to Expire

    I updated in July this year!!

    whats going on?

    JKL....

    I just asked RalphC to create a case for you... I did look at your MY Avid and your expiration date of July 2016 is there and ok.  As long as the My Avid is right you are ok - except until we find out the issue - you will have to ignore the "annoying" AppMan messages about your plan expiring.  

    If you could...... I would apprciate if you could go to your Mac and send me via email the log file found here:

     

     Mac: \Library\Logs\Avid

     

    My email be below

    Thanks tons for reporting this.

    Marianna 

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Dec 4 2015 12:07 AM In reply to

    Re: Application Manager displays wrong expiring date

    Marianna:

    Randy

    No worries...  the more scoopola we get the easier to track the discrepancy with My Avid and Appman.

    The good news is that if My Avid ( aka Maste Account ) is right and shows the correct expiration plan date, then you are fine.  

    Back at you when we know the outcome.

    Marianna

    p.s. I hear Beijing  is nice but the food is sketchy.... I am a meat and potatoes girl so I would starve I bet.

    I'm very happy to report that all appears well now, following the upgrade to MC 8.4.3, performing the clearing of the AppMan cache, and signing in/out.  Thank you so much!

  • Fri, Dec 4 2015 5:25 PM In reply to

    Re: Application Manager displays wrong expiring date

    I'm having a similar, but slightly different issue with App Manager showing the wrong expiration date for a MC 2-year subscription. I'm assuming they might be related.

    Activated the 2-year sub through account.avid.com with the code sent from my reseller, and the My Products and Subscriptions page for this system ID is showing the correct "Time Period": Dec 04, 2015 - to - Dec 03, 2017

    I'm using the Auto-Activate feature for this System ID, which allows me to enter the host name of the computer so it's auto-activated when signing in to the Application Manager.

    Once signed in, the Account tab in AppMan shows the correct renewal date for this particular System ID, which is 12/03/2017.

    However, in the Licensing tab of AppMan, Media Composer does automatically activate but the renewal dates for both Media Composer and Symphony option are incorrect. They are showing as 01/07/2016 (34 days from now). Also, when the auto-activation completes, there is a message below Media Composer that says "Activation: Avid Media Composer Rental 8.0 successfully activated". Pretty sure this isn't a "rental" license...

    I've tried quitting AppMan and AppManHelper, deleting the Caches and Licenses folders, relaunched AppManHelper and then AppMan, but this did not help.

    Here is a screenshot of AppMan showing the incorrect information: http://imgur.com/ttI7Rnx

    2.5 floors in Midtown NYC consisting of ~60 workstations, primarily Mac Pros with a few iMacs and Mac Minis. I include specific machine specs in my posts... [view my complete system specs]
  • Fri, Dec 4 2015 5:31 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,794
    • Points 225,540
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    Dan

    Stand by... grabbing a 1/2 a sanggy for lunch  ( even the farmers let the cows graze right?).

    be back with some thigns to try.

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Dec 4 2015 7:15 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,794
    • Points 225,540
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    Dan Bedford:

    I'm having a similar, but slightly different issue with App Manager showing the wrong expiration date for a MC 2-year subscription. I'm assuming they might be related.

    Activated the 2-year sub through account.avid.com with the code sent from my reseller, and the My Products and Subscriptions page for this system ID is showing the correct "Time Period": Dec 04, 2015 - to - Dec 03, 2017

    I'm using the Auto-Activate feature for this System ID, which allows me to enter the host name of the computer so it's auto-activated when signing in to the Application Manager.

    Once signed in, the Account tab in AppMan shows the correct renewal date for this particular System ID, which is 12/03/2017.

    However, in the Licensing tab of AppMan, Media Composer does automatically activate but the renewal dates for both Media Composer and Symphony option are incorrect. They are showing as 01/07/2016 (34 days from now). Also, when the auto-activation completes, there is a message below Media Composer that says "Activation: Avid Media Composer Rental 8.0 successfully activated". Pretty sure this isn't a "rental" license...

    I've tried quitting AppMan and AppManHelper, deleting the Caches and Licenses folders, relaunched AppManHelper and then AppMan, but this did not help.

    Here is a screenshot of AppMan showing the incorrect information: http://imgur.com/ttI7Rnx

    back again Dan.....

    Go back to My Avid @ account.avid.com and turn off auto-activate.  

    Then go to  appman ( 2.4.5 )  and select settings and sync ..... 

    Then deactivate thru appman

    Then activate  thru appman

    Check the dates

    Go back to My Avid @ account.avid.com and turn on auto-activate. 

    Do the dates mesh and if not which tab(s) are off

    Do you still get the RENTAL note.

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Dec 4 2015 7:24 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,794
    • Points 225,540
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    Dan

    I also created a case so we can track this puppy.

    case 02849037

    marianna 

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Dec 4 2015 7:51 PM In reply to

    Re: Application Manager displays wrong expiring date

    Marianna:

    Dan Bedford:

    I'm having a similar, but slightly different issue with App Manager showing the wrong expiration date for a MC 2-year subscription. I'm assuming they might be related.

    Activated the 2-year sub through account.avid.com with the code sent from my reseller, and the My Products and Subscriptions page for this system ID is showing the correct "Time Period": Dec 04, 2015 - to - Dec 03, 2017

    I'm using the Auto-Activate feature for this System ID, which allows me to enter the host name of the computer so it's auto-activated when signing in to the Application Manager.

    Once signed in, the Account tab in AppMan shows the correct renewal date for this particular System ID, which is 12/03/2017.

    However, in the Licensing tab of AppMan, Media Composer does automatically activate but the renewal dates for both Media Composer and Symphony option are incorrect. They are showing as 01/07/2016 (34 days from now). Also, when the auto-activation completes, there is a message below Media Composer that says "Activation: Avid Media Composer Rental 8.0 successfully activated". Pretty sure this isn't a "rental" license...

    I've tried quitting AppMan and AppManHelper, deleting the Caches and Licenses folders, relaunched AppManHelper and then AppMan, but this did not help.

    Here is a screenshot of AppMan showing the incorrect information: http://imgur.com/ttI7Rnx

    back again Dan.....

    Go back to My Avid @ account.avid.com and turn off auto-activate.  

    Then go to  appman ( 2.4.5 )  and select settings and sync ..... 

    Then deactivate thru appman

    Then activate  thru appman

    Check the dates

    Go back to My Avid @ account.avid.com and turn on auto-activate. 

    Do the dates mesh and if not which tab(s) are off

    Do you still get the RENTAL note.

    Marianna

     

     

    Thanks Marianna

    Removed the host name for this System ID on My Avid website in order to disable the auto-activation.

    Selected "Sync Account" in AppMan.

    Then deactivated MC in the Licensing tab, which automatically deactivated the Symphony option as expected.

    Re-activated in AppMan and unfortunately, I'm still getting the same exact info. No changes from before.

    Account tab still shows the System ID with the correct renewal date, and the Licensing tab still said this is a "rental" license and both MC and Symphony option are showing an expiration date of 1/7/2016.

    I then hit "Sync Account" one more time to see if that would do anything and no change.

    I've left Auto-Activate off for this System ID in My Avid website for now.

     

    Hoping we won't have to go through all of this for the other 59 of these subscriptions I need to activate. ;)

    2.5 floors in Midtown NYC consisting of ~60 workstations, primarily Mac Pros with a few iMacs and Mac Minis. I include specific machine specs in my posts... [view my complete system specs]
  • Fri, Dec 4 2015 10:30 PM In reply to

    • Leo153
    • Top 500 Contributor
    • Joined on Sun, Jul 1 2007
    • Lenox, MA
    • Posts 408
    • Points 5,070

    Re: Application Manager displays wrong expiring date

    I can't locate these directories, where are they? Will this repair work?

     

    Windows OS: 
    C:\ProgramData\Avid\AppManager\Cache 
    C:\ProgramData\Avid\AppManager\Db 
    C:\ProgramData\Avid\Licenses 

    MC 2018.12, BCC 10, Nvidia Quadro K4200,ver.340.84, QT 7.7.4, HP Z840 3.06 12 core, 32 Gig RAM, G-Tech G-Speed eS, 12 TB RAID5, GTech Studio 6TB Thunderbolt... [view my complete system specs]

     

     

  • Tue, Dec 8 2015 2:29 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,031
    • Points 22,490
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    Hi Leo153,

       The folder is hidden by Windows default, show hidden files and folder on your "folder Option", By the way did you send pm to Marianna or me?

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Dec 8 2015 3:22 PM In reply to

    • Leo153
    • Top 500 Contributor
    • Joined on Sun, Jul 1 2007
    • Lenox, MA
    • Posts 408
    • Points 5,070

    Re: Application Manager displays wrong expiring date

    Those folders were hidden. After making them viewable I deleted the files and the application manager rebuilt itself on the restart and everything seems to be working fine. Many thanks!

    MC 2018.12, BCC 10, Nvidia Quadro K4200,ver.340.84, QT 7.7.4, HP Z840 3.06 12 core, 32 Gig RAM, G-Tech G-Speed eS, 12 TB RAID5, GTech Studio 6TB Thunderbolt... [view my complete system specs]

     

     

    Filed under:
  • Tue, Dec 8 2015 3:28 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,031
    • Points 22,490
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    Leo153,

         What is your AppMan version?

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 3 of 3 (42 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller