Latest post Wed, Jun 17 2015 6:56 PM by Job ter Burg. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Jun 17 2015 2:31 PM

    • mrtrees
    • Top 500 Contributor
    • Joined on Tue, Aug 8 2006
    • London
    • Posts 301
    • Points 4,070

    MC 8.3 ProRes 4444 export - not working

    Afternoon all

     

    I have relinked a sequence to some Alexa ProRes 4444 camera files and want to expoirt the sequence as a ProRes 4444 QT.

    To do this i have doenthe following.

     

    Changed the project format to RGB

    Set all media creation settigns to Apple ProRes 4444 MXF

    Choose - Send to QT movie and set all the movie settings to ProRes 4444.

     

    THe resultign quicktime information says the codec is ProRes 4444 but the data rate, files size and look seem to suggest the qt is actually ProRes HQ.

     

    As a test i have doen exactly the same as above with one 4444 clip and the results are the same.

     

    Anybody got any ideas.

     

     

    MC 2018.7.1/OSX 10.13.5/AJA IO4K/Nexis Client 7.10/ISIS server 4.7.11 Mac Pro 3GHZ 8 Core Intel Xon E5/32GB ISIS 5000 sys director/ 2 x 32 TB expansion... [view my complete system specs]
  • Wed, Jun 17 2015 4:02 PM In reply to

    Re: MC 8.3 ProRes 4444 export - not working

    Select the linked sequence, choose clip->consolidate. This will generate Avid MXF mediafiles in the ProRes 4x4 codec. Or do a Video Mixdown to ProRes 4x4 (also creates Avid MXF Media), and create a sequence from that mixdown.

    When done, export the resulting sequence by choosing File, Export, Click Options, select, Quicktime Movie and tick the box that says Same As Source and tick the box that says 601/709.

    The "Send to QT Movie" you are using is merely an export preset with a certain custom codec options. No telling what those are until you create that preset yourself. May very well be something totally different.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Wed, Jun 17 2015 4:30 PM In reply to

    • mrtrees
    • Top 500 Contributor
    • Joined on Tue, Aug 8 2006
    • London
    • Posts 301
    • Points 4,070

    Re: MC 8.3 ProRes 4444 export - not working

    Hi Job

     

    Thank you for your reply.

     

    I have doen all you suggest, and i seem to be getting closer. Maybe i am mistaken but the source files have a data rate of over 400mbits and the exported quicktime is only just over 300mbits. That is what is confusing and concerning me.

     

    I dont understand how the exported qt file can be prores 4444 when the dat rate is so low?

    MC 2018.7.1/OSX 10.13.5/AJA IO4K/Nexis Client 7.10/ISIS server 4.7.11 Mac Pro 3GHZ 8 Core Intel Xon E5/32GB ISIS 5000 sys director/ 2 x 32 TB expansion... [view my complete system specs]
  • Wed, Jun 17 2015 4:47 PM In reply to

    Re: MC 8.3 ProRes 4444 export - not working

    APR4x4 has a target data rate of approximately 330 Mbit/s for 4:4:4 sources at 1920x1080 and 29.97 fps, says Wikipedia. Does the source include soundtracks by any chance?

    As long as you consolidate and export sane as source there is zero change to the essence. No transcode, no change, just a different container.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Wed, Jun 17 2015 5:02 PM In reply to

    • mrtrees
    • Top 500 Contributor
    • Joined on Tue, Aug 8 2006
    • London
    • Posts 301
    • Points 4,070

    Re: MC 8.3 ProRes 4444 export - not working

    No soundtracks, all rushes are mute.

     

    I agree with wikipedia, and as i said the data rate of my master files are between 300-400mbits and the export is less than 300mbits. 239mbits to be exact.

     

    It may be that going from 2k to HD results in a lower data rate, having said that i have exported like for like out of MC 8.3 and the two files still have differering data rates.

     

    It make me think soemthign isnt right. Surley you should get otu what you put in?

    MC 2018.7.1/OSX 10.13.5/AJA IO4K/Nexis Client 7.10/ISIS server 4.7.11 Mac Pro 3GHZ 8 Core Intel Xon E5/32GB ISIS 5000 sys director/ 2 x 32 TB expansion... [view my complete system specs]
  • Wed, Jun 17 2015 5:55 PM In reply to

    Re: MC 8.3 ProRes 4444 export - not working

    Just to reinforce Job ter Burg's advice, only a same as source export will maintain the bit depth of the ProRes, custom export truncates it to 8 bit.

    It may possible that the original footage has an apha channel, which may explain any differences is file size, certainly 2K to HD will make a difference.

    Fast import or AMA link and consolidate of HD ProRes 444 and same as source export from MC is completely lossless.

    Symphony 7.06 OS 10.9.5 QT 7.6.3 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona 3. MC 7.0.6 OS 10.9.5 Mac Pro 5.1 2x2.97 6-core 14GB ram Aja I/O express, Apple... [view my complete system specs]
  • Wed, Jun 17 2015 6:56 PM In reply to

    Re: MC 8.3 ProRes 4444 export - not working

    mrtrees:
    i have exported like for like out of MC 8.3 and the two files still have differering data rates.
    If one is 2K and one is HD, that makes perfect sense.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller