Latest post Tue, Mar 31 2015 4:40 AM by AndrewAction. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sat, Mar 28 2015 8:48 AM

    • Joseki
    • Not Ranked
    • Joined on Mon, Aug 23 2010
    • Posts 33
    • Points 430

    Bug in Avid pan& zoom (and workaround until it’s fixed…)

     

    For almost a year I had trouble with many graphic files I was processing through avid pan & zoom on mac Media comp v7 and 8…some files were ok but others were totally blurry…I finally found what the trouble was :

     

    BUG :

    a high dpi setting on a graphic file will cause the avid pan & zoom to produce unusable blurry results when you zoom in the image. This is not normal behavior, the dpi setting should not be relevant.

    TEST :

    make a graphic file with 4000 X 5000 pixels and save it at 72dpi

    save the same file with the same 4000 X 5000 pixels and save it at 300dpi

    put both files in pan&zoom effects and compare the zooms : the 300dpi is unusable in media composer mac v7 and 8.

    I confirmed the bug in the following file formats : jpg, psd, png, tif

    tga is fine since it appears it is not storing the dpi info.

    WORKAROUND : USE ONLY 72dpi FILES

    Open all your graphic files with photoshop or any other soft and save it with a 72dpi setting without resampling the image.

     

    This bug has been tested and documented by others.

    See for example : http://community.avid.com/forums/p/126829/725742.aspx#725742

    http://community.avid.com/forums/p/126601/724801.aspx#724801

     

     The bug was already there in mac MC ver 7.0.3. Mac V6.5 was free of it.

    I tested the same files on a PC v6 and the behavior is normal : dpi settings have no importance. (no access to test on pc v7 and 8 but it seems PCs have other issues with P&Z since v6)

    As it has been confirmed (multiple times) and many editors are periodically fazed by non working images in P&Z,  Could someone escalate (or confirm a fix is in the works) ? 

     

    And...feel free to add your name to this thread if you want to know if/when it is tackled...

    Media composer 8.3.1 / Mojo Dx / Mac pro 4,1 / Mac OS 10.10.2 [view my complete system specs]
  • Sat, Mar 28 2015 7:46 PM In reply to

    Re: Bug in Avid pan& zoom (and workaround until it’s fixed…)

    That DPI nonsense is why I still use Moving Picture by Stage Tools. Well, that and I can rotate the image, ease in and out easily, cant the image at an angle.

    Or Use After Effects.  Avid's Pan & Zoom is pretty poor.

  • Sat, Mar 28 2015 8:11 PM In reply to

    Re: Bug in Avid pan& zoom (and workaround until it’s fixed…)

    On PC's I do not see this DPI nonsense. ( I think it has something to do with Mac MC's using QT 64bit codecs and PC's had had to move to alternate codecs as no 64 bit PC version of QT) 

    Avid FX (for Pre MC 8 versions) or Red 5.5 offer robust Avid timeline alternatives for Pan and Zoom. 

  • Tue, Mar 31 2015 3:55 AM In reply to

    Re: Bug in Avid pan& zoom (and workaround until it’s fixed…)

    What do stills...pictures...have to do with Quicktime?

  • Tue, Mar 31 2015 4:40 AM In reply to

    Re: Bug in Avid pan& zoom (and workaround until it’s fixed…)

    I believe I was told Avid used a codec in Quicktime for PSD's for years

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller