Latest post Wed, Mar 25 2015 4:44 PM by newyork7. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Mar 24 2015 6:05 PM

    • newyork7
    • Not Ranked
    • Joined on Wed, Nov 3 2010
    • Posts 12
    • Points 180

    CTRL + left click (to snap) not working

    Hey there,

     

    I've just licensed MC 8.3.0 on a new Macbook Pro, I usually edit on my desktop but in this case I need to be mobile but i notice my CTRL + left click option isn't snapping to my IN or OUT points on the timeline, it's frustrating i never realised how much i relied on it. Does anyone know where i go in my settings or keyboard shortcuts to activate this again? (Step by step would be great I'm not expert level) Thanks in advance.

     

    Tim

  • Wed, Mar 25 2015 2:55 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,520
    • Points 64,065
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: CTRL + left click (to snap) not working

    It's not in the Avid, it always works that way.  Check you System Preferences and see if you've remapped any keys in the Modifier Key settings.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Wed, Mar 25 2015 10:11 AM In reply to

    • Typhon2007
    • Not Ranked
    • Joined on Sat, Sep 4 2010
    • Brussels - Belgium
    • Posts 83
    • Points 1,025

    Re: CTRL + left click (to snap) not working

    Can you check the settings related to that?

    Settings > Timeline > Edit and uncheck defaut snap to edit

    In newcutter that setting used to be checked by default.

    15x z420 - MC 8.7.2 - ISIS 5500 3x64TB - Interplay 3.5 - ProTools 12.6 [view my complete system specs]
  • Wed, Mar 25 2015 4:44 PM In reply to

    • newyork7
    • Not Ranked
    • Joined on Wed, Nov 3 2010
    • Posts 12
    • Points 180

    Re: CTRL + left click (to snap) not working

    Hey Typhon, the prior post actually worked. It wasn't in Avid it was a defualt setting in my new Macbook Pro. I compared the keyboard setting on the Macbool Pro to my desktop (where there's no issue) unchecked some boxes and now it's OK. I also went into settings, timeline, edit just to check and its already unchecked. Thanks for both your responses.

     

    Cheers

    Tim

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller