Latest post Tue, Jan 13 2015 5:13 AM by Jesse Brauning. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Jan 13 2015 2:09 AM

    Upgraded to 8.3, Sequences hidden in project?

    I have a weird situation.

    On October 20, I updated a project I had been working on. I duplicated my old sequence, and kept working in the new one. I round tripped some files for stabilization in After Effects, I did a bunch of color correction, and a whole bunch of edits in general. I exported the file the next morning, Oct 21, and then haven't thought about it since.

    Beginning of January I upgraded from 7.0.4 to the newest version, 8.3.

    Today, I went back into that project to continue to work on it. To my surprise, the main new sequence I had been using had disappeared from my bin. In a panic, I double check a variety of things. All the stabilized clips that I had roundtripped that day were there, all the precompute files generated working on the sequence are there in the Media Tool, and an ancillary sequence containing a few clips I had pulled from the main sequence that day was there.

    So I thought maybe I just manually deleted that sequence somehow? So I went to the Attic.

    In the attic were 15 versions of the bin, ranging across the evening I was working on the project, and the morning when I exported the file. They have a range of file sizes, with a general trend towards increasing size the newer they get. This implies to me that those bins were changing as I worked on them.

    HOWEVER, when I copy any of those backup bins to the desktop and open them in the original project (or any other project for that matter) they appear identical to the bin currently in the project, without the more recent sequences. All of them are identical in contents, despite having different file sizes and from bieng DURING the time period I was working on the missing sequence. The sequence SHOULD logically be there.

    Is my sequence hidden from me in some way?

    Would someone be kind enough to test my attic backup bins in their own Avid to see if the results are the same?

    Where is my sequence?

    Intel Core i7 16gb RAM Windows 7 64bit Nvidia Quadro 2000 [view my complete system specs]
  • Tue, Jan 13 2015 4:18 AM In reply to

    Re: Upgraded to 8.3, Sequences hidden in project?

    Update:

    I had a friend open a copy of a bin from the Attic on his machine. No sequence. It is as if the sequence has been retroactively deleted from bins in the Attic.

    I don't understand why the sequence is not in the Attic bins. They were autosaved BEFORE I exported the file. The sequences MUST have existed at that point.

    Intel Core i7 16gb RAM Windows 7 64bit Nvidia Quadro 2000 [view my complete system specs]
  • Tue, Jan 13 2015 5:13 AM In reply to

    Re: Upgraded to 8.3, Sequences hidden in project?

    Update 2: I'm an idiot. I found my sequence. It was there all along. I'm just blind.

    Intel Core i7 16gb RAM Windows 7 64bit Nvidia Quadro 2000 [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller