Latest post Mon, Dec 22 2014 1:27 PM by Tobi Oluwakayode. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Dec 22 2014 10:47 AM

    My MC 7.0.4.1 is exporting 'bad' files

    I finished editing a project and exported all the files (Same as Source, Avid Codes) in order to do a final export in Soreson Squeeze 8.5 but for some strange reason one half of my files are looking like the picture attached when I import them into Squeeze.

    I don't think Squeeze is the issue because I imported the same files into Adaptor and the files look the same so I think the issue is with Media Composer.

    I exported all the files with the same settings and don't know why this is happening, I've never seen this before.

    Can anyone help?


    Macbook Pro 15" 2.2Ghz, Intel Core i7, AMD Radeon HD 6750M, 16GB ram, LG E2251 monitor. [view my complete system specs]
  • Mon, Dec 22 2014 12:16 PM In reply to

    Re: My MC 7.0.4.1 is exporting 'bad' files

    A same as source export will have taken the media in whatever codec it is in on the timeline. I suspect you have 2 different types of clips in th timeline and the codecs aren't the same.

    What codec are the clips in the timeline?

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Mon, Dec 22 2014 12:52 PM In reply to

    Re: My MC 7.0.4.1 is exporting 'bad' files

    Originally everything was AMA link but I started getting error messages so I imported one half of the files.

    The imported files are the 'bad' files.

    This didn't occur to me.

    How do I fix it?

    Macbook Pro 15" 2.2Ghz, Intel Core i7, AMD Radeon HD 6750M, 16GB ram, LG E2251 monitor. [view my complete system specs]
  • Mon, Dec 22 2014 1:08 PM In reply to

    Re: My MC 7.0.4.1 is exporting 'bad' files

    The simplest fix is to do a video mixdown of the entire timeline (into a suitable resolution) cut that in place of the video tracks and export SAS that.

    Or Transcode the "bad" clips to convert them to match the existsing "good" clips.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Mon, Dec 22 2014 1:27 PM In reply to

    Re: My MC 7.0.4.1 is exporting 'bad' files

    The video mixdown solved it, thanks.

    Macbook Pro 15" 2.2Ghz, Intel Core i7, AMD Radeon HD 6750M, 16GB ram, LG E2251 monitor. [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller