Latest post Tue, Dec 16 2014 10:07 PM by Felix450. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Dec 16 2014 8:00 PM

    • Felix450
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 3
    • Points 25

    Application Manager Startup Issue - fails to launch

    Hello,

    Today i booted up my Avid and the I recieved an application error saying the following.

    "There was an error initialzing the licensing engine. If you have migrated data from a different Machine please delete folder: C:programData\Avid\ Licences" Application can't continue work and will be terminated."

    Also, when I start my avid It is now asking for a re-registration/ log in.

    This was surprising because last night the system was working fine.  I searched my folders and that file path does not exist on my computer.  There is a  file path of  "Program Files (x86)\Avid\Licenses\Avid\Avid Application Manager\License.pdf"

     

    I tested by removing the licsenses fodler but then the Application Manager does not launch and asks for a file path containing the installation pagage 'Avid Application Manager.msi'

     

    What can I do to fix this issue and get my avid running again without registration issues?

     

    Thanks

  • Tue, Dec 16 2014 10:07 PM In reply to

    • Felix450
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 3
    • Points 25

    Re: Application Manager Startup Issue - fails to launch

    Hello fellow Avid Users  -  Since Avid is very slow to respond to it's users issues unless you pay their $ fee for customer service. 

    Here is the solution:

     

    For Windows Users:

    1)The program data file is hidden by default. Go to start and type " %programdata% " (without the quotations).  then hit return. 

    2.)The window will then appear.  When re-launching Avid and the following message appears.

    "There was an error initialzing the licensing engine. If you have migrated data from a different Machine please delete folder: C:programData\Avid\ Licences" Application can't continue work and will be terminated."

    Then delete the file.  The application manager should open properly.

     

    For Mac Users

    1. Quit avid completely
    2. In Finder, go to /Library/Application Support/Avid/Licenses
    3. Delete the licenses folder
    4. Now try starting avid again, and you should now be able to activate

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller