Latest post Tue, Dec 9 2014 6:29 AM by Mondo. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Dec 9 2014 12:33 AM

    AMA export failing intermittently

    Hi,

    We are getting failings trying to export to AMA (UK DPP export) using MC 7.0.4

    Frustratingly it's not consitently failing - just 3 out of four attempts!  We get same results exporting locally or to a shared.  It's (mainly) a single codec timeline, but it is complex - and everything is rendered.  I'm sure a video mixdown might be worth considering, but i'd rather find a solution that does not recompress the content and further delay this already extended process!  (after we have made the file we are often faced with modem like speeds to deliver due to bottle necks the other end!)

    If anyone has come across something similar my editor would really love to know any hints or tips.  He's already been playing multiple youtube playlists in the background to try and slow the process down, which he claims has helped his success rate - shame about his tatse in music though...

    Thanks,

    Paul

     

     

    PC MAC ISIS Z800 Z400 MacPro MC / DS / Resolve [view my complete system specs]
  • Tue, Dec 9 2014 6:29 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,635

    Re: AMA export failing intermittently

    Paul that looks like a corrupt clip error. That could becaused by some kind of timeout to the stream while it is being decoded or it could actually be corrupt, although I would htink in that case you would be getting more consistent errors. 

    Probably check you have all the correct AMA versions and check that the volume it is coming off is not being bottlenecked by other users..

    BTW a video mixdown does not necessarily "recompress" the content - yes it does go through one compression process BUT it does that anyway when you export to a codec. So provided you choose a codec native to Avid and then do an SAS export you are still only subjecting your media to one compression cycle. Video mixdown also gives you the option of QT ref if you are sending to another encoder. A video mixdown nearly always solves or allows you to pinpoint the media that is causing an issue.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Tue, Dec 9 2014 6:29 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,635

    Re: AMA export failing intermittently

    Paul that looks like a corrupt clip error. That could becaused by some kind of timeout to the stream while it is being decoded or it could actually be corrupt, although I would think in that case you would be getting more consistent errors. 

    Probably check you have all the correct AMA versions and check that the volume it is coming off is not being bottlenecked by other users..

    BTW a video mixdown does not necessarily "recompress" the content - yes it does go through one compression process BUT it does that anyway when you export to a codec. So provided you choose a codec native to Avid and then do an SAS export you are still only subjecting your media to one compression cycle. Video mixdown also gives you the option of QT ref if you are sending to another encoder. A video mixdown nearly always solves or allows you to pinpoint the media that is causing an issue.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller