Latest post Wed, Oct 22 2014 3:57 AM by MC7AvidUser. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Oct 21 2014 10:32 PM

    Aspect ratio changes after autosyncing - how can I fix this?

    Hi,

    I'm a little stuck with autosyncing and would really appreciate any quick replies!

    I'm on MC7 and have created a project with the following format options:

    1080p/23.976; YCbCr 709; 1920x1080. The aspect ratio was automatically set to 16:9, which I need anyway (the footage was shot on a RED EPIC). I've also chosen the 35mm film option so that I can perform perf slip if needed.

    I've set all my in/out points on my masterclips with no sound (AMA linked and transcoded to DNxHD 115 MXF) and seperate audio clips (file imported). I dragged one masterclip and the corresponding audio clip into my SYNCED bin, highlighted both, and in Bin selected Autosync. A subclip was created, but suddenly the aspect ratio is different from that of the masterclip. It is obviously cropped, because it fills out the whole window, rather than having a black edge at the upper and lower side of the screen.

    What have I done wrong and how can I easily fix this? Obviously I want to keep my 16:9 aspect ratio after autosyncing and creating a subclip.

    Again, really appreciate any quick responses!!

    Thanks so much,

    Scarlett

    Filed under: ,
  • Wed, Oct 22 2014 3:57 AM In reply to

    Re: Aspect ratio changes after autosyncing - how can I fix this?

    I think I solved the problem after going to Source Settings, then FrameFlex and changing the Reformat option from Stretch to Pillarbox/Letterbox. But it seems like I have to do this every time I create a new subclip. I'm sure there is a faster option - does anyone knoow it? If there's any other advice on this topic of aspect ratio/reformatting, I'd be more than happy to hear it!

    Thanks!

    Filed under: ,
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller