Latest post Mon, Aug 11 2014 12:32 AM by Shafton. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Mon, Aug 11 2014 12:32 AM

    • Shafton
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Southfield
    • Posts 32
    • Points 400

    After Effect imports color inbalance

    Using Xpress DV 3.5 software works fine, everytime I import a QT file that I did in AF into Xpress the video looks Green. What could be causing this?

     

    Shafton

     OS Name Microsoft Windows XP Home Edition

    Version 5.1.2600 Service Pack 3 Build 2600

    OS Manufacturer Microsoft Corporation

    System Name AVIDSYSTEM

    System Manufacturer Gateway

    System Model Gateway 7400 Series

    System Type X86-based PC

    Processor x86 Family 15 Model 4 Stepping 10 AuthenticAMD ~2204 Mhz

    BIOS Version/Date Phoenix NS.00.02, 10/16/2004

    SMBIOS Version 2.3

    Windows Directory C:\WINDOWS

    System Directory C:\WINDOWS\system32

    Boot Device \Device\HarddiskVolume1

    Locale United States

    Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"

    User Name AVIDSYSTEM\Owner

    Time Zone Eastern Daylight Time

    Total Physical Memory 1,024.00 MB

    Available Physical Memory 377.48 MB

    Total Virtual Memory 2.00 GB

    Available Virtual Memory 1.96 GB

    Page File Space 2.40 GB

    Page File C:\pagefile.sys

    OS Name Microsoft Windows 7 Professional Version 6.1.7601 Service Pack 1 Build 7601 Other OS Description Not Available OS Manufacturer Microsoft Corporation... [view my complete system specs]
    Filed under:
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller