Latest post Thu, Aug 14 2014 5:49 PM by Pat Horridge. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Sat, Jul 19 2014 11:10 AM

    • mile81
    • Not Ranked
    • Joined on Sat, Jul 19 2014
    • Posts 15
    • Points 185

    Xpress Pro 5.7 Installation Difficulty

    Hello. I will apologize in advance for the length of this post.

    I'm using a Macbook Pro 2.4 GHz, Intel Core 2 Duo, Memory 2GB 667 MHz DDR2 SDRAM. Without realizing the consequences, I installed the latest Mac OS. Big mistake. Long story short, I could not install AXP 5.7, so I downgraded my OS to 10.6.8. I still wasn't able to install AXP. Finally, I partionned my HD to run OS 10.6.8 and OS 10.5.6. When I tried installing AXP on 10.5.6, it gave the same result (All attempts saying "installation failed"). Now, AXP 5.7 says that the min. requirements are OS 10.4.8, but I was running it on OS 10.5 without any problems previously. I double checked with the Apple Store and I confirmed with my serial number that my MBP was the early 2008 version which I bought in the summer of 2008 so OS 10.4.8 could not have been installed. From what I can find, the original pre-installed OS on day of purchase was 10.5.2, and again this was confirmed with one of the Apple employees. Perhaps this can be the problem.

    Now every time I start up my laptop I get these prompts: System extension cannot be used.

    The system extension "/System/Library/Extensions/DigiIO.kext" (There were much more of these prompts when I tried installing in the newer OS's)

    was installed improperly and cannot be used. Please try reinstalling it...

    and

    An item in the Startup Items folder ("/Library/StartupItems/AvidStartupOSX") and  ("/Library/StartupItems/Digidesign Mbox 2") and("/Library/StartupItems/DigidesignLoader") does not have the proper security settings. It goes on to say: Using this item may cause problems. If you trust this item and want to fix the security settings, click Fix. To always prevent this item from being used, click Disable. To skip using this item and show this message again, click Decide Later, which is what i do.

    Please, is there any solution? I already have a project started with AXP 5.7, video rendered and all. I just prey I can finish my project with the program I started.

    Thanks. 

    MacBook Pro (Early 2008 model) 2.4GHz Intel Core 2 Duo, Memory 2GB 667 MHz DDR2 SDRAM [view my complete system specs]
  • Sat, Jul 19 2014 6:12 PM In reply to

    Re: Xpress Pro 5.7 Installation Difficulty

    mile81:

    I already have a project started with AXP 5.7, video rendered and all. I just prey I can finish my project with the program I started.

    Thanks. 

    You don't need to finish it with the same version you started on. Install the most recent version of Media Composer and OS that your computer can handle. Start a new project and then migrate the original project's bins into the new one.

    Also, http://www.gingersoftware.com/english-online/spelling-book/confusing-words/pray-prey

     

    MacPro dual 2.66GHz 6GB RAM nVIDIA GeForce 7300 GT Storage: 2TB G-Speed eS with controller card 3x1TB Hitachi SATA-II internals, various external FW/USB... [view my complete system specs]

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Sat, Jul 19 2014 6:56 PM In reply to

    • mile81
    • Not Ranked
    • Joined on Sat, Jul 19 2014
    • Posts 15
    • Points 185

    Re: Xpress Pro 5.7 Installation Difficulty

    Thanks for the response and thanks for the spelling error, a bit too early for me.

    I can do that I guess, its just that upgrading will cost me more money than I would like to spend right now.

    MacBook Pro (Early 2008 model) 2.4GHz Intel Core 2 Duo, Memory 2GB 667 MHz DDR2 SDRAM [view my complete system specs]
  • Mon, Jul 21 2014 2:39 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,018
    • Points 215,715
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Xpress Pro 5.7 Installation Difficulty

    Mile81

    Check out the version matrix.....

    http://avid.force.com/pkb/articles/en_US/compatibility/en246927

    Xpro 5.7 was tested with The Macintosh editing applications were tested with Macintosh OS X v10.4.8. 

    Upgrade to MC or downgrade the OS to that if you can.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jul 23 2014 4:57 AM In reply to

    • mile81
    • Not Ranked
    • Joined on Sat, Jul 19 2014
    • Posts 15
    • Points 185

    Re: Xpress Pro 5.7 Installation Difficulty

    Marianna, thank you for your response. I think I'm gonna try OS 10.4.8. I just find it curious that Apple is telling me my MCP came with 10.5, yet I was using AXP 5.7. I will confirm with them one more time. My only worry is that after reading through Apple forums, if you install an OS less than the original one that was installed on day of purchase, it can create problems for the computer, such as mouse pad not working etc.

     

    Regards

    MacBook Pro (Early 2008 model) 2.4GHz Intel Core 2 Duo, Memory 2GB 667 MHz DDR2 SDRAM [view my complete system specs]
  • Wed, Jul 23 2014 12:39 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,018
    • Points 215,715
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Xpress Pro 5.7 Installation Difficulty

    Miles

     

    Check the readme docs for all the 5.x version of XPro and see if they list out a few OS options.  I would stick with what Apple said Came with the model you bought - and try that version with Xpro 5.7

    I just KNOW that anything like Lion, Mt. Lion Mavericks - Not going to work. 

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jul 23 2014 1:07 PM In reply to

    Re: Xpress Pro 5.7 Installation Difficulty

    Apple are clever and they ensure the installers for the OS check the firmware version of the hardware and prevent you rolling back further than they think is allowed. That said some have found that taking an image of an older OS from a similar system works fine on their newer system.

    But generally I'd say stick with what it came with. You can try an older installer but if it's too old the installer won't allow you to install.

    MAybe time for a new mac and the exciting new MC V8. You have no idea what your missing....

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Mon, Aug 11 2014 3:20 PM In reply to

    • mile81
    • Not Ranked
    • Joined on Sat, Jul 19 2014
    • Posts 15
    • Points 185

    Re: Xpress Pro 5.7 Installation Difficulty

    Thanks for the reply.

    I'd be too scared to go below the OS that came with it since its the only computer I currently have. I might try a few more things but looks like I will have to upgrade. Its just weird because it worked on this computer when I bought it. Apple re-installed 10.5.7 and was hoping that would work becuase they told me it was the original one. I wonder though if somehow they can install 10.5 (not 10.5.7), as I personally believe thats what was originally installed on purchae and AXP should work.

     

    Thanks 

    MacBook Pro (Early 2008 model) 2.4GHz Intel Core 2 Duo, Memory 2GB 667 MHz DDR2 SDRAM [view my complete system specs]
  • Mon, Aug 11 2014 3:21 PM In reply to

    • mile81
    • Not Ranked
    • Joined on Sat, Jul 19 2014
    • Posts 15
    • Points 185

    Re: Xpress Pro 5.7 Installation Difficulty

    Yes, I agree, will keep you all posted.

     

    Thanks

    MacBook Pro (Early 2008 model) 2.4GHz Intel Core 2 Duo, Memory 2GB 667 MHz DDR2 SDRAM [view my complete system specs]
  • Thu, Aug 14 2014 5:44 PM In reply to

    • mile81
    • Not Ranked
    • Joined on Sat, Jul 19 2014
    • Posts 15
    • Points 185

    Re: Xpress Pro 5.7 Installation Difficulty

    Just one final mention. 

     

    I double checked with the original store I bought my MCP with. Since the model was an early Feb, 2008 version which I bought in the summer of the same year, it has fully been confirmed that the original OS was 10.5. The Apple web site says my serial number corresponds with OS version 10.5.2. However, 10.5.? cannot be confirmed because most probably when I bought my MCP, it was updated upon first use to perhaps 10.5.4 or.6 or .8 etc. Therefore, I find it very frustrating that all information currently available is saying that my AXP version is only compatible with OS 10.4, when in fact I was using it for several years on 10.5.

    Clearly, if it really comes down to it, I will upgrade. If I do, will I be able to upgrade the next version after AXP 5.7 for a cheaper price instead of upgrading to the current version. Unfortunately, this is all about cost right now.

     

    Thanks again. 

    MacBook Pro (Early 2008 model) 2.4GHz Intel Core 2 Duo, Memory 2GB 667 MHz DDR2 SDRAM [view my complete system specs]
  • Thu, Aug 14 2014 5:49 PM In reply to

    Re: Xpress Pro 5.7 Installation Difficulty

    It may well come down to your original install although unsupported worked on 10.5.2 and as it isntalled ok further OS updates to 10.5.8 were ok.

    The only way to be sure is to go back 10 10.5.2 but there are so many fators involved it's uphill to unpick exactly what.

    Ultimatley you need to have a support configuration or help is just about impossible.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller