Latest post Thu, Jul 24 2014 5:32 AM by dugmoore. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Thu, Jul 17 2014 4:21 AM

    • dugmoore
    • Not Ranked
    • Joined on Sat, May 7 2011
    • Southeast Asia
    • Posts 145
    • Points 1,520

    Capturing HDV to MC 8

    I have some HDV footage to capture to MC 8, and I keep getting a "No input Signal" error.

    I'm on MC 8, 10.9.2, 3.4 GHz i5.

    The deck is a Sony GV-HD700/1. I have the HDVi cable running to Thunderbolt, with an adapter.

    The resolution for capture is HDVi 1080 MXF, and I have tried other resolutions...same error message.

    I have changed the deck configration from generic Pal to several other Sony deck configurations, still,the same error. Video and Audio are set to Host 1394.

    Still, whenever I go to set the Video and A1 & A2 settings on the capture panel, the No input Signal" error came up.

    I'm getting concerend that I will have to use FCP 7 to capture, which is a solution at least, but another step to go through when I would rather just take it into Avid.

    Has anyone had this same issue and found a solution with MC 8?

     

     

    Filed under: , ,
  • Thu, Jul 17 2014 6:26 AM In reply to

    Re: Capturing HDV to MC 8

    Have you selected a 1080i project with a raster of 1440x1080?

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Thu, Jul 17 2014 7:26 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Capturing HDV to MC 8

    Jeroen van Eekeres:

    Have you selected a 1080i project with a raster of 1440x1080?

    Hi Jeroen, this is a statement widely spread and I think it actually origins from the Avid KB.

    Trying to correct it sometimes when I see it so here we go.

    With the introduction of the Avid 64 bits era and to be compatible with all third party units and not only with Matrox Avid removed the possibility to set projects as 1440 x 1080 when a third party unit is connected.

    Actually that doesn´t matter as they didin´t change the capture codec, it´s still the same HDV capture codec as forever, just a plain copying of bits from tape to system without changing anything.

    So, project settings 1920 x 1080 and selecting capture codec HDV is how it should be setup, I have heard of users that are removing their physical devices when capturing HDV but that isn´t necessary

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Thu, Jul 17 2014 7:29 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Capturing HDV to MC 8

    dugmoore:

    The deck is a Sony GV-HD700/1. I have the HDVi cable running to Thunderbolt, with an adapter.

    I strongly believe that the TB adapter is the problem, you need a firewire connection, as Apple have cancelled them out nowadays best bet would be an old PC lap or workstation

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Thu, Jul 17 2014 8:34 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Capturing HDV to MC 8

    mjolnarn:

    dugmoore:

    The deck is a Sony GV-HD700/1. I have the HDVi cable running to Thunderbolt, with an adapter.

    I strongly believe that the TB adapter is the problem,

    Some google links

    https://www.google.se/#q=hdv+capturing+tb+adapter

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Thu, Jul 17 2014 10:35 AM In reply to

    Re: Capturing HDV to MC 8

    A screenshot from my MC8 software only trial. AFAIK selecting the 1440x1080 raster is the only way to capture HDV through firewire. Maybe powering off the matrox and starting MC without it will bring up the option and make capture work.

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Thu, Jul 17 2014 12:02 PM In reply to

    • dugmoore
    • Not Ranked
    • Joined on Sat, May 7 2011
    • Southeast Asia
    • Posts 145
    • Points 1,520

    Re: Capturing HDV to MC 8

    I will try that when I am back at the office in the morning, but I think I tried the 1440x1080 raster. Thank you for all of the replies and support!

  • Thu, Jul 17 2014 6:52 PM In reply to

    • Susi
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 578
    • Points 6,655

    Re: Capturing HDV to MC 8

    If it is the TB/FW problem and ports/cabling is a sticking point - there might be a daisychaining option, via external hard-drive. (Saved my embarassment the other day, with client showing up with miniDV tapes and not the right cable in the office...)

    Media Composer 8.6.4 on 15" mid-2012 Macbook Pro (OSX10.11.6) 2.7GHz Intel, 8GB RAM Gizmos: CanonXF200; Canon 550D (DSLR); Hero Go-Pro3 and 4; Sony... [view my complete system specs]
  • Thu, Jul 24 2014 5:32 AM In reply to

    • dugmoore
    • Not Ranked
    • Joined on Sat, May 7 2011
    • Southeast Asia
    • Posts 145
    • Points 1,520

    Re: Capturing HDV to MC 8

    Sorry for the late reply. I solved the issue by daisy chainging an HDV deck with an older LaCie drive!

    Thank you Susi for the suggestion.

     

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller