Latest post Wed, Apr 30 2014 5:31 PM by Mark Spano. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, Apr 28 2014 7:03 PM

    AMA Linking to ProRes 4444 files and the Alpha channel

    Hi,

    We have a boat load of 1080P ProRes 4444 files that I created from 5k/4k RED camera footage through RedCine-X and Adobe Prelude/Media Encoder. 1.37TB of it.


    Now, we need to get these files into Avid MC 7.0.3 as fast as possible...

    The Problem is that, when I AMA link to these files, all I see is a black screen and the clip information has a Matte over it.

    How can we AMA link to these files AND ignore the alpha data? OR... How do I delete the matte key over the clips after the transcode?

    Right now, im doing a regular import on these files but I want to take advantage of the 64bit processing power of the AMA link commands.

     

    Thanks in advance.

     

  • Mon, Apr 28 2014 7:25 PM In reply to

    • Kao-Tai
    • Not Ranked
    • Joined on Sun, Dec 16 2012
    • Posts 49
    • Points 650
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: AMA Linking to ProRes 4444 files and the Alpha channel

    V7 enables  AMA to link Alpha channels too. If you want to ignore the alpha during AMA you should set your import (yeah crazy) to ignore. Then activate this Import setting (in case you got more than one) in the settings tab and AMA should ignore the alpha.

    Hope this works out for you.

     

    Best wishes

    Andreas

  • Mon, Apr 28 2014 8:58 PM In reply to

    Re: AMA Linking to ProRes 4444 files and the Alpha channel

    Kao-Tai:

    V7 enables  AMA to link Alpha channels too. If you want to ignore the alpha during AMA you should set your import (yeah crazy) to ignore. Then activate this Import setting (in case you got more than one) in the settings tab and AMA should ignore the alpha.

    Hope this works out for you.

     

    Best wishes

    Andreas

     

    Andreas,

     

    Thanks for the quick reply. I tried doing the steps listed above, and it did not work.

    Hopefully this feature gets added to the next patch for MC7

    Add an option in the AMA link settings to control the Alpha channel data.

     

     

  • Tue, Apr 29 2014 12:04 AM In reply to

    Re: AMA Linking to ProRes 4444 files and the Alpha channel

    I think in one revision of MC7, might have been 7.0.3, the alpha setting for AMA was placed in the AMA Settings menu - separate from the Import settings.  Give that a try.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.15.5, Avid Media Composer 2020.6 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Wed, Apr 30 2014 11:04 AM In reply to

    Re: AMA Linking to ProRes 4444 files and the Alpha channel

    AMA linking Alpha Prores is broken is 7.03.  I think it briefly worked in 7.02 or some other point version.  Right now only DNxHD alpha files work.  

    Options:

     

    My suggestion:  switch your project to RGB, chose Prores4444 as your import codec and then be able to fast import your ProRes alpha files.  

     

    Note:  Since alpha media does not allow you to change "source settings" -- you cannot retroactively change the levels on your files once they are imported.  I've already submitted this as a feature request... but bottom line:  if your ProRes apha files are "full swing" and you need them to be "studio swing" then you need import them with the "RGB" setting anyway -- which cannot be done via 'fast import' -- so you're stuck either way.  

    Home: 2012 rMBP 2.6ghz, 16GB RAM, OSX 10.10.5, MC 8.4.1 || Work: HP Z400, Win7 Professional, MC 6.5, ISIS/Interplay @danielfrome on twitter [view my complete system specs]

    Avid GoPro

  • Wed, Apr 30 2014 1:47 PM In reply to

    Re: AMA Linking to ProRes 4444 files and the Alpha channel

    Yes MC V7.0.3 has the AMA alpha setting controlled in the AMA settings. Makes far more sense....

    One odd thing is the duration an AMA still gives you. 30 seconds so if you need to extend the AMA clip you have to use it multiple times.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hostred Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

    Filed under:
  • Wed, Apr 30 2014 5:31 PM In reply to

    Re: AMA Linking to ProRes 4444 files and the Alpha channel

    Again I say it's not worth using the alpha option in linking via AMA - because you can't transcode it!

    http://community.avid.com/forums/t/124723.aspx

    Mac OS X 10.9.5, MC/Symphony v8.4.2, Nitris DX, AJA ioExpress Sony HDCAM-SR SRW-5500 Panasonic AJ-3700HD D5 etc. [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller