Latest post Mon, Apr 21 2014 5:40 PM by mark.burton. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Apr 16 2014 3:01 AM

    Audio track disabled on Subclips

    Im an Assistant Editor on a feature cutting on Version 7 and I've come across this issue that I havan't seen before.

    When subclipping from my master rushes sequence I bring down the audio on all tracks except my mix tracks on 1,2 and 3 (8 tracks in total)

    If I bring down the audio to mute on tracks 4 - 8 and then subclip, when I auto sync the subclip it disables tracks 1-3.

    I can't even work out why is would do this let alone how to make it stop.

    Its very time consuming to have to switch tracks 1-3 on again on every subclip so that my editor can hear them and my option at the moment is either this or bringing down tracks 4-8 on each individul subclip. Either way not very time efficient.

    Any advise would be grately appreciated.


  • Mon, Apr 21 2014 5:40 PM In reply to

    • mark.burton
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 917
    • Points 11,205

    Re: Audio track disabled on Subclips

    That is odd. What I tent to do though is only sub out the tracks we want to work with for the majority of the time, so in your case, when you take a sublicp, only take V1A1A2A3. When someone wants to hear all the mic tracks, they can match frame back to the full set of audio tracks. Not an answer to your question though, sorry.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller