Latest post Fri, Apr 4 2014 5:59 AM by mjolnarn. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, Mar 31 2014 8:02 PM

    • Piggylou
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Lost Angels
    • Posts 39
    • Points 495

    MC 7.0.3 QuickTime Ref Export Problem - Black Screen

    Hi All, I've read the posts about people getting a black screen when exporting a QT Ref file but they seem to be probems from the beginning. I've had this happen in the last two days, no idea why. I upgraded to MC7.0.3 a month ago, nothing else new. I exported a QT Ref file 5 days ago, went to Compressor no problem. I exported a similar file two days ago and it was all black. Oddly, all previous QT ref files act the same way now, ie: any that worked before are now black. I'm baffled, anyone with some knowledge on this would be hugely appreciated! Thanks, Brent

    Mac Pro 2x2.6Ghz, 6 GB Ram, OS X (10.5.8) NVIDIA GeForce GT 120 MC 5.0.3 Dell Precision 670, 4GB Ram, 1.5 TB Esata Raid, Digi 002, Nvidia Quadro FX1300... [view my complete system specs]
  • Tue, Apr 1 2014 3:13 AM In reply to

    • Piggylou
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Lost Angels
    • Posts 39
    • Points 495

    Re: MC 7.0.3 QuickTime Ref Export Problem - Black Screen

    After a little more exploring I find that I can't export any video file that will work (Pro Res, H.264, QT movie etc.). I either get a black screen or I get an error message that says Exception: Movie Export from procedures FAILED!, errorcode 4294965262 (love the caps). Any thoughts? Thanks!

    Mac Pro 2x2.6Ghz, 6 GB Ram, OS X (10.5.8) NVIDIA GeForce GT 120 MC 5.0.3 Dell Precision 670, 4GB Ram, 1.5 TB Esata Raid, Digi 002, Nvidia Quadro FX1300... [view my complete system specs]
  • Tue, Apr 1 2014 9:11 PM In reply to

    • Piggylou
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Lost Angels
    • Posts 39
    • Points 495

    Re: MC 7.0.3 QuickTime Ref Export Problem - Black Screen

    Bump

    Mac Pro 2x2.6Ghz, 6 GB Ram, OS X (10.5.8) NVIDIA GeForce GT 120 MC 5.0.3 Dell Precision 670, 4GB Ram, 1.5 TB Esata Raid, Digi 002, Nvidia Quadro FX1300... [view my complete system specs]
  • Wed, Apr 2 2014 3:53 AM In reply to

    • ppohio
    • Not Ranked
    • Joined on Sat, Jan 28 2012
    • Posts 111
    • Points 1,435

    Re: MC 7.0.3 QuickTime Ref Export Problem - Black Screen

    Is everything else working? What happens when you export Same As Source with the Avid Codecs? (is that what you meant in your second post when you said you can't get any export to work?)

    What happens when you do a video mixdown and then try a QT Reference? 

    Macbook Pro 15" 2.2Ghz, Intel Core i7, AMD Radeon HD 6750M, 8GB RAM OS X Lion 10.9.1 Avid Media Composer 7.0.3 [view my complete system specs]
  • Wed, Apr 2 2014 8:46 PM In reply to

    • Piggylou
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Lost Angels
    • Posts 39
    • Points 495

    Re: MC 7.0.3 QuickTime Ref Export Problem - Black Screen

    Yes, everything else works fine, I can edit in MC7 and all computer functions work. Have always used same as source but tried unchecking still nothing. Video Mixdowns same results. When I export a QT Ref file I get a black screen and audio. If I try a QT movie, H.264 Pro Res or other I get the failure error. Thanks for your response.

    Mac Pro 2x2.6Ghz, 6 GB Ram, OS X (10.5.8) NVIDIA GeForce GT 120 MC 5.0.3 Dell Precision 670, 4GB Ram, 1.5 TB Esata Raid, Digi 002, Nvidia Quadro FX1300... [view my complete system specs]
  • Thu, Apr 3 2014 10:48 PM In reply to

    • Piggylou
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Lost Angels
    • Posts 39
    • Points 495

    Re: MC 7.0.3 QuickTime Ref Export Problem - Black Screen

    Bump

    Mac Pro 2x2.6Ghz, 6 GB Ram, OS X (10.5.8) NVIDIA GeForce GT 120 MC 5.0.3 Dell Precision 670, 4GB Ram, 1.5 TB Esata Raid, Digi 002, Nvidia Quadro FX1300... [view my complete system specs]
  • Fri, Apr 4 2014 5:59 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: MC 7.0.3 QuickTime Ref Export Problem - Black Screen

    Video mixdowns isn´t a magic wand only here, also what codec that is used for the mixdown is of importance.

    Avid DnxHD should work

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller