Latest post Mon, Feb 17 2014 9:28 PM by Isaac T.. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Mon, Dec 30 2013 5:54 PM

    • pjotre
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 1
    • Points 15

    Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    HI,

    it looks like MC 7.03 on OS X 10.9.1 doesn´t recognizes Matrox MXO2 Mini. Anyone else similar experience?

    How about other hardware options?

  • Mon, Dec 30 2013 8:13 PM In reply to

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    Exactly the same experience with the MXO2 with MAX.  Upgraded to Mavericks, lost MXO2 functions in MC.  Uninstalled and reinstalled Matrox driver.  MC crashed every time I'd try to open a project or start a new one.  I uninstalled Matrox.  Everything works great now.  Matrox users, don't upgrade to Mavericks if you want hardware I/O.

    I'm running along just fine so far with AJA Kona LHi on MC 7.0.3 and OSX 10.9.1 on a pair of old Mac Pros.  Looks like Blackmagic also supports Mavericks, but I haven't personally tried that yet.

    Standing by for new drivers...

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.12.6, Avid Media Composer 2018.10 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Mon, Dec 30 2013 9:15 PM In reply to

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    usatraveler:
     Looks like Blackmagic also supports Mavericks, but I haven't personally tried that yet.
    FWIW After installing 7.0.3 on 10.9.1 I tried Blackmagics latest desktop but it kill MC 7.0.3 for me. (decklink 3D extreme) Uninstalling both and reinstalling MC 7.0.3 maded MC worked again.

    I have now uninstalled 7.03 from 10.9.1. and left it with BM and Resolve 10 and they are happy together. Now the Mac Pro is dual boot and MC has moved 7.0.3 is on back on a 10.8.5.

  • Tue, Dec 31 2013 9:25 AM In reply to

    • pierreh
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • Paris, London
    • Posts 1,217
    • Points 14,730

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    Looks like the nice people at Matrox are enjoying an end of year holiday... Feel free to add to the thread I opened at the Matrox Forum on that subject:

    http://forum.matrox.com/mxo/viewtopic.php?t=13404

    - Work: MacPro 2010 3.46Ghz 12 Cores 48Gig mem, int and ext Raids, Mojo DX, 10.12.6 - Home: MacBookPro 2.5Ghz quad-i7, 16Gig Mem and SSD OSX 10.9.5 [view my complete system specs]
  • Tue, Dec 31 2013 10:11 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    Nothing for Maverick yet Pierre, it´s still in tests from what I´m aware of

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Dec 31 2013 11:18 AM In reply to

    • pierreh
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • Paris, London
    • Posts 1,217
    • Points 14,730

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    Thanks for the insight. I'm in no rush to update - unless there is a significant interface responsiveness boost (especially in Capslock mode and Trim mode) to expect.

    - Work: MacPro 2010 3.46Ghz 12 Cores 48Gig mem, int and ext Raids, Mojo DX, 10.12.6 - Home: MacBookPro 2.5Ghz quad-i7, 16Gig Mem and SSD OSX 10.9.5 [view my complete system specs]
  • Wed, Jan 1 2014 8:27 AM In reply to

    • texmax1
    • Not Ranked
    • Joined on Wed, Apr 16 2008
    • Plano
    • Posts 79
    • Points 895

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

     

    Maverick should of been called "Bad Pony".  It alone has killed (made useless) 4 expresscards, Aja, matrox, sonnet and belkin .  Aja is working with me now looking for fixes but apple support was pointing me to a website workarounds.  Apple rewrote some code dealing with the expresscards port and didn't catch the mistake.  And for now seem to be blaming it on 3rd party issues.  It isn't, it is apple

    I have been told the new macs don't seem to have this issue, just the older ones.

    did I really need IBooks just so I would screw up my entire system?  If there hadn't been a promise of other fixes in the upgrade, I Would never had done it!   We are all adults, well you all are,,  we read, then make our best guess.  

    Lets see, having to make guesses on $4k laptops with $4k worth of SW and 2k of hardware.

    am I the only one who finds this stupid?

    so your problem will be that your card isn't talking to your box, I am sure Matrox will work around apple's stupidity and fix it.  Hang on.

    MBP 15inch i7, 16 gigs ram. Avid MC 8.5.2, mmxo mini pro, Aja, Mojo analog gathering SD dust. [view my complete system specs]
  • Fri, Jan 3 2014 9:21 AM In reply to

    • pierreh
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • Paris, London
    • Posts 1,217
    • Points 14,730

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    A reply from Matrox support:

     

    Avid 7.0.3 is in testing phase with upcoming Mavericks drivers. Please do not install any current Matrox drivers if using Mavericks and/or Avid 7.0.3.

    - Work: MacPro 2010 3.46Ghz 12 Cores 48Gig mem, int and ext Raids, Mojo DX, 10.12.6 - Home: MacBookPro 2.5Ghz quad-i7, 16Gig Mem and SSD OSX 10.9.5 [view my complete system specs]
  • Tue, Jan 21 2014 4:07 PM In reply to

    • vpcmike
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Baltimore, MD
    • Posts 1,669
    • Points 20,140

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    Bump.  Holidays are over.  Still waiting for Matrox to update drivers so we can use the hardware with 7.03 and Mavericks.

    System #1 - Mac Pro 12 Core 2.93, 24 GB RAM, 16 TB ISIS 5000 System #2 - Core i7 2600k, Windows 7, 16 GB RAM, Quadro 4000 System #3 - Dell Precision... [view my complete system specs]
  • Tue, Jan 21 2014 4:16 PM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 431
    • Points 5,370

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    "Still waiting for drivers to use the hardware with 7.03", the harware never worked properly with MC 7.0.2, 6.5, 6.0... last working set up was MC 5.5 which worked very nicely. I'd love to think 7.0.3 was the magic number that gave smooth playback on the computer screen but I doubt it. Probably have to wait until MC 8, maybe...

    Do I sound cynical?

    Avid DNxIO, 2.7 GHz 12 core late 2013 Mac Pro, 64 GB Ram, MC 2018.12.5 with Symphony option, OS 10.12.6, LaCie 24 TB RAID. 3.5 GHz 6 core Mac Pros x 5... [view my complete system specs]
  • Tue, Jan 21 2014 4:20 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    Seems like this isn´t entirely easy and I have just ran into a big Apple bug myself that might affect all I/O units

     

    http://www.macnn.com/articles/13/10/31/earlier.later.models.not.affected.apple.likely.to.resolve.issue.soon/

     

     

    It appears I´m not alone and that it will require an Apple fix to “re-enable” my ExpressCard/34 slot

     

    It seems only the 2010 model (6.1) is affected, and that is what I have .......

    The solution is to not update to Mavericks for those reading this and still haven´t updated.

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Feb 17 2014 7:02 PM In reply to

    • vpcmike
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Baltimore, MD
    • Posts 1,669
    • Points 20,140

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    BUMP.  It's Feb 17th and Matrox still has not updated their MXO2 LE drivers for Mavericks.  What is going on with them?

    System #1 - Mac Pro 12 Core 2.93, 24 GB RAM, 16 TB ISIS 5000 System #2 - Core i7 2600k, Windows 7, 16 GB RAM, Quadro 4000 System #3 - Dell Precision... [view my complete system specs]
  • Mon, Feb 17 2014 8:15 PM In reply to

    • pierreh
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • Paris, London
    • Posts 1,217
    • Points 14,730

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    They're knee deep in testing, so far good feedback. If you really need the drivers, get in touch with them directly (via their forum), I'm sure they can help...

    - Work: MacPro 2010 3.46Ghz 12 Cores 48Gig mem, int and ext Raids, Mojo DX, 10.12.6 - Home: MacBookPro 2.5Ghz quad-i7, 16Gig Mem and SSD OSX 10.9.5 [view my complete system specs]
  • Mon, Feb 17 2014 9:28 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York / Knoxville, TN
    • Posts 754
    • Points 8,905

    Re: Mac OS X 10.9.1/MC 7.03 Matrox MXO2 Mini

    +1 for @pierreh. Ask, and you will receive.

    Mid-2010 Mac Pro • 2018 MacBook Pro [view my complete system specs]

    isaact.co | Twitter | Instagram | Vimeo

     

    Writer: The Frame.io WORKFLOW Guide - http://workflow.frame.io/

     

    Post Workflow Consultant - https://isaact.co/

Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller