Latest post Thu, Nov 14 2013 2:36 AM by Isaac T.. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Sun, Nov 10 2013 11:29 PM

    • gunsmoke
    • Not Ranked
    • Joined on Mon, Oct 26 2009
    • New Zealand
    • Posts 14
    • Points 190

    AVID MC 6.0.5 keeps crashing when moving clips around

    HELP!!!!

    I just upgraded from 6.0.1. to 6.0.5. hoping that this will eliminate the problem I had for quite a while. But it didn't. My poblem: when I move clips around in my timeline I get this message in the source monitor:

    VDM3_PlayerClock::TellTime delta time out of Range

    After that, when I shut down, Avid crashes. I tried several differnt projects, different logins, differen raw footage, the error keeps coming back. On top of that I get these random crashes during editing:

    Assertion failed: 0 <= slot && slot < mNumSamps

    File: 

    /Volume/Data/Snapshots/relengsnow3_1380571633/coresw/ACME/Projects/Mac/../../src/RequestList.ccp,Line: 1056

    Not sure if they are related but something really weird is going on. It's definitely worse since the upgrade.

    Please let me know if you have any thoughts on this. I'm in the middle of 2 big projects and it's impossible to work like that... Well, you know the story. I could't find anything that would help here or elsewhere. Thanks heaps everyone!!!!

    ------------------------

    My system Specs: iMac 3.1 GHz Intel Core i5, Memory 16GB, Lion 10.7.5, Avid MC 6.0.5.

     

    iMAC 3.1 GHz Intel Core i5, 16GB DDR, OSX 10.7 Lion, Media Composer 6.0.3.2, Black Magic Intensity Extreme, Squeeze 8.1 [view my complete system specs]
    Filed under: , ,
  • Tue, Nov 12 2013 8:41 PM In reply to

    • gunsmoke
    • Not Ranked
    • Joined on Mon, Oct 26 2009
    • New Zealand
    • Posts 14
    • Points 190

    Re: AVID MC 6.0.5 keeps crashing when moving clips around

    Really... no one? Come on please!!!!

    iMAC 3.1 GHz Intel Core i5, 16GB DDR, OSX 10.7 Lion, Media Composer 6.0.3.2, Black Magic Intensity Extreme, Squeeze 8.1 [view my complete system specs]
  • Wed, Nov 13 2013 1:27 AM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York
    • Posts 692
    • Points 8,150

    Re: AVID MC 6.0.5 keeps crashing when moving clips around

    Unfortunately, you're either:

    1) The first to experience this.

    2) The first to thoroughly report it.

    Here's a start.  Go get Digital Rebellion's Pro Maintenance Tools, then launch Crash Analyzer.  Fully functional trial for 14 days.  What does it say?

    ijterronez.com | Demo ReelTwitter | Instagram | Vimeo

     

    Postproduction and Workflow Consultant - https://www.ijterronez.com/

  • Wed, Nov 13 2013 1:06 PM In reply to

    Re: AVID MC 6.0.5 keeps crashing when moving clips around

    What kind of project?  What kind of clips?  AMA or Avid media?  Limited to one project or ALL projects?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Nov 13 2013 11:31 PM In reply to

    • gunsmoke
    • Not Ranked
    • Joined on Mon, Oct 26 2009
    • New Zealand
    • Posts 14
    • Points 190

    Re: AVID MC 6.0.5 keeps crashing when moving clips around

    Thanks for that, 

    I've installed Pro Maintainance Tool (nice app!) and ran the Crash Analyser. The suspected cause for all my crashes is User Interface Crash. It says "This crash was caused when trying to draw or interact with a user interface element. This can often occur when pushing Avid Media Composer beyond the capabilities of your hardware."

    Suggested Actions:

    Use Housekeeper to run a comprehensive cleans (is that safe???)

    Make sure you gat the latest version of AMC (I do have the latest version)

    Trash preferences (what does that mean???)

    Report the bug to Avi

    As a last resort, consider reinstalling AMC (just done it with the upgrade)

     

    What do you think I should do? Thanks

    iMAC 3.1 GHz Intel Core i5, 16GB DDR, OSX 10.7 Lion, Media Composer 6.0.3.2, Black Magic Intensity Extreme, Squeeze 8.1 [view my complete system specs]
  • Wed, Nov 13 2013 11:36 PM In reply to

    • gunsmoke
    • Not Ranked
    • Joined on Mon, Oct 26 2009
    • New Zealand
    • Posts 14
    • Points 190

    Re: AVID MC 6.0.5 keeps crashing when moving clips around

    Hi Kevin,

    thanks for your feedback. Unfortunately this is not limited to one project, I have the same issue with several projects, 1080 25p and 1080 50i (with all kinds of footage from of P2 clips, AVCHD to transcoded AMA clips...).

    Thanks

    iMAC 3.1 GHz Intel Core i5, 16GB DDR, OSX 10.7 Lion, Media Composer 6.0.3.2, Black Magic Intensity Extreme, Squeeze 8.1 [view my complete system specs]
  • Thu, Nov 14 2013 2:36 AM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York
    • Posts 692
    • Points 8,150

    Re: AVID MC 6.0.5 keeps crashing when moving clips around

    You can easily trash preferences with their free Preference Manager app.  More accurately, you can back them up, then trash them.  If the issue persists, you know it's not your prefs.  Restore your old prefs to get your keyboard commands and workspaces back.  I use it quite a bit.  (I don't work for them, promise.)

    Hmmm... that crash analysis is interesting.  Check this out.  All people like yourself with BlackMagic hardware.  Happened while scrubbing.  Have you disabled Fast Scrub?  If not, try it.  Or if it is, re-enable it.

    ijterronez.com | Demo ReelTwitter | Instagram | Vimeo

     

    Postproduction and Workflow Consultant - https://www.ijterronez.com/

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller