Latest post Tue, Oct 29 2013 11:53 PM by PegasusNZ. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Tue, Oct 29 2013 10:10 PM

    • PegasusNZ
    • Top 500 Contributor
    • Joined on Mon, Jul 10 2006
    • Auckland, New Zealand
    • Posts 330
    • Points 3,935

    shared media directories

    Hi All

    There is a bug in MC7 for Mac that if a database points to a clip that no longer exists it causes a memory segmentation fault and Avid quits!
    It has taken me weeks to find this out as this happens very rarely, It does not happen on the PC version

    We run 10 Avid on Mac using a shared filestore

    cheers

    Callum

     

    8 x Z800 24GB RAM MC 7 Black Magic Decklink Studio 240TB Linux Server [view my complete system specs]

    ^^ A good edit takes time but who has the time? When I look back I see my mistakes!

  • Tue, Oct 29 2013 10:52 PM In reply to

    Re: shared media directories

    What is a "shared file store"?  That sounds like an unqualified shared storage solution. 

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Tue, Oct 29 2013 11:00 PM In reply to

    Re: shared media directories

    Maybe it's the "240TB Linux Server" listed in the system specs?

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Tue, Oct 29 2013 11:12 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,369
    • Points 233,095
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: shared media directories

    Callum

    The mac segmentation failt that causes the issue - was fixed in 7.0.2.  Are you running that version?

    Marianna 

    Director of CSM | Customer Advocate [view my complete system specs]
  • Tue, Oct 29 2013 11:16 PM In reply to

    • PegasusNZ
    • Top 500 Contributor
    • Joined on Mon, Jul 10 2006
    • Auckland, New Zealand
    • Posts 330
    • Points 3,935

    Re: shared media directories

    Must update that it is now 340TB [:-)

    8 x Z800 24GB RAM MC 7 Black Magic Decklink Studio 240TB Linux Server [view my complete system specs]

    ^^ A good edit takes time but who has the time? When I look back I see my mistakes!

  • Tue, Oct 29 2013 11:19 PM In reply to

    • PegasusNZ
    • Top 500 Contributor
    • Joined on Mon, Jul 10 2006
    • Auckland, New Zealand
    • Posts 330
    • Points 3,935

    Re: shared media directories

    Yes it is unqualified, but it has been working happily for 2 years with 10 Avids and 10 Smokes and 6 Burn nodes.

    The Avid section of the share the databases are managed by some software I wrote myself. Using symbolic links EditorName.1 -> 1 etc

    Cheers

    Callum

     

    8 x Z800 24GB RAM MC 7 Black Magic Decklink Studio 240TB Linux Server [view my complete system specs]

    ^^ A good edit takes time but who has the time? When I look back I see my mistakes!

  • Tue, Oct 29 2013 11:21 PM In reply to

    • PegasusNZ
    • Top 500 Contributor
    • Joined on Mon, Jul 10 2006
    • Auckland, New Zealand
    • Posts 330
    • Points 3,935

    Re: shared media directories

    Hi Marianna

    I will check that system I think they are all on 7.02 but did notice a PC had 7.0 so maybe I forgot one Mac

    Thanks for the heads up

    Will report back soon

    Cheers

    Callum

     

    8 x Z800 24GB RAM MC 7 Black Magic Decklink Studio 240TB Linux Server [view my complete system specs]

    ^^ A good edit takes time but who has the time? When I look back I see my mistakes!

  • Tue, Oct 29 2013 11:53 PM In reply to

    • PegasusNZ
    • Top 500 Contributor
    • Joined on Mon, Jul 10 2006
    • Auckland, New Zealand
    • Posts 330
    • Points 3,935

    Re: shared media directories

    Hi Marianna

    Yes it is running 7.0.2

    Once the databases have all updated and the refresh command is issued all works but it is catch two editors out as they forget to refresh

    Cheers

    Callum

     

    8 x Z800 24GB RAM MC 7 Black Magic Decklink Studio 240TB Linux Server [view my complete system specs]

    ^^ A good edit takes time but who has the time? When I look back I see my mistakes!

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller