Latest post Sun, Nov 17 2013 11:34 AM by Tiger_XP. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Sat, Oct 26 2013 3:56 AM

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 146
    • Points 1,620

    Downgrade issue from Avid MC 7.0.2 to 6.5.4

    Sorry I don't have the entire error message I received but when downgrading from avid media composer v7.0.2 to v6.5.4 I received a path to a file in /Data/ associated with the CompressionManager that would not allow Avid to even start up past the splash screen. It would error out to a debug window with the options to continue, debug, ignore etc all resulting ina  full crash back to finder. I reinstalled version 7.0.2 and it is working as before but for compatibility reasons with other systems in our shop I had hoped to go back to v6.5.4.

     

    Using Mac OS X 10.8.5, mac pro, 24gb ram, 12 core, avid MC 7.0.2, matrox 4.0+, bcc avx 8.2.

     

    Any thoughts appreciated.

    Avid MC 2018.12.6, Avid Mojo DX, Mac Pro, Mid 2012, 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD Startup, 10.14.6, Radeon RX 580 8g[metal compatible], 9TB... [view my complete system specs]
  • Sat, Oct 26 2013 5:41 AM In reply to

    Re: Downgrade issue from Avid MC 7.0.2 to 6.5.4

    Did you do a full uninstall of 7.0.2? Did you remove the new AMA plugins associated with 7.0?

    You MAY need to roll back you OS to 10.8.4.

  • Sat, Oct 26 2013 3:12 PM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 146
    • Points 1,620

    Re: Downgrade issue from Avid MC 7.0.2 to 6.5.4

    I ran the avid unistaller from the dmg. Is there a separate AMA unistaller ? I didn't do anything specific for that. I just deactivated my license, ran the uninstaller, restarted, reinstalled.

     

    Thanks
    Dale

     

    Avid MC 2018.12.6, Avid Mojo DX, Mac Pro, Mid 2012, 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD Startup, 10.14.6, Radeon RX 580 8g[metal compatible], 9TB... [view my complete system specs]
  • Sat, Oct 26 2013 6:34 PM In reply to

    Re: Downgrade issue from Avid MC 7.0.2 to 6.5.4

    gagne:
    Is there a separate AMA unistaller ?
    Not sure on Mac. I have the open to uninstall The Sony and P2 one with Windows uninstallers

    One of the Mac moderators posted this awhile back.

    It would be worth trying a manual/full uninstall of the Editing software. Once this is done, you can reinstall and see if the performance is improved.

    These instructions will remove Licensing files as well as Avid License Control which could be dangerous if you have any other products installed!
    PLEASE USE WITH CAUTION and PLEASE DEACTIVATE YOUR SOFTWARE AND OPTIONS BEFORE PERFORMING THESE STEPS!
       The Avid License tool (ALC) can be found in HD /Applications / Utilities / Avid_Utilities)


    Below are the steps/files to remove your Editor software from the system. These should be done after running the Media Composer or Symphony Uninstaller located in the HD > Applications > Avid_Uninstallers folder.


    A) From a Mac Terminal window (HD / Applications / Utilities) you’ll need to perform a "sudo" (which requires system password) to remove the below items.  (Replace "Symphony" for MediaComposer where appropriate)

    ** Note the 2 dashes in each command:
    sudo pkgutil --forget com.avid.MediaComposerapplications.pkg
    sudo pkgutil --forget com.avid.MediaComposerlibrary.pkg
    sudo pkgutil --forget com.avid.MediaComposersystem.pkg
    sudo pkgutil --forget com.avid.MediaComposeruninstaller.pkg
    sudo pkgutil --forget com.avid.avidcodecspe
    sudo pkgutil --forget com.avid.avidfilmscribe.pkg
    sudo pkgutil --forget com.avid.avidlogexchange.pkg
    sudo pkgutil --forget com.avid.edlmanager.pkg
    sudo pkgutil --forget com.avid.sharedcomponents.pkg
    sudo pkgutil --forget com.paceap.pkg.eden.licensed
    sudo pkgutil --forget com.paceap.pkg.InterLokExtensions
    sudo pkgutil --forget com.avid.licensecontrol.pkg
    sudo pkgutil --forget com.avid.osx.utilities.pkg
    sudo pkgutil --forget com.avid.DXDriver.pkg 
    sudo pkgutil --forget com.avid.tmp.thirdparty.pkg
    sudo pkgutil –-forget com.avid.tmp.pace.pkg
    sudo pkgutil --forget com.avid.Interplay.EditorTranscode.pkg


    ///////////
         B) In the newer operating systems we use the receipts database to track which items are installed. To see what pkgs(packages) are installed on your system please enter this command in the Mac Terminal window (HD / Applications / Utilities)
    ** Note the 2 dashes in command:
    pkgutil --pkgs|grep com.avid

    If any Avid entries are listed, then please use the same "sudo" command above to remove those items (This does NOT INCLUDE any Avid Unity ISIS or MediaNetwork entries)
    sudo pkgutil --forget (item goes here, without parenthesis)


    ////////
        C) Folders/Files to manually remove from the system(if present)
    1) HD /Applications / Avid / EditorTranscode
    2) HD /Applications / Avid Media Composer (or Avid Symphony)
    3) HD /Applications / Avid_Uninstallers / Avid Media Composer (or Avid Symphony)
    4) HD /Applications / Utilities / Avid_Utilities  (**This will remove Avid License Control**)
    5) HD /System / Extensions / Digi*.kext, Avid*.kext
    6) HD /Library / CFMSupport / DigiCFMShim
    7) HD /Library / Applications Support / Avid  (this will remove Avid Licensing files)
    8) HD /Library / Applications Support / Digidesign
    9) HD /Library / StartupItems / Digi*.*
    10) HD /Library / LaunchAgents / com.avid.interplay.dmfservice.plist
    11) HD /Library / LaunchAgents / com.avid.interplay.editortranscode.plist
    12) HD /Library / LaunchAgents / com.avid.transcodeserviceworker.plis
    13) HD /Library / LauchDaemons / com.avid.interplay.editorbroker.plist
    14) HD /Library / LauchDaemons / com.avid.interplay.editortranscodestatus.plist


    ////////
         D) If the icon is still in the dock, you should be able to right+click and select "Remove from Dock." Â

  • Mon, Oct 28 2013 3:33 PM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 146
    • Points 1,620

    Re: Downgrade issue from Avid MC 7.0.2 to 6.5.4

    Thanks for the posts. Not sure what the issue in the end was but issue resolved with the help of Avid support with simply redoing the uninstall / reinstall process with the avid uninstaller. Which I did the first time as well.Avid seems to think my machine temporarily thought there wasn't enough space on the system drive...thanks everyone.

    Avid MC 2018.12.6, Avid Mojo DX, Mac Pro, Mid 2012, 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD Startup, 10.14.6, Radeon RX 580 8g[metal compatible], 9TB... [view my complete system specs]
  • Sat, Nov 16 2013 2:00 PM In reply to

    Re: Downgrade issue from Avid MC 7.0.2 to 6.5.4

    Hi there,

    I just deactivated my MC7 Interplay License, completely uninstalled MC7 (with all the leftovers Andrew mentioned) did a clean MC6.5.4 install.

    Before i upgraded to MC7, I activated and registered my 6.5 EDU License. Then I got my MC7 EDU-License upgrade. Because the performace on my Macbook was much better with MC 6.5 I wanted to downgrade today.

    Now, License Control gives me an error when i want to activate my MC 6.5 License ID (which is different to the MC 7 Activation ID).
    License Control says: "Failed to process your request. Please contact Avid Customer Representative".

    I'm still able to activate my MC7 License but not my MC6.5 License

    What can I do?

    Because I have no support code, so I cannot contact them.

    MAC 2018.8 | iMac (Retina 5K, 27-inch, Late 2015) | OSX 10.11.1 | Intel Core i7@4 GHz | 32GB RAM | AMD Radeon R9 M395X 4GB | AJA IO XT [view my complete system specs]

     

     

     

  • Sat, Nov 16 2013 3:50 PM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 146
    • Points 1,620

    Re: Downgrade issue from Avid MC 7.0.2 to 6.5.4

    for licensing issues and upgrade/downgrade issues you can contact them and they will help you without a support contract. I don't have one either and they were able to help me. They even remoted into my machine and confirmed the install process was working correctly. They will help you out. For me however I had the same issue as you are having but a restart, uninstall, reinstall seem to do the trick.


    Good luck.

    Avid MC 2018.12.6, Avid Mojo DX, Mac Pro, Mid 2012, 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD Startup, 10.14.6, Radeon RX 580 8g[metal compatible], 9TB... [view my complete system specs]
  • Sun, Nov 17 2013 11:34 AM In reply to

    • Tiger_XP
    • Top 500 Contributor
    • Joined on Fri, Feb 2 2007
    • California
    • Posts 465
    • Points 5,130

    Re: Downgrade issue from Avid MC 7.0.2 to 6.5.4

     

    HD>Library>Application Support>Avid>AVX2_Plug-ins>AMA

    AMA plugin removal location

    MacPro 2008 3.1 | 34GB Ram | Quadro 4000 980ti 960| MC 8.10 | OS 10.6.8 10.13.6 | MOTU HDX-SDI | ATTO R644| LaCie 324 [view my complete system specs]

     

     

     

     

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller