Latest post Fri, Jul 1 2016 9:22 AM by Francesco. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sun, Oct 20 2013 6:10 PM

    Background Queue Service is not available at this time

    My background Consolidate/Transcode works flawlesly, but I can't connect to the Background Queue to monitor the progress. When I open this window I get the message:

    Background Queue Service is not available at this time.

    Reason: Connection refused

     

    In all honesty, I have not reviewed teh documentation to see if any configuration is required. I suspect the architecture of this background processing may require network connection. The computer is connected to a router. Is there a quick fix?

    Igor Ridanovic

    www.HDhead.com

  • Mon, Oct 21 2013 3:28 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,345

    Re: Background Queue Service is not available at this time

    No network connection required Igor but computer performance and computer muscles together with enough Ram seems to be a critical part of it, how about that.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Fri, Jul 1 2016 9:22 AM In reply to

    • Francesco
    • Not Ranked
    • Joined on Wed, May 16 2012
    • Pisa - Italy
    • Posts 69
    • Points 680

    Re: Background Queue Service is not available at this time

    Hi

    I experienced the same problem. My configuration is:

    Intel Dual Xeon 2.4GHz

    Windows 10 pro  64 bit with 16G ram

    Avid Media Composer 8.5.3

     

    When I attempt to display background queue inside MC the result is :

    Background Queue Service is not available at this time. Reason :connection refused

     

    while if I attempt to display from  AvidBackgroundServicesManager (that is green)

    the result is Internet explorer (11) that displays:

    http://localhost:8185/layout/av-progress-monitor


    This page can’t be displayed

    •Make sure the web address http://localhost:8185 is correct.
    •Look for the page with your search engine.
    •Refresh the page in a few minutes.

     

    I've disabled firewall and installed java version 8.91 for 64 bit platforms.

    Can you help ?

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller