Latest post Wed, May 28 2014 7:42 AM by motionmediaarts. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Sep 9 2013 11:52 PM

    • Ceci
    • Not Ranked
    • Joined on Thu, Jun 13 2013
    • Sunny Lalaland, CA
    • Posts 15
    • Points 175

    DNxHD 36 to DNXHD 175/175x or to Canon 5D/MIII, Sony F3 QTs

    I have inherited a project that was mostly a 2 camera shoot on: Canon 5D/Mark III and Sony F3 cameras.

    The media was transcoded to DNxHD 36, 175 and 175x.  Some sync and group clips were made.  It was discovered that the picture and sound have a slight drift here and there due to not having a lock box and/or the Canon 5D/Mark III is not a true sync lock camera.  As a result, new sync and group clips were made to correct this issue.  The names were modified with "SYNC" added to the end of the clip names to distinguish the good sync from the bad sync clips.  I am wondering if this name modification will cause issues downstream.

    I am testing the workflow to make sure that we can go back to the DNxHD 175/175x and/or the original camera files.  I am testing both the clips with "SYNC" and without "SYNC" in the filenames.

    I have been trying relink and AMA link with the original camera files and I have had luck with only one master clip relinking properly.  This happened to be a clip that was not a group clip, and it had not been renamed besides what the Avid renamed it (adding ".new.02").  

    I had luck with another master clip relinking (shows the relink icon next to the name) but this does not bring the media online in the sequence.  If I know where the original camera file lives and use AMA link to specifically go to that file, I can create a new AMA linked master clip in this way, but it does not relink in my test sequence.

    I have read the workflow paper dated August 2013, but it doesn't really help me.

    I would appreciate someone holding my hand and helping me understand how to set this up to make sure the offline master clips linking to DNxHD 36 media can be relinked to to the 175/175x media and/or the original camera files, which are QT movies.

    I have to operate on the assumption that this project was not set up properly to begin with.  I have time to correct it, though we are already editing.  I am tryign to put it off a bit so correct this issue at hand...

    I would greatly appreciate any guidance!

    Thanks,

    Ceci

    iMac 27" 3.4 GHz Intel Core i7 16GB 1600 MHz DDR3 NVIDIA GeForce GTX 680MX 2048 MB [view my complete system specs]
  • Wed, Sep 11 2013 4:50 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,541
    • Points 64,320
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: DNxHD 36 to DNXHD 175/175x or to Canon 5D/MIII, Sony F3 QTs

    AMA relinking isn't affected by changing the clip name.  AMA looks at the original file name and path.  In order to relink to AMA media, first it needs to be online.  And the DNX media needs to be offline as well.  If you want to change from DNX36 to DNX175 you can relink to a specific size or codec in the lower part of the Relink dialog box.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Wed, May 28 2014 7:42 AM In reply to

    Re: DNxHD 36 to DNXHD 175/175x or to Canon 5D/MIII, Sony F3 QTs

    Hi Ceci,

    I'm wondering if you solved the issues you've mentioned in your post?  I am working with a project also mixed F3 and 5D footage with similar set up issues.  We are now trying to get it into Resolve and facing complications we can't manage to solve yet.

     

    Nat

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller