Latest post Tue, Sep 10 2013 8:47 PM by Wim Van den Broeck. 18 replies.
Page 1 of 2 (19 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Aug 23 2013 3:56 PM

    • icemanxts
    • Not Ranked
    • Joined on Thu, Mar 29 2007
    • New York
    • Posts 58
    • Points 845

    Three Bugs in the new MC 7

    1. Avid beach balls then the source monitor and record monitor go black. In white text they say "std exception" and "core unable to do". Must restart after this.

    2. Avid beach balls then a grey pop up window says "Legend Bob Error 2147483657". Must restart after this.

    3. After making an edit, when I press the spacebar to playback it doesnt always respond. Have to press a second time.

     

    Anyone having these issues and know of solutions?

    MacPro 2 x 2.66 GHz | 8GB RAM | Mac OS 10.9.5 | Media Composer 8.0.0 [view my complete system specs]
  • Fri, Aug 23 2013 4:16 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 400
    • Points 4,745

    Re: Three Bugs in the new MC 7

    what are your exact system specifications, including OS version, hardware specs, video i/o and driver version, and third party software installed?

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Fri, Aug 23 2013 4:27 PM In reply to

    • icemanxts
    • Not Ranked
    • Joined on Thu, Mar 29 2007
    • New York
    • Posts 58
    • Points 845

    Re: Three Bugs in the new MC 7

    MacPro 2 x 2.66 GHz | 8GB RAM | Mac OS 10.7.5 | Media Composer 7.0.0

    The only 3rd party software/hookups we have are an AJA IO Express box to go out to a third monitor and a fiber card to go out to the server.

    MacPro 2 x 2.66 GHz | 8GB RAM | Mac OS 10.9.5 | Media Composer 8.0.0 [view my complete system specs]
  • Fri, Aug 23 2013 4:35 PM In reply to

    Re: Three Bugs in the new MC 7

    Your description of #1 and #2 don't tell us much.  What kind of footage?  What kind of project?  What are you doing when this happens?

    As for #3, that has been noted and appears to be fixed in an upcoming patch.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Aug 23 2013 4:50 PM In reply to

    • icemanxts
    • Not Ranked
    • Joined on Thu, Mar 29 2007
    • New York
    • Posts 58
    • Points 845

    Re: Three Bugs in the new MC 7

    This started in MC6, but happened 2-3 times a day. I reported it in the forum here, and other people had this issue, but no one had a solution to solve it. In MC7 it happens well over 10x a day.

    We're using DNxHD footage at 1080p and 23.98fps. The current project is DnxHD36 but we use other variations as well.

    This happens while editing, trimming, and even moving the curser to another point in the timeline and pressing play. It then beachballs and the Source and/or Record monitor goes black. The "std exception" will appear in either Source or Record monitors whereas the "Core unable to do" only appears in the Record. The "Legendbob" error is a popup error message.

    Thanks for your help.

    MacPro 2 x 2.66 GHz | 8GB RAM | Mac OS 10.9.5 | Media Composer 8.0.0 [view my complete system specs]
  • Fri, Aug 23 2013 5:08 PM In reply to

    Re: Three Bugs in the new MC 7

    Even in beta testing for me the software never crashed 10 times a day.  There is something wrong with your system.

    I strongly suggest a clean OS install, especially if you haven't done one in some time.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Aug 23 2013 5:30 PM In reply to

    • icemanxts
    • Not Ranked
    • Joined on Thu, Mar 29 2007
    • New York
    • Posts 58
    • Points 845

    Re: Three Bugs in the new MC 7

    The "Core unable to do" seems unique to my computer. But the "std exception" is happening to a few editors and the "LegendBob" is happeneing to over half a dozen editors.

    MacPro 2 x 2.66 GHz | 8GB RAM | Mac OS 10.9.5 | Media Composer 8.0.0 [view my complete system specs]
  • Fri, Aug 23 2013 5:32 PM In reply to

    Re: Three Bugs in the new MC 7

    Where is your media stored?  Are you using a shared system?

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Aug 23 2013 5:47 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: Three Bugs in the new MC 7

    icemanxts:

     and the "LegendBob" is happeneing to over half a dozen editors.

    also, as this points against external hardware issues, what external hardware is used

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Fri, Aug 23 2013 5:48 PM In reply to

    • icemanxts
    • Not Ranked
    • Joined on Thu, Mar 29 2007
    • New York
    • Posts 58
    • Points 845

    Re: Three Bugs in the new MC 7

    A Facilis Terrablock.

    MacPro 2 x 2.66 GHz | 8GB RAM | Mac OS 10.9.5 | Media Composer 8.0.0 [view my complete system specs]
  • Fri, Aug 23 2013 5:50 PM In reply to

    • icemanxts
    • Not Ranked
    • Joined on Thu, Mar 29 2007
    • New York
    • Posts 58
    • Points 845

    Re: Three Bugs in the new MC 7

    Our Mac is connected to a Terrablock (server) via fiber and a Sharp Monitor via an AJA IO Express. Other than that it's just keyboard, mouse, two computer monitors, and a Mackie Audio Mixer.

    MacPro 2 x 2.66 GHz | 8GB RAM | Mac OS 10.9.5 | Media Composer 8.0.0 [view my complete system specs]
  • Fri, Aug 23 2013 5:54 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: Three Bugs in the new MC 7

    I have seen some similar errors reports with Aja hardware, especially when using 10,7,5 as OS

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Fri, Aug 23 2013 8:01 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,541
    • Points 64,320
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Three Bugs in the new MC 7

    What's the model number of the Mac Pro (you can find it using the More Info button in About This Mac on the Apple menu)?  Is it a 1,1 or a 2,1?

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Fri, Aug 23 2013 8:22 PM In reply to

    • icemanxts
    • Not Ranked
    • Joined on Thu, Mar 29 2007
    • New York
    • Posts 58
    • Points 845

    Re: Three Bugs in the new MC 7

    Model Identifier:    MacPro5,1

    MacPro 2 x 2.66 GHz | 8GB RAM | Mac OS 10.9.5 | Media Composer 8.0.0 [view my complete system specs]
  • Fri, Aug 23 2013 9:54 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,541
    • Points 64,320
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Three Bugs in the new MC 7

    As Emily Latilla would say, "Nevermind..."

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

Page 1 of 2 (19 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller