Latest post Wed, Aug 14 2013 6:45 PM by Ixchiguan. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, Aug 14 2013 6:45 PM

    • Ixchiguan
    • Not Ranked
    • Joined on Fri, Jan 26 2007
    • Wilmington, DE
    • Posts 16
    • Points 180

    Finding AMA Relinking Metadata

    I had 34 files I had shot with a Nano Flash and loaded the
    files from the CF card they were shot on onto a RAID drive
    (call it RAID #1).
    I did not know that 6 of these files were corrupted on the
    CF card. I found this out when I tried to play them in the
    AVID after linking them through AMA.

    I then went back and deleted the corrupted files from RAID
    #1, fixed the 6 corrupted files from the CF card, and loaded
    them into the AVID on a different drive (RAID #2). I also
    deleted the "clip" information for each of the 6 corrupted
    clips from the bin I had created when I used AMA to bring in
    the original 34 files from the CF card.

    I then tried to use AMA to bring the 6 "fixed" clips into
    the AVID. The AVID refused to acknowledge that the clips
    were on RAID still saw them (the actual corrupted
    files) from RAID #1. This information was shown as part of
    the clip information in the bin.
    No matter what I did, I could not get the AVID to "give up"
    on those corrupted files. Even after I closed out of AVID, deleted the 6 bad files on RAID #1, and re-opened AVID,
    tried relinking the clips to the good files on RAID #2---no

    Solution: (Note that I have a MAC and maybe this would not be a PC problem)

    I had to go to the address:
    Users/Shared/AvidMediaComposter/AMA Management/AMA Metadata Folders/
    and then figure out the folder containing the metadata of the original 34 clips.
    I then had to delete that folder, and then re-build the AMA connection for
    the entire set of 34 clips/files.
    By this time I had moved the 6 "fixed" files back in with the other good video files on Raid #1 and everything worked.

    It is important to note that the AMA Management folder is found in the "Shared"
    User folder, and not my personal "User" folder.

    This is the only place this folder is found, and I never would have
    found it unless I looked at the reasons behind my system
    repeatedly having "Segment Thread" problems--that caused it
    to crash.

    Symphony/MC 8.4.2, Nitris DX, Intel MAC 12-Core,64GB RAM, EVGA 980 TI Graphics Card, Firmtek e-sata drive housings (4 x 5 drives each) with Firmtek 6G... [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller