Latest post Tue, Mar 11 2014 5:22 PM by spejampar. 21 replies.
Page 2 of 2 (22 items) < Previous 1 2
Sort Posts: Previous Next
  • Tue, Sep 10 2013 11:11 AM In reply to

    • Nick
    • Top 500 Contributor
    • Joined on Mon, May 3 2010
    • Scotland UK
    • Posts 213
    • Points 2,725

    Re: Canon XF Plugin 64 for Avid Media Access 2.0.3

    Yeah but the fact is that this wasn't a problem before. Why should we use workarounds just because Avid have broken part of the software...and not yet fixed it! Come on, we pay enough for this stuff. 

    HPZ800, X2 Intel Xeon X5650 Six Core, Nvidia Quadro FX4800, 48GB RAM, Nitris DX, MC 8.5.2 Windows 7 Pro [view my complete system specs]
  • Tue, Sep 10 2013 2:59 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York / Knoxville, TN
    • Posts 759
    • Points 8,960

    Re: Canon XF Plugin 64 for Avid Media Access 2.0.3

    Hey, I'm not a company man for Avid. I grappled with this for hours, and couldn't find a solution. Knowledge bases, Avid Community, L2, nothing.

    At least this is something.

    Mid-2010 Mac Pro • 2018 MacBook Pro [view my complete system specs]

    isaact.co | Twitter | Instagram | Vimeo

     

    Writer: The Frame.io WORKFLOW Guide - http://workflow.frame.io/

     

    Post Workflow Consultant - https://isaact.co/

  • Tue, Sep 10 2013 4:07 PM In reply to

    Re: Canon XF Plugin 64 for Avid Media Access 2.0.3

    The rule I use is upgrade when the new software offers you something you need and you can still do all you did before that you need to do.

    If a feature changes or stops and you need it and a workaround works then you balance the workaround against the new features.

    I'm still running some V6.5 systems and even one V5.5 system based on what I need from MC.

    V7 was a big leap and I know the Avid team are hard at work resolving the remaining issues. As said at least a work around gets you going again.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

    Filed under:
  • Tue, Sep 10 2013 5:48 PM In reply to

    • powerfreak
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Mahopac, NY
    • Posts 317
    • Points 3,970

    Re: Canon XF Plugin 64 for Avid Media Access 2.0.3

    I'm guessing that you have to use the canon plug in if you don't use the canon XF utility to "send to avid mxf". If I try to use the canon plug in, I also get that error message previously mentioned. I just specifiy file type as mxf (and not use the canon plug in) and it works fine....but any ama/spanned files that I had in previous projects (MC6) are now offline and I'm not able to relink them (non-spanned ama files are fine).

     

    http://community.avid.com/forums/p/122188/703338.aspx#703338

    Avid MC8.7 w/ Matrox Mini. Self built system...Dual Xeon E5-2620 CPUs....Supermicro x10DAX MB...64g Ram...Nvidia GeForce GTX1070...G Speed-Q external storage... [view my complete system specs]

    The world is just a cesspool...but all my skies are blue

  • Wed, Sep 11 2013 12:19 AM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 690
    • Points 7,765

    Re: Canon XF Plugin 64 for Avid Media Access 2.0.3

    mc 7.0.2 is out.

    quick first impression with the canon mxf files:  very positive!

     

    i tried to ama link a canon clip consisting of 3 spanned files                                                 x check!

    tried to transcode to dnxhd115 the 3 files at once from the rack (in the background)          x check!

    tried also the same  3 transcode at once (not in the background) and the first two files

    succeded, but i got an error. i then transcoded the 3rd file by itself, and succeded.

     

    everything plays on the timeline seamlessly!

    so, there seems to be a great progress with span clips....

     

    à suivre...

     

    update: i just tried again the simultaneous transcode of the same clip (3 spanned files)

    that gave me a little problem earlier, and that time, everything went fine.                            x check!

     

     

    symphony 2020.8 - win 10 pro64 v.1909 - QT essential 7.7.9 - nVidia gtx1080 OC (452.06 studio) - intel i7 6800k @4.2ghz water cooled by corsair H100i V2... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Wed, Sep 11 2013 1:23 PM In reply to

    • Nick
    • Top 500 Contributor
    • Joined on Mon, May 3 2010
    • Scotland UK
    • Posts 213
    • Points 2,725

    Re: Canon XF Plugin 64 for Avid Media Access 2.0.3

    This is great news! I have just downloaded it and will install later today. Hopefully things will be back on track now.

    HPZ800, X2 Intel Xeon X5650 Six Core, Nvidia Quadro FX4800, 48GB RAM, Nitris DX, MC 8.5.2 Windows 7 Pro [view my complete system specs]
  • Tue, Mar 11 2014 5:22 PM In reply to

    • spejampar
    • Not Ranked
    • Joined on Mon, Mar 3 2008
    • Evanston, IL
    • Posts 38
    • Points 460

    Re: Canon XF Plugin 64 for Avid Media Access 2.0.3

    So I see this is all for Canon XF series cameras but what about a camera like the 5D Mark iii?  It also creates spanned clips (about every 9 or 10 minutes) and I'd love to work with them as one single clip in Avid.  Thoughts?

Page 2 of 2 (22 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller