Latest post Wed, Jun 26 2013 9:15 AM by Rinze Schuurman. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Jun 24 2013 6:54 PM

    • coolwavepic
    • Not Ranked
    • Joined on Wed, Dec 27 2006
    • Tempe, AZ
    • Posts 59
    • Points 895

    Full Screen Playback issues

    Back in MC5 or earlier, you used to be able to take the FSP box outside of the application window and apply it to a third monitor. In my case, it's my TV on my wall above my 2 PC monitors. So in windows I have it setup where the third monitor sits on top of the two PC monitors. However, I CAN NOT drag the FSP window above to the screen on top. I have to set up my monitors to be in line. You can see why this is frustrating because instead of dragging my mouse up, I have to drag to the far right and isn't a efficient work flow. Why did Avid change this with MC6. I have a YouTube video showing my problem. I hope it helps.

     

    I guess, if there is a way to manually enter the numbers that the dialogue box receives when you select "SELECT MONITOR"?

     

    Any help would be appreciated. Maybe AVID can fix this issue and make it like it was before MC6.

     

    http://youtu.be/9zr4kH7itGs

    Intel i7 4820k, 16GB Ram, Windows 8.1 [view my complete system specs]

    Thanks, Charles www.coolwavepictures.com

  • Mon, Jun 24 2013 8:35 PM In reply to

    • Rinze Schuurman
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Amsterdam, The Netherlands
    • Posts 436
    • Points 5,505

    Re: Full Screen Playback issues

    I can't help you with the problem, however I am curious about your video card setup. What card(s) do you use for this?

    4 avid systems on x58 and x79 platforms with 18 TB internal mediadrive in raid 5 each and 300 GB ssd OS drive, Nvidia GTX 580 to Nvidia GTX Titan video... [view my complete system specs]

    "Software bugs are impossible to detect by anybody except the end user"

  • Wed, Jun 26 2013 5:28 AM In reply to

    • coolwavepic
    • Not Ranked
    • Joined on Wed, Dec 27 2006
    • Tempe, AZ
    • Posts 59
    • Points 895

    Re: Full Screen Playback issues

    I do not think this has anything to do with my Video card. I have a nVidia GeFOrece GT 640

    Intel i7 4820k, 16GB Ram, Windows 8.1 [view my complete system specs]

    Thanks, Charles www.coolwavepictures.com

  • Wed, Jun 26 2013 9:15 AM In reply to

    • Rinze Schuurman
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Amsterdam, The Netherlands
    • Posts 436
    • Points 5,505

    Re: Full Screen Playback issues

    Nor do I, but I was thinking of using three screens instead of two screens and a breakout box. Software based MC seems to flow a lot faster then the versions with hardware attached these days.

    4 avid systems on x58 and x79 platforms with 18 TB internal mediadrive in raid 5 each and 300 GB ssd OS drive, Nvidia GTX 580 to Nvidia GTX Titan video... [view my complete system specs]

    "Software bugs are impossible to detect by anybody except the end user"

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller