Latest post Fri, Sep 29 2017 12:41 AM by George Angeludis. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Jun 19 2013 10:11 PM

    • alphajb4
    • Not Ranked
    • Joined on Wed, Jun 19 2013
    • Posts 2
    • Points 20

    Critical Composer 6.5 Import Issues

    I am running on MC 6.5.2 with a Nitris on a Windows 7 Pro - Service Pack 1 - HPZ800 Workstation.  I was working on Media Composer Version 5, and it was running beautifully for well over a year before what I SUSPECT was a Windows Update began interfering with my workflow - Specifically, when I imported otherwise beautiful MXF files rendered in After Effects (CS6), the import would either lock up the whole Avid, or import a completely black media file. After reading some posts on the forum, it seemed as if upgrading to 6.5 would address the problem.  I did so, and it all worked nicely - For about a day.  Now, once I'm finished importing rendered After Effects files, they literally cut to black midway through playback. 

    A reboot fixes the problem for a spell, but I literally cannot have a day go by that a reboot isn't required at LEAST twice.  The rendered files play swimmingly in Quicktime, so I know AE is not choking on the render.  I also downloaded the latest Composer patch... I have AVID System Diagnotic Tool installed and running, it hasn't really given me any clear ideas as to what's wrong or how to fix it. I have checked the PC for viruses (with BitDefender) and it comes up clean.  I'm out of ideas...  Anyone have an idea as to what the problem is and how to fix it? 

    Addendum: Most recently, I start Composer and I get a "InitSearchClientDone: GetResult() failed." error (complete with a dreaded white X in a red circle).  Not sure if this is related... Does my AVID have Ebola?

  • Mon, Jul 1 2013 8:49 PM In reply to

    • alphajb4
    • Not Ranked
    • Joined on Wed, Jun 19 2013
    • Posts 2
    • Points 20

    Re: Critical Composer 6.5 Import Issues

    So I figured this one out without having to call AVID tech support.  It's entirely possible I'm the only person to have had this problem - Either that or AVID refuses to acknowledge issues with fewer than 2 posts so they can make that $200 tech support call.  Either way, it was feeling rather lonely on this post... So here's what I did:

    I went to Uninstaller and looked at the history of downloads.  Turns out BitDefender downloaded an update to Windows C++ Visual.  This seems to have corrupted AVID's ability to import any more than half a rendered file before finishing the import with pitch black video.  But you do not fix the problem merely by Uninstalling the C++ Visual update.  No friends, you must then Uninstall and re-install Composer (as well as your Adobe Creative Suite) to overwrite the tweaks made to said software by the offending C++ Visual update.

    I share this in hopes that it helps someone who has the same problem.  You try and clean up your computer from nasty malware and viruses, and you end up kneecapping the Mother Mary program of the PC (That would be AVID) in so doing.  Having used Avid on Mac for so many years, I have to say functionality-wise AVID works flawlessly on both platforms (provided it's configured correctly) - But PC's are so much more logaritmically vulnerable to internet viruses that Mac seems like a much easier platform to troubleshoot on without feeling like you need to be a forensic specialist.   

  • Thu, Sep 28 2017 3:01 PM In reply to

    Re: Critical Composer 6.5 Import Issues

    I get the same "InitSearchClientDone: GetResult() failed." message at media composer start out of nowhere... other than that, the app seems to be working just fine.

     

    Anyone knows what this error stands for?

  • Fri, Sep 29 2017 12:41 AM In reply to

    Re: Critical Composer 6.5 Import Issues

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(411.95)|Samsung 850 Pro SSD(OS) 256 GB|2x1TB Crucial MX500@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2019.6 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller