Latest post Mon, Jan 13 2014 12:25 AM by stevieb. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Jun 11 2013 4:16 PM

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 378
    • Points 4,485

    MC 6.5.2.1 Title Tool video layer/alpha issue

    Issue of the day: 

    Newly created titles will not display the video layer when "V" is toggled to green. The background is an offwhite opaque fill. When the title is saved, it works correctly on the timeline, with transparency.  

     

    Already created titles in a bin, when dropped on the timeline initially do not have video layer/alpha enabled. Toggling "V" to green causes title transparency to function correctly. 

    Toggling playback quality, disabling video hardware, new user settings and new project w/imported bins do not affect this behavior.

    Workaround is to take existing titles from a bin, drop on timeline, toggle video, edit->save as. 

    Project is 1080p/29.97, media is consolidated XDCAM EX 35Mb. Mac Pro 4,1. OSX 10.7.5, MC 6.5.2.1, ATI 5770. Blackmagic Decklink 4k w/latest desktop video drivers.

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Tue, Jun 11 2013 10:05 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 378
    • Points 4,485

    Re: MC 6.5.2.1 Title Tool video layer/alpha issue

    This issue affects marquee too. 

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Wed, Aug 21 2013 8:22 PM In reply to

    • Greg Shufeldt
    • Not Ranked
    • Joined on Thu, Jul 21 2011
    • St. Louis, MO
    • Posts 1
    • Points 15

    Re: MC 6.5.2.1 Title Tool video layer/alpha issue

    Any solution to this?

     

    I'm working on a system with the Blackmagic Decklink Studio 2 and MC 6.5.3. Same issue. I can get it to go away occasionally by opening the capture tool and selecting Blackmagic as the input source and turning on the video and audio channels. Weird combo, I know, but it randomly works.

  • Tue, Aug 27 2013 3:49 PM In reply to

    • JoeProcopio
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York City
    • Posts 455
    • Points 5,590

    Re: MC 6.5.2.1 Title Tool video layer/alpha issue

    well...we're seeing the same thing on a Decklink 4k and a Decklink Studio...but we're running Avid 6.0.4 ( both Symphony and Media Composer)

     

    we have calls in to see if anyone has seen this and has a solution, but nothing yet.

     

    I thought maybe it was the BM driver (both rooms have 9.7.7 installed).  I backrevved it to 9.7.3 which is the first mention of being v7 compatible thinking that wasn't compatible with v6.0.4 to no avail.

     

    Next is to backrev to 6.0.3.4 which i believe was working correctly, but won't know until we do it.  I know it won't help you on 6.5.x but might give you some ideas.

    MC v8.x on 5,1 and 6,1 Mac Pros, ISIS 5000 with 192TB of storage. [view my complete system specs]

    Joe Procopio Broadway Video AVID|DS Artist AVID Tech

  • Tue, Aug 27 2013 4:19 PM In reply to

    • JoeProcopio
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York City
    • Posts 455
    • Points 5,590

    Re: MC 6.5.2.1 Title Tool video layer/alpha issue

    backrevving to MC 6.0.3.4 and BM 9.7.3 did not work FWIW

    MC v8.x on 5,1 and 6,1 Mac Pros, ISIS 5000 with 192TB of storage. [view my complete system specs]

    Joe Procopio Broadway Video AVID|DS Artist AVID Tech

  • Mon, Jan 13 2014 12:25 AM In reply to

    • stevieb
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Newcastle
    • Posts 8
    • Points 110

    Re: MC 6.5.2.1 Title Tool video layer/alpha issue

    Hi Joe,

    did you resolve this problem with Title Tool? I have just struck the same problem with MC 6.0.5 and the BlackMagic Decklink Studio card running destop video 9.8

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller