Latest post Tue, Jun 11 2013 3:43 PM by Isaac T.. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Thu, Jun 6 2013 1:47 AM

    • mustafa
    • Not Ranked
    • Joined on Mon, May 19 2008
    • New York
    • Posts 17
    • Points 255

    Matrox Mini, BM Intensity Pro, Avid 6.5.2, OS 10.8.2 - NO VIDEO, Problems

    Hello!

    Banging my head against the upgrade wall this week.

    Upgraded both my edit bays to 10.8.2 and MC 6.5.  One system has Matrox Mini MXO2, other one has an BlackMagic Intensity Pro.

    ISSUE #1 - Intensity Pro

    Downloaded latest BM drivers (9.7.x).  Video seemed to work fine initially.  Then tried to capture and record VO (which we do A LOT for our TV work) and Black Magic seemed to freak out.  Lost Video and got a "communication error" message.  Video Output option in setting disappeared.  That was the end of client monitor via Black Magic.  Mac os still sees card, Audio still plays through MC 6.5.2 fine...just no picture.  A whole lot of uninstalling, reinstalling and not able to get client monitor working reliably.

     

    Issue #2 - Matrox

    Finally found a combo with MC5.5 that worked for me with Mac 10.6.6 but not with upgrade to 10.8.2 and 6.5.2 and Matrox unified driver, nothing works.  Similar glitches to Blackmagic....audio and video just are not playing nice.  VERY unreliable performance...sometimes video sometimes not.  Strangely...Audio playback never seems to be an issues for me through either Matrox or Black magic.  Lots of uninstalling, re-installing, downgrading drivers, nothing works.  I have yet to get video playback AT ALL with Matrox Mini MXO2, Avid 6.5.2 and 10.8.2

    Something really strange:  client monitor playback DID start working when i was screening my multicam footage.  All of a suddedn I was getting my line cut output to my client monitor!!  An option I have missed working on systems with Mojos/Nitris.  MXO was never able to output a line cut the client monitor WHILE i was cutting multicam footage in MC 5.5.  But when I toggled out of Multicam mode....nothing.

    Any suggestions?  Is this all hopeless?  Is the open I/O a mythical carrot that will never be reached?

    What IS the most reliable solution for seamless client monitoring with Avid 6.5.2 and soon Avid 7?   Is Mojo/Nitris the only way to go?

     

    Thanks for reading

    new mac pro, promise pegasus 2, aja t-tap, 10.9.4, MC 8.3 [view my complete system specs]
  • Thu, Jun 6 2013 5:00 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: Matrox Mini, BM Intensity Pro, Avid 6.5.2, OS 10.8.2 - NO VIDEO, Problems

    mustafa:

    Issue #2 - Matrox

     upgrade to 10.8.2 and 6.5.2 and Matrox unified driver,

    Version number of driver ?

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Thu, Jun 6 2013 5:13 AM In reply to

    • mustafa
    • Not Ranked
    • Joined on Mon, May 19 2008
    • New York
    • Posts 17
    • Points 255

    Re: Matrox Mini, BM Intensity Pro, Avid 6.5.2, OS 10.8.2 - NO VIDEO, Problems

    v3.3.0067

     

    its the latest version on the matrox site for MC 6.5.2 and OS 10.8.2

     

    ?

    new mac pro, promise pegasus 2, aja t-tap, 10.9.4, MC 8.3 [view my complete system specs]
  • Thu, Jun 6 2013 5:28 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: Matrox Mini, BM Intensity Pro, Avid 6.5.2, OS 10.8.2 - NO VIDEO, Problems

    Ok, thanks, when you upgraded from 5,5 to 6.5 did you also uninstall the old Matrox drivers before installing new ones.

    Have you also tried with updating firmware manually and cold booting the Matrox unit.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Thu, Jun 6 2013 2:13 PM In reply to

    • mustafa
    • Not Ranked
    • Joined on Mon, May 19 2008
    • New York
    • Posts 17
    • Points 255

    Re: Matrox Mini, BM Intensity Pro, Avid 6.5.2, OS 10.8.2 - NO VIDEO, Problems

    Not sure if the old drivers were uninstalled first.  but i have since uninstalled and reinstalled multiple times.

    how do you "manually" install drivers and cold boot the matrox MXO2mini ?

     

    should i be on 6.5.2.1?

     

    Thanks for your response.

    Mustafa

     

    new mac pro, promise pegasus 2, aja t-tap, 10.9.4, MC 8.3 [view my complete system specs]
  • Sun, Jun 9 2013 8:03 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: Matrox Mini, BM Intensity Pro, Avid 6.5.2, OS 10.8.2 - NO VIDEO, Problems

    Hi Mustafa, 6,52,1 is the latest with many bugfixes but I would hold the update for some day, there might be even more updates coming soon, you haven´t seen me write this of course ..

     

    About firmware it should be 15 for the unit from memory, you have to power it off for the firmware flash to work well, the tool for firmware update is in the Matrox application folder and you should be able to see info about the unit in system settings.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sun, Jun 9 2013 10:33 AM In reply to

    • tho_wi
    • Not Ranked
    • Joined on Mon, May 23 2011
    • Posts 53
    • Points 640

    Re: Matrox Mini, BM Intensity Pro, Avid 6.5.2, OS 10.8.2 - NO VIDEO, Problems

    I am on OS X 10.8.3 (although MC is not officially supported) and am running MC 6.5.2.1 and Matrox Mini without issues. Matrox driver is "Matrox Utilities version 3.3" = 3.3.0.0067 - the driver supports 10.8.3.

    I use the Matrox Mini only for video output, though. So I can't comment on video capture ...

    MC 6.5.3 & 7.0 . Matrox Mini . OS X 10.8.4 . 8x2.26GHz Nehalem . 24GB RAM . Radeon HD 5870 [view my complete system specs]
  • Tue, Jun 11 2013 3:36 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York / Knoxville, TN
    • Posts 759
    • Points 8,960

    Re: Matrox Mini, BM Intensity Pro, Avid 6.5.2, OS 10.8.2 - NO VIDEO, Problems

    Check this thread I started on Matrox's forums:

    http://forum.matrox.com/mxo/viewtopic.php?t=10004&postdays=0&postorder=asc&start=0

    You have two options right now:

    1) Uninstall 3.3.0.0067 and reinstall 3.0.2.0002. You'll get playback in full-res, but your MXO2 Mini Control Panel will crash in System Preferences

    2) PM the moderator and see if there's something he can do for you. (Assuming you've registered at the Matrox forums.)

    They *are* working on it.

     

    Mid-2010 Mac Pro • 2018 MacBook Pro [view my complete system specs]

    isaact.co | Twitter | Instagram | Vimeo

     

    Writer: The Frame.io WORKFLOW Guide - http://workflow.frame.io/

     

    Post Workflow Consultant - https://isaact.co/

  • Tue, Jun 11 2013 3:43 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York / Knoxville, TN
    • Posts 759
    • Points 8,960

    Re: Matrox Mini, BM Intensity Pro, Avid 6.5.2, OS 10.8.2 - NO VIDEO, Problems

    Seriously, Avid Forum Moderators, either the HTML works or it doesn't.  This is the second post I've tried with a numbered list.  Doesn't work.

    Mid-2010 Mac Pro • 2018 MacBook Pro [view my complete system specs]

    isaact.co | Twitter | Instagram | Vimeo

     

    Writer: The Frame.io WORKFLOW Guide - http://workflow.frame.io/

     

    Post Workflow Consultant - https://isaact.co/

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller