Latest post Thu, Sep 19 2013 8:51 PM by sikwaya. 23 replies.
Page 1 of 2 (24 items) 1 2 Next >
Sort Posts: Previous Next
  • Thu, May 2 2013 10:33 AM

    Title Tool doesn't save, just does nothing

    Hey Guys,

    I'm relatively new to AVID MC, been learning it at Uni. I have to free trial at the moment, will be buying the student very soon.

     

    Every time I go to make a title, after I create one, I go to save the title and it does nothing, clicking save, does nothing, it does not prompt me to choose a save location, clicking save as does nothing, if I click quit, it asks me if I want to save, which I click yes, which then does nothing, but if I click no, it closes title tool, lossing the created title. I've tried different projects, reinstalling, creating a new project, and still the same result,

    any help to my problem would be amazingly appreciated 

    Thanks :)

  • Thu, May 2 2013 5:31 PM In reply to

    Re: Title Tool doesn't save, just does nothing

    Hi Sam,

     

    What version of Avid?  What OS?  What machine?  By chance are you running a MOTU box?

     

    http://community.avid.com/forums/p/113643/657596.aspx#657596

    http://community.avid.com/forums/p/116666/673446.aspx#673446

    Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Thu, May 2 2013 7:30 PM In reply to

    • the_dark
    • Not Ranked
    • Joined on Fri, Aug 17 2007
    • Posts 165
    • Points 2,240

    Re: Title Tool doesn't save, just does nothing

    Where are your Media Creation settings saving Title files? As you are using a Mac if your Media Creation settings are trying to save the Title media to the Root of your System Hard drive it will fail. Apple write protects the root folder on your System Hard Drive.

    Did you read the Read Me instructions?: http://avid.force.com/pkb/articles/en_US/readme/MediaComposer-6-5-Documentation?popup=true&NewLang=en&DocType=1084&q=media%20composer%206.5%20read%20me&daysPast=365&site=kbase&filter=0&subfilters=&ProductCategory=

    Macintosh OS Permission Information
    As of Macintosh OS 10.7 Lion, the default permissions for the root level of the system drive are now set to “Read Only” for all users. This prevents the Avid Editing Application from being able to use this drive as a media drive. You will see the drive grayed out in Media Creation settings or as an option for import, mixdown, render, and consolidate/transcode.
    If you don’t intend to use the system drive for media you can leave it alone. This is ideal in most cases.
    If you do need to use the system drive, perform the following to change permissions.
    To change permissions:
    1. Click on your system drive (Macintosh HD in most cases) to highlight.
    2. From the File menu select Get Info (cmd+I)
    3. Click the lock icon in the bottom right to make changes
    4. Click on the “Read only” text in the Privilege column next to Everyone and set the privilege to “Read & Write”
    You should now be able to see the system drive as a valid media drive.

    If you repair permissions on the system drive, they will reset and you will have to repeat this procedure.

     

    Note to the documentation people. It's time these instructions get moved from the ReadMe guide to the Installation Guide.

    .02

    Charles

    Dell Precision T3600 Intel Quad Core Xeon E5-1607 3.06Ghz 8GB Memory (4x2GB) 250GB System Drive 500GB to 1TB Media Drive nVidia Quadro 2000 Dell... [view my complete system specs]
  • Tue, May 7 2013 8:52 AM In reply to

    Re: Title Tool doesn't save, just does nothing

    I have the trial version of 6.5.2 on Mac Mountain Lion, I'm using a 2011 MacBook Pro 2GHz i7, everything else seems to work fine, just the title tool, when i click save where it normally comes up asking me which bin I want to save in, it comes up with nothing at all, when I click close and it asks me if I want to save, if I click save, it does nothing and if I click quit it exits with the title unsaved. I have tried reinstalling, with different user settings, changing settings in the media creation tool, changing the permission on all both my internal and extrernal hard drive and still the same result, I was about to buy AVID MC when this problem came up.

     

    Cheers for your help guys

  • Tue, May 7 2013 1:12 PM In reply to

    • the_dark
    • Not Ranked
    • Joined on Fri, Aug 17 2007
    • Posts 165
    • Points 2,240

    Re: Title Tool doesn't save, just does nothing

    What happens when you try to save a title using Marquee Title? What are your project frame rate and resolution settings?

    Dell Precision T3600 Intel Quad Core Xeon E5-1607 3.06Ghz 8GB Memory (4x2GB) 250GB System Drive 500GB to 1TB Media Drive nVidia Quadro 2000 Dell... [view my complete system specs]
  • Tue, May 7 2013 2:36 PM In reply to

    • Typhon2007
    • Not Ranked
    • Joined on Sat, Sep 4 2010
    • Brussels - Belgium
    • Posts 83
    • Points 1,025

    Re: Title Tool doesn't save, just does nothing

    Just an idea:

    Did you try to move the title window around when you save?

    For me the dialog box appear beneath the title window.

    By the way, the new title tool (since v6) is extreamly slow to save and exit compare the old one. It is problematic for programs with a lot of titling.

    15x z420 - MC 8.7.2 - ISIS 5500 3x64TB - Interplay 3.5 - ProTools 12.6 [view my complete system specs]
  • Mon, May 13 2013 7:45 AM In reply to

    Re: Title Tool doesn't save, just does nothing

    Typhon2007:

    Just an idea:

    Did you try to move the title window around when you save?

    For me the dialog box appear beneath the title window.

    By the way, the new title tool (since v6) is extreamly slow to save and exit compare the old one. It is problematic for programs with a lot of titling.

     

    I tried doing that, but still noting came up, also I noticed when I click save as, the title font size slightly increases.

    My media creation was set to save the titles on my external hard drive which is formatted to exFAT, I then was told that AVID doesn't like exFAT, so I got an 8GB usb drive, formatted it to MAC OS Extended Journaled to see if that made a difference. I moved all my project folders and other associated folders to the USB and changed the media creation to that USB drive, and applied to all. But still the same thing happens with the title tool, it just doesn't save.

     

    I also noticed that in Media Creation where you select your drives to which you want to write to, my 1TB Hard drive name is bolded, but my system drive and my 8GB usb drive is not.

     

    This problem is driving me nuts, I would love to be able to edit at home on AVID instead of having to go into uni to use their computers but I can not seem to get the title tool working and I have seemed to have tried everything with no luck at all, PLEASE HELP!

     

  • Mon, May 13 2013 7:52 AM In reply to

    Re: Title Tool doesn't save, just does nothing

    the_dark:

    What happens when you try to save a title using Marquee Title? What are your project frame rate and resolution settings?

     

    Tried Marquee and that also did not save to any bins

  • Mon, May 13 2013 2:06 PM In reply to

    Re: Title Tool doesn't save, just does nothing

    Do you have a MOTU box?

    Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Mon, May 13 2013 2:10 PM In reply to

    Re: Title Tool doesn't save, just does nothing

    Another thing to try.... Quit Avid and go into the Avid project folder and delete the .avs file.  Then relaunch and try again.  See the attached image to manually locate the Avid projects folders.


    Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Mon, May 13 2013 2:19 PM In reply to

    • the_dark
    • Not Ranked
    • Joined on Fri, Aug 17 2007
    • Posts 165
    • Points 2,240

    Re: Title Tool doesn't save, just does nothing

    How long have you been using the Trial version?

    Dell Precision T3600 Intel Quad Core Xeon E5-1607 3.06Ghz 8GB Memory (4x2GB) 250GB System Drive 500GB to 1TB Media Drive nVidia Quadro 2000 Dell... [view my complete system specs]
  • Mon, May 13 2013 2:46 PM In reply to

    Re: Title Tool doesn't save, just does nothing

    Todd Sanderson:

    Another thing to try.... Quit Avid and go into the Avid project folder and delete the .avs file.  Then relaunch and try again.  See the attached image to manually locate the Avid projects folders.

     

    I will try this ASAP, although I have tried other projects and created a new one with the same problem so the problem isn't exclusive to one project

  • Mon, May 13 2013 2:47 PM In reply to

    Re: Title Tool doesn't save, just does nothing

    the_dark:

    How long have you been using the Trial version?

     

    I have 12 days left on my trial period, but this problem has occurred from the start 

  • Mon, May 13 2013 2:49 PM In reply to

    Re: Title Tool doesn't save, just does nothing

    Todd Sanderson:

    Do you have a MOTU box?

     

    I do not have a MOTU box, relatively new to AVID MC, all I have hardware wise is a MacBook Pro and am external hard drive formatted as exFAT

  • Mon, May 13 2013 2:57 PM In reply to

    • the_dark
    • Not Ranked
    • Joined on Fri, Aug 17 2007
    • Posts 165
    • Points 2,240

    Re: Title Tool doesn't save, just does nothing

    In Avid open the console window, Tools > Console. Move it to the side. Open the Title Tool, create a title, save it. Are any messages displayed in the Console window when you try to save the title?

    Dell Precision T3600 Intel Quad Core Xeon E5-1607 3.06Ghz 8GB Memory (4x2GB) 250GB System Drive 500GB to 1TB Media Drive nVidia Quadro 2000 Dell... [view my complete system specs]
Page 1 of 2 (24 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller