Latest post Tue, Mar 12 2013 12:58 PM by Larry Rubin. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Mar 12 2013 2:11 AM

    • John Adams
    • Not Ranked
    • Joined on Sat, Feb 23 2013
    • Vancouver, BC
    • Posts 59
    • Points 670

    avid freezing: making simple seqs

    MC 6.5.2 on OSX 10.8.2 on MBP 2012 (2.6GHz quadcore, 8GB ram, NVidia GT 650m)

    MC hanging consistently whenever I try to add more than approx 10 clips to a sequence (either from the bin or from the src window). Making rush sequences from all the clips in the bin and getting nothing but the beach ball of doom whenever I ask Avid to move at more than a snail's pace.

    Clips are H264s from 5D mk3. Linked via AMA. Stored on external thunderbolt G-Raid. I suspect it's the H264s that Avid is choking on. But I've got a lot of ftg and want to get through this as fast as possible.

    New to Avid after 12 yrs on FCP. Avid -- despite the hype of having 'rock solid media management' -- is failing to impress. Please convince me otherwise, ye wise ones out there. Cheers.

    Filed under: , , ,
  • Tue, Mar 12 2013 6:41 AM In reply to

    Re: avid freezing: making simple seqs

    tinypalace:
    I suspect it's the H264s that Avid is choking on.

    I think you're probably right.  Transcode a few clips and see if the problem persists.  If it runs well with the transcoded clips, then your suspicion is correct.

    Media Composer 2019.8 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Mar 12 2013 11:53 AM In reply to

    Re: avid freezing: making simple seqs

    I am running nearly the same specs as you, and I can say for certainty that loading 10 clips of H264 to a sequence isn't nearly going to dent the software.  I have loaded literally hundreds of clips of H264 from my 5Dmk2, and while editing H264 generally sucks for speed it was never unstable.  I'm really not sure what's causing it, but I haven't seen that kind of instability, not with that few clips.  

    Home: 2012 rMBP 2.6ghz, 16GB RAM, OSX 10.10.5, MC 8.4.1 || Work: HP Z400, Win7 Professional, MC 6.5, ISIS/Interplay @danielfrome on twitter [view my complete system specs]

    Avid GoPro

  • Tue, Mar 12 2013 12:58 PM In reply to

    Re: avid freezing: making simple seqs

    camoscato:
    Transcode a few clips and see if the problem persists.  If it runs well with the transcoded clips, then your suspicion is correct.

    I agree.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller