Latest post Thu, Mar 7 2013 12:30 PM by Mercer. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Wed, Mar 6 2013 5:18 PM

    • jworms
    • Not Ranked
    • Joined on Wed, Aug 17 2011
    • Posts 156
    • Points 2,350

    Strange Pixelation in my Sorenson Exported H264 Dissolves

    Hi All

     

    I've been experiencing some strange pixelation in dissolves on my H264 exports.  Working with DNxHD 120 media in Avid I've been exporting a Quicktime ref. (leaving 'Flatten All Tracks' and 'Use Avid Codecs' unchecked but checking 'Render All Effects' and 'Export Audio to WAVE') then putting it inside Sorenson Squeeze and using Main Concept H264 to get a Vimeo freindly file (500kbps etc). 

    When watching the dissolves a their most transparent there is a lot of minute pixelation, quite noticeable.  Anyone else come across this?  Can't figure out what it could be.

     

    Jack

    Avid Media Composer 6.5, HP Z400, 1 Intel® Xeon® Quad-Core Processor W3550, Integrated SATA 3.0 Gb/s with RAID 0, 1, 10, 5 support, NVIDIA Quadro 2000... [view my complete system specs]
  • Wed, Mar 6 2013 5:32 PM In reply to

    Re: Strange Pixelation in my Sorenson Exported H264 Dissolves

    As a test try making a black title and use that instead of filler. So you fade to black instead of filler.

    Never been a fan of QTRefs for that very reason. often see strange things when going to or from filler.

    Doing a video mixdown first then QTref of that may solve it as well.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hostred Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

    Filed under:
  • Wed, Mar 6 2013 5:45 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: Strange Pixelation in my Sorenson Exported H264 Dissolves

    jworms:

     and using Main Concept H264 to get a Vimeo freindly file (500kbps etc). 

    When watching the dissolves a their most transparent there is a lot of minute pixelation, quite noticeable.  Anyone else come across this?  Can't figure out what it could be.

    Jack, just raise the speed of the encode or remove the transition / select another transition, there is nothing so demanding for the encoder as transitions and H264 500 kbps might be to low in speed.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Wed, Mar 6 2013 7:44 PM In reply to

    • Mercer
    • Top 500 Contributor
    • Joined on Thu, Apr 15 2010
    • UK
    • Posts 513
    • Points 6,545

    Re: Strange Pixelation in my Sorenson Exported H264 Dissolves

    MP4 (H264) is notoriously bad on dissolves and fades at low bitrates. For HD I always use 5000kbps (and Vimeo recommends that), 500 is very low. Vimeo always recompresses but their compression is very good (I can't get it that small and HQ) but still much larger than you're trying to do.

    I've done a lot of tests with both Mpeg2 and MP4 and although it's commonly held and undoubtedly true that MP4 is a much higher quality at the same bitrates, MPeg2 can fair much better for transistions. You see the same problem with H264 in UK transmission, particularly the BBC's 14mbps HD encodes.

    Anyway try 5000kbps.

    MC with Symphony option, 2020.4, HP ZBook 17 G5, i7-8850H 6 core/64GB ram/512 M2 ssd/Nvidia Quadro P3200/FHD, HP Thunderbolt Dock G2, BMD Ultrastudio Mini... [view my complete system specs]
  • Wed, Mar 6 2013 7:45 PM In reply to

    • Mercer
    • Top 500 Contributor
    • Joined on Thu, Apr 15 2010
    • UK
    • Posts 513
    • Points 6,545

    Re: Strange Pixelation in my Sorenson Exported H264 Dissolves

    Oops I meant H264 (corrected)!

    MC with Symphony option, 2020.4, HP ZBook 17 G5, i7-8850H 6 core/64GB ram/512 M2 ssd/Nvidia Quadro P3200/FHD, HP Thunderbolt Dock G2, BMD Ultrastudio Mini... [view my complete system specs]
  • Wed, Mar 6 2013 8:09 PM In reply to

    • jworms
    • Not Ranked
    • Joined on Wed, Aug 17 2011
    • Posts 156
    • Points 2,350

    Re: Strange Pixelation in my Sorenson Exported H264 Dissolves

    Sorry Guys, 

     

    I meant to say 5000kbps.  I am exporting at the Vimeo compression standards basically.  But I'll trying pushing it up to 6000kbps and see if there is a difference.  And I am already turning black into filler.

     

    Thanks for the advice

     

    Jack

    Avid Media Composer 6.5, HP Z400, 1 Intel® Xeon® Quad-Core Processor W3550, Integrated SATA 3.0 Gb/s with RAID 0, 1, 10, 5 support, NVIDIA Quadro 2000... [view my complete system specs]
  • Wed, Mar 6 2013 8:17 PM In reply to

    • Mercer
    • Top 500 Contributor
    • Joined on Thu, Apr 15 2010
    • UK
    • Posts 513
    • Points 6,545

    Re: Strange Pixelation in my Sorenson Exported H264 Dissolves

    Jack,

    I can't attach a jpeg without hosting it but I include my settings at the foot here (copy and paste to notepad and save as .xss for import to Sorenson). Bear in mind this is normally 720p, which I think works best for most people's connection. I played a lot with the settings as I had the same issues as you, and I use 2 pass VBR. Hope it helps.

     

    <!DOCTYPE squeeze_audience>

    <Output DefaultName="PresetsMP4_Vimeo HD.xss" Id="1625756" IsLite="False" IsMBR="False" Name="Vimeo HD" OutputFormat="MP4OutputFormat" SubOutputFormat="None" UsingCustomFilter="False" Version="5.0" Workflow="Custom">

        <FileName Value=""/>

        <Status Value="Ready"/>

        <UseCustomVideo Value="False"/>

        <UseCustomAudio Value="False"/>

        <UseCustomFilter Value="False"/>

        <UseCustomPlayerOptions Value="False"/>

        <UseCustomDestinations Value="Global"/>

        <UseCustomMarkers Value="False"/>

        <UseCustomMarkers Value="False"/>

        <EncodeVideo Value="True"/>

        <EncodeAudio Value="True"/>

        <UsePreFilter Value="True"/>

        <UsePlaybackConfiguration Value="False"/>

        <UseFilesizeConstraint Value="False"/>

        <FileSizeConstraint Value="0"/>

        <Filter Name="">

        </Filter>

        <PlayerOptions Name="" OutputFormat="MP4OutputFormat">

            <AddHintTrack Value="False"/>

            <VideoLocation Value="LinkedFlv"/>

            <LinkedFlvPath Value=""/>

        </PlayerOptions>

        <AudioCompressor codec="Coding Technologies aac">

            <DataRate Value="320000"/>

            <SampleRate Value="48000"/>

            <SampleSize Value="16"/>

            <ChannelMode Value="ChannelModeStereo"/>

            <SubOutputFormat Value="None"/>

            <PacketSizeEnable Value="False"/>

            <PacketSize Value="1450"/>

            <MediaKeyEnable Value="False"/>

            <MediaKey Value=""/>

        </AudioCompressor>

        <VideoCompressor codec="MCptH264">

            <DataRate Value="5000000"/>

            <FrameRate Value="25"/>

            <OutputSize Height="720" Width="1280"/>

            <MaintainSourceAspectRatioEnable Value="True"/>

            <LetterBoxOrPillarEnable Value="False"/>

            <BitRateMode Value="BitRateModeTwoPassVBR"/>

            <KeyFrameRateEnable Value="True"/>

            <KeyFrameRate Value="60"/>

            <AutoKeyFrameEnable Value="True"/>

            <AutoKeyFrameSensitivity Value="50"/>

            <MaxDataRatePercentEnable Value="True"/>

            <MaxDataRatePercent Value="160"/>

            <ExtendedPluginSettings>

                <Profile Value="Baseline"/>

                <InterlaceMode Value="Progressive"/>

                <FieldOrder Value="Top Field First"/>

                <Quality Value="Best"/>

                <NumberOfBFrames Value="0"/>

                <CABAC Value="No"/>

                <NumberOfSlices Value="0"/>

            </ExtendedPluginSettings>

        </VideoCompressor>

    </Output>

    MC with Symphony option, 2020.4, HP ZBook 17 G5, i7-8850H 6 core/64GB ram/512 M2 ssd/Nvidia Quadro P3200/FHD, HP Thunderbolt Dock G2, BMD Ultrastudio Mini... [view my complete system specs]
  • Thu, Mar 7 2013 9:29 AM In reply to

    • jworms
    • Not Ranked
    • Joined on Wed, Aug 17 2011
    • Posts 156
    • Points 2,350

    Re: Strange Pixelation in my Sorenson Exported H264 Dissolves

    Hi Mercer,

    thanks for this, although I can only save this as a .txt file in Notepad so I'm unsure about how to get it in to Sorenson, but I'll try a VBR 2 Pass and see if this makes a difference.

     

    Thanks for the input

     

    Jack

    Avid Media Composer 6.5, HP Z400, 1 Intel® Xeon® Quad-Core Processor W3550, Integrated SATA 3.0 Gb/s with RAID 0, 1, 10, 5 support, NVIDIA Quadro 2000... [view my complete system specs]
  • Thu, Mar 7 2013 12:30 PM In reply to

    • Mercer
    • Top 500 Contributor
    • Joined on Thu, Apr 15 2010
    • UK
    • Posts 513
    • Points 6,545

    Re: Strange Pixelation in my Sorenson Exported H264 Dissolves

    Jack,

    Just manually edit the .txt file by right clicking on it and renaming it to something like VimeoHD.xss.

    MC with Symphony option, 2020.4, HP ZBook 17 G5, i7-8850H 6 core/64GB ram/512 M2 ssd/Nvidia Quadro P3200/FHD, HP Thunderbolt Dock G2, BMD Ultrastudio Mini... [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller