Latest post Thu, Feb 21 2013 3:25 PM by Kevin Klimek. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Wed, Feb 20 2013 9:03 PM

    • Cocci
    • Not Ranked
    • Joined on Tue, Jan 22 2013
    • Posts 6
    • Points 65

    Trouble while import Video from Canon 5D in MC6

    Hi!

    I'm new and don't have the habit to go on forum so i don't know if i am at the good place to ask my question... If I'm not, just tell me!

    Here is my situation :

    Vidéos shot with a Canon 5D MkIII - 1080p 25i

    Computer is a 2013's MackBook Pro - 2.7GHz - 8GB - OSX 10.8.2

    With Avid Media Composer 6

     

    Here is my question :

    Is it normal my Avid MediaFiles folder weigh more thant 400Go when my original folder is less than 25Go?
    It's the same problem when I just import the files with the right click -> Import and when I link to AMA and transcode...
    What's the problem?

    Thank you for your help!

    Filed under: , , ,
  • Wed, Feb 20 2013 10:04 PM In reply to

    Re: Trouble while import Video from Canon 5D in MC6

    I'm not sure what resolution your are importing / transcoding to, but yes the Avid MediaFiles folder will be significantly larger once that process is done.  The resolution you choose will make that number go higher or lower.

    Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Wed, Feb 20 2013 10:15 PM In reply to

    • Cocci
    • Not Ranked
    • Joined on Tue, Jan 22 2013
    • Posts 6
    • Points 65

    Re: Trouble while import Video from Canon 5D in MC6

    yeah I know it's supposed to be larger but I did it a lot of time before and it wasn't that much larger...

    more than 400Go, it's really huge for a folder of 25Go originaly...
    are u sure it's normal? I never had this problem before...

  • Wed, Feb 20 2013 10:16 PM In reply to

    Re: Trouble while import Video from Canon 5D in MC6

    What resolution did you transcode to? 

    Let me guess...you flipped your Project Color Space to "RGB" and transcoded at 444...??

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Feb 20 2013 10:35 PM In reply to

    • Cocci
    • Not Ranked
    • Joined on Tue, Jan 22 2013
    • Posts 6
    • Points 65

    Re: Trouble while import Video from Canon 5D in MC6

    Do you mean, when creating the Project?

    When creating the project I choose : 1080p 25i and RGB 709, I thought YCbCr 709 was for TV?

    And I am transcoding to DNxHD 444 365 X

    I guess you're asking me this way because I shouldn't have do that...

    I'm trying again with a new Project with : 1080p 25i and YCbCr 709
    What should I choose for the import or transcode part?

    And by the way, is it better to import or to link with AMA, isn't it the same?

  • Wed, Feb 20 2013 11:16 PM In reply to

    Re: Trouble while import Video from Canon 5D in MC6

    Many people confuse the "Project Color Space" to the video level color space, so you're not alone in that regard.

    You should always work YCbCr709 unless you need the bandwidth required of RGB709.  (Note these are both "709" which means they are for TV.)  Using traditional import, with Canon files you would have selected RGB (0-255) because that's how the Canon records its files.

    When you imported the way you did, you took a file that was 35 Mb/sec and converted in into one that is 365 Mb/sec.  So, you multiplied the file size by 10 and gain absolutely nothing in quality.  444 resolutions are really only needed when you have 444 source material (like HDCAM SR).  Thus the size of your MediaFiles folders.

    AMA is better, IMHO because a) transcodes are generally faster than imports, and b) when it comes time to finish it is easy to re-transcode just the footage you used at a higher bitrate.

    So, what you SHOULD have done is set your project for YCbCr709, Link to AMA, transcode your files to DNxHD36 and edited using that.  Then, when done, you take your final sequence, Relink to AMA, and re-transcode just what you used to a higher bitrate.

    You'll have to decide whether it's worth starting over, but the resolution you are at is going to greatly tax your edit system as you go.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Feb 20 2013 11:58 PM In reply to

    • Cocci
    • Not Ranked
    • Joined on Tue, Jan 22 2013
    • Posts 6
    • Points 65

    Re: Trouble while import Video from Canon 5D in MC6

    Ok I think I got it!

    I'm trying it straightaway, thank you!

  • Thu, Feb 21 2013 2:28 AM In reply to

    • Cocci
    • Not Ranked
    • Joined on Tue, Jan 22 2013
    • Posts 6
    • Points 65

    Re: Trouble while import Video from Canon 5D in MC6

    Ok problem solved!
    Thank you very very very much Kevin!!! Big Smile Big Smile Big Smile

    -> Editing : HERE I COME!!!

  • Thu, Feb 21 2013 3:25 PM In reply to

    Re: Trouble while import Video from Canon 5D in MC6

    Glad to help!

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller