Latest post Tue, Nov 20 2012 10:04 AM by Clarice. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Mon, Nov 19 2012 3:17 PM

    • Clarice
    • Not Ranked
    • Joined on Fri, Aug 28 2009
    • Posts 21
    • Points 295

    Upgrade from MC5 to MC6.5 and mojo not working

    Hi

    I have successfully upgraded my pc from MC5 to MC 6 and everything works except it doesn't seem to be reading my SD mojo, so my audio is playing through my little pc monitors instead of my professional speakers and I don't have access to my patch bay to capture and digital cut.

     

    Please help

    THANKS

    Clarice

  • Mon, Nov 19 2012 3:44 PM In reply to

    • dori_bashan
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • ISRAEL
    • Posts 647
    • Points 7,990

    Re: Upgrade from MC5 to MC6.5 and mojo not working

    MC 6.x and above doesn't support MOJO,MOJO SDI and Adrenaline anymore.

    You can use Mojo DX, Nitris DX and alot of 3rd party video i/o cards.

    http://www.avid.com/US/products/media-composer/hardware-options

    Dori

    90x Media Composer, 8x Symphony Nitris, 8x ISIS 5000, ,6x Pro Tools, 4x Assimilate SCRATCH Systems- Opus Post Production, ISRAEL. [view my complete system specs]
  • Tue, Nov 20 2012 6:57 AM In reply to

    • Clarice
    • Not Ranked
    • Joined on Fri, Aug 28 2009
    • Posts 21
    • Points 295

    Re: Upgrade from MC5 to MC6.5 and mojo not working

     

    OK out of the options out there what is the most effiencient and  cheap way to upgrade this hardware as I have just spent all my money upgrading to 6.5 and had no idea that I had to purchase a new mojo. 

     

    Thanks

    Clarice

     

     

     

  • Tue, Nov 20 2012 7:35 AM In reply to

    Re: Upgrade from MC5 to MC6.5 and mojo not working

    "... had no idea that I had to purchase a new mojo ..."

    From this website, under Media Composer v6.5, on the "Hardware Options" tab:

    http://www.avid.com/US/products/media-composer#hardware-options

    From the Knowledgebase:

    http://avid.force.com/pkb/articles/en_US/FAQ/en385855

     

    ...meanwhile, what connectivity do you require?  Analog, Digital, HD?  Are you primarily using it for monitoring, or baseband I/O as well?

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Tue, Nov 20 2012 8:00 AM In reply to

    • Clarice
    • Not Ranked
    • Joined on Fri, Aug 28 2009
    • Posts 21
    • Points 295

    Re: Upgrade from MC5 to MC6.5 and mojo not working

    Im using it for capture and output to a SD patch bay as well as for a monitor, i found the Matrox MXO 2 MINI for desktop is that a good one ?

     

    thanks

  • Tue, Nov 20 2012 8:34 AM In reply to

    Re: Upgrade from MC5 to MC6.5 and mojo not working

    I have the full-sized MXO2 Rack, and I really like it.  I've been a fan of Matrox for many years.  Others may chime in with specific experiences with the Mini ...

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Tue, Nov 20 2012 9:34 AM In reply to

    Re: Upgrade from MC5 to MC6.5 and mojo not working

    Clarice:

    Im using it for capture and output to a SD patch bay as well as for a monitor, i found the Matrox MXO 2 MINI for desktop is that a good one ?

     

    thanks

     

    SDI, Component, Composite?

    Embedded audio, Analogue?

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Tue, Nov 20 2012 10:04 AM In reply to

    • Clarice
    • Not Ranked
    • Joined on Fri, Aug 28 2009
    • Posts 21
    • Points 295

    Re: Upgrade from MC5 to MC6.5 and mojo not working

    component and composite and analogue

     

    thanks

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller