Latest post Tue, Aug 14 2012 2:54 PM by Marianna. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Aug 13 2012 9:08 PM

    • Joseph Columbo
    • Not Ranked
    • Joined on Mon, Aug 13 2012
    • West Warwick RI
    • Posts 6
    • Points 90

    Run time error during start-up

    When I start my Avid program, it starts perfectly fine.  However, once I extend my screens to the three monitors that I have, the following message pops up.. 

    "Run time error!

    This application has requested the Runtime to terminate it in an unusual way.  Please contact the application's support team for more information."

     

    I have looked through some of the posts on the community support page to see if I can solve the problem by myself.  At first, I thought it was an issue with Quick Time, so I installed the latest player.  This did not resolve the problem and I am still receiving the above error message when I extend to three monitors.  I reset my computer to yesterday's settings.  Avid started fine, but the same issue started when I extended Avid to the three monitors, so I am quite sure that I have isolated the issue. 

    What do I need to do in order to run Avid on my three monitors?

    Avid DV 3.5, windows XP pro,3GB RAM, Striker 2 extreme motherboard, Intel(r) Core(tm)2Duo CPU E8500 @ 3.16GHz (2CPUs) 2 NVDIA GeForce 8800 Ultra linked... [view my complete system specs]
  • Tue, Aug 14 2012 9:42 AM In reply to

    Re: Run time error during start-up

    Hi,

    What version of Media Composer, and what are the system specs of the computer, especially the video card?

    Joeyvegas508:
    At first, I thought it was an issue with Quick Time, so I installed the latest player.

    Avid's very specific about what QT version works with specific versions of Media Composer.  Check the version matrix to make sure you've got the right combination:

    http://avid.force.com/pkb/articles/en_US/Compatibility/en267087

    ciao,
    Carl 

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Aug 14 2012 2:37 PM In reply to

    • Joseph Columbo
    • Not Ranked
    • Joined on Mon, Aug 13 2012
    • West Warwick RI
    • Posts 6
    • Points 90

    Re: Run time error during start-up

    Avid DV 3.5, windows XP pro,3GB RAM, Striker 2 extreme motherboard, Intel(r) Core(tm)2Duo CPU E8500 @ 3.16GHz (2CPUs) 2 NVDIA GeForce 8800 Ultra linked with an SLI cable, SoundMAX HD Audio, 4000GB G-drive

    Thank you.

    I hope this helps

    Joey

    Avid DV 3.5, windows XP pro,3GB RAM, Striker 2 extreme motherboard, Intel(r) Core(tm)2Duo CPU E8500 @ 3.16GHz (2CPUs) 2 NVDIA GeForce 8800 Ultra linked... [view my complete system specs]
  • Tue, Aug 14 2012 2:53 PM In reply to

    Re: Run time error during start-up

    Hi Joey,

    I don't remember for certain (XPress DV has been discontinued for a long time), but I think the correct version of Quicktime for XPress DV 3.5 might have been Quicktime 6.5.2.  Also, I don't know if XPress DV ever worked with GeForce cards, but I doubt it.

    There were also a lot of tweaks you had to do to Windows XP to ensure proper performance.  Have a look at the ReadMe for more info:

    http://cdn.pinnaclesys.com/SupportFiles/attach/XPDV_RN_WIN_3_5.pdf

    ciao,
    Carl 

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Aug 14 2012 2:54 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,079
    • Points 216,475
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Run time error during start-up

    Joseph

    First you might want to post in the Xpress DV PC folder in the future.  

    http://community.avid.com/forums/47.aspx

    We havent developed XDV in over 5 years and before we stopped developement, we were compatible with 2 monitors.

    This article is specifically written for MC which we currently sell and develop but applies to your situation.

    http://avid.force.com/pkb/articles/en_US/troubleshooting/en253257?popup=true&NewLang=en&DocType=1078

    marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller