Latest post Wed, Jul 11 2012 1:04 PM by hansji. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, Jul 10 2012 5:57 PM

    Audio popping on audio edits

    I'm cutting a feature at 1080p/24 and am having persistant 'pops' on almost every audio edit.  The 'pop' also occurs at the moment play is pressed on a clip or sequence.

    The sound was recorded as Polywavs at 48KHz, 24bit, 24fps and imported into the project with matching audio settings (eg. 48KHz, 24bit).

    In the Audio Settings dialog box, Convert Sample Rate When Playing is set to Never and Show Mismatched Sample Rates as Different Color is set to Yes.  Needless to say, everything plays and there are no colors on the timeline so a mismatch in sample rates doesn't seem to be the cause of the 'popping'.

    Any ideas as to what the 'popping' could be and how to solve it?  Is it a problem with the Mojo DX box per chance?

    Many thanks!

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

    Filed under: , , , ,
  • Tue, Jul 10 2012 6:13 PM In reply to

    Re: Audio popping on audio edits

    How are your audio monitors attached? Analog, digital, thru a mixer or not?

    Thing is: Avid doesn't soften cuts like ProTools for example does. In PT you can tell the app to apply a few milliseconds of fade to each cut. In MC, you can't do that. So if you cut straight, any cut might occur at a peak point in the waveform, thereby causing a tick. Normally you would not notice this on something like 70% of all cuts.

     

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Tue, Jul 10 2012 6:13 PM In reply to

    • bustmethat
    • Not Ranked
    • Joined on Fri, Oct 20 2006
    • Brooklyn, NY
    • Posts 101
    • Points 1,215

    Re: Audio popping on audio edits

    in my experience, if there's a steady low frequency in the audio, like a hum for example, it tends to pop on the edits, even if it's too low to be heard or noticed normally.  

    of course, you can always just throw a 2-frame dissolve on the audio edits, but if every single edit is popping, something's up...

    MC 8.6.0, Mac Pro 3.33GHz 6-Core, 24GB RAM, OS 10.11.5 [view my complete system specs]
  • Tue, Jul 10 2012 8:09 PM In reply to

    Re: Audio popping on audio edits

    Or a 1-frame crossfade.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Wed, Jul 11 2012 7:50 AM In reply to

    Re: Audio popping on audio edits

    Hi,

    Yes I have 1 or 2 frame dissolves on every cut. But shouldnt have to do that so want to find a solution. The Avid rental company I use, The Salon is researching possible causes so I will post here if they find something.

    T

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Wed, Jul 11 2012 7:52 AM In reply to

    Re: Audio popping on audio edits

    Have used AVID for years but have never had this before... first time using Version 6 though.

    Might be someting to do with the Mackie Mixer..?

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Wed, Jul 11 2012 1:04 PM In reply to

    • hansji
    • Not Ranked
    • Joined on Fri, Oct 28 2005
    • Utrecht
    • Posts 43
    • Points 550

    Re: Audio popping on audio edits

    I have it quit often, depends on the background noise.

    at the moment i have it on every cut, but that's because i use a matrox mo2, which causes the pop, so you might look at your audio interface as well

    -Imac27 inch retina 4Ghz core i7 32Gb RAM MC 8.5 OS 10.11.3 [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller