Latest post Mon, Jun 11 2012 9:17 PM by Kevin Klimek. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Jun 11 2012 3:15 PM

    • tacbob
    • Not Ranked
    • Joined on Tue, Jul 12 2011
    • Posts 73
    • Points 1,060

    Batch Import does not allow MXF files into bin?

    i have used ImportP2 Files>Clips to Bin and consolidated the files.

    Unfortunately, I did not set the import file resolution in the Media Creation tool and my footage (That is DVCPro50) has come in as DV25 411.

    Using Batch Import, I want to connect to the files to reimport them at a higher resolution. I highlight the files in the bin and in the Batch Import dialog box, they are all red. So I select them, click Set File Location, click an MXF file (I can only select one at a time) but when I click Import in the Batch Import dialog box I am told that I cannot import to that bin!

    Does anybody know why this is a problem?

     

    Thanks

    Filed under: , ,
  • Mon, Jun 11 2012 3:31 PM In reply to

    Re: Batch Import does not allow MXF files into bin?

    It's been a while since I've worked with P2 and especially in the "old" Import P2 Clips to Bin method you're using.  In short, I don't think you can Batch Import footage that was brought in that way.  Also, I thought that when you did the Import P2 Clips to Bin method it would bring the footage in at the resolution it was shot and there was no way to change it?

     

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Mon, Jun 11 2012 3:44 PM In reply to

    Re: Batch Import does not allow MXF files into bin?

    You could change the resolution, but you had to do so in the Media Creation settings before you started the process, as there was no dialog box that allowed a change.

    You can't batch import, but I believe simply re-importing media will work.  But you might want to try it one clip first.  Try deleting the media for a clip, highlighting it, then Import P2 > Media again.

    If that doesn't work, try the whole process over (for that one clip), then relink your original clip to the new one.

    HTH

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Jun 11 2012 7:01 PM In reply to

    Re: Batch Import does not allow MXF files into bin?

    Won't work with Batch Import. Just delete the DV media, import clips to bin again, consolidate them, relink whatever sequences you built so far.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Mon, Jun 11 2012 9:06 PM In reply to

    • tacbob
    • Not Ranked
    • Joined on Tue, Jul 12 2011
    • Posts 73
    • Points 1,060

    Re: Batch Import does not allow MXF files into bin?

    Thanks.

    So in a way, I am starting from the beginning as far as importing and consolidating goes. Obviously everything on the timeline goes offline but I could relink those clips to the media. How would I do that?

    This will be my last attempt at this because I tried reimporting a clip with the resolution at DVCPRO 50 and it still came in as DV25 411. This is what Kenton says happens - it comes in at the res it was shot at.

    Thanks

  • Mon, Jun 11 2012 9:17 PM In reply to

    Re: Batch Import does not allow MXF files into bin?

    And you change the Media Creation settings (for all tabs) to DVCPro 50 and it still does that?

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller