Latest post Wed, May 30 2012 4:33 PM by RY. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, May 30 2012 4:33 PM

    • RY
    • Not Ranked
    • Joined on Sat, Dec 17 2011
    • Posts 15
    • Points 160

    Help the Bug! Using mute in trim mode in Media Composer 5.5

     

    Dear all,

    I use Media Composer 5.5.3 on Windows 7 Professional with Matrox mini (mxo2 mini). When using Mute  in trim mode, MC hides the pink marks in the trimming location. Sometimes the  curser jumps to the first frame of the sequence, sometimes it just stays in place).  In order to keep on trimming, I need to double click the trim icon (located between the two monitors), or double click the "U" key on the keyboard.  This drives me mad, because I use the option of muting a lot while editing. Eliminating sound, is my necessary way to deal with finding the right cutting point of the shots. I've never experience this behavior (possibly a bug) before, on any of MC previous versions. They say it doesn't happen in MC 6 either. Any idea  on how to get rid of this annoying phenomenon? R. Y.  

     

     

     

     

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller