Latest post Thu, May 10 2012 9:07 PM by Larry Rubin. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, May 10 2012 5:13 PM

    • JoelGriffen
    • Not Ranked
    • Joined on Mon, Jan 12 2009
    • Los Angeles, CA
    • Posts 53
    • Points 645

    Automation Gain Tool - Adjustments Are Not Sticking - Avid MC 5.5.3

    I am working in Avid MC 5.5.3. I have been running into a bug with the automation gain tool.  

    It will appear to be recording my track adjustments,  but the keyframes are not there after the pass and it sounds as if I made no adjustment at all. (All appropiate audio tracks are selected btw.)

    A restart of the mac will usually reset it but it is happening quite frequently so it can get pretty frustrating, especially after a fairly long and complicated Automation gain pass. 

    Any insight into this would be a huge help! Thanks! 

    -Joel

     

  • Thu, May 10 2012 9:07 PM In reply to

    Re: Automation Gain Tool - Adjustments Are Not Sticking - Avid MC 5.5.3

    Joel:

    Examine what we refer to as "the usual suspects":


    1. Project settings - can sometimes become corrupted. It the problem is contained to one specific project and is not visible in others, quit the application and from the specific project folder in the master "Avid Projects" folder, delete the "(project name)settings.avs" file. On re-launch, the system will detect the missing file and a new one.

    2. Site settings - can sometimes become corrupted. If the problem appears in any project, quit the application and from the settings folder with Avid Media Composer in the path, delete the following: MC State, Site_Settings, Site_Attributes. On re-launch, the system will detect the missing files and build new ones. If you previously dragged any user settings into the site settings window, those will need to be restored after the rebuild.

    3. User profile - can sometimes malfunction and cause bizarre issues. Create a new user profile and see if the problem persists.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller