Latest post Mon, Apr 30 2012 3:28 PM by Barnaby Levy. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Sat, Apr 28 2012 6:14 AM

    Beware the source side edit 6.0.1.1

    With a sequence loaded in the source monitor, you have an in and an out marked that creates a positive duration, but the record side time line is the one that is visible, if you happpen to hit the "x" key, you will make a cut in your sequence that if not undone immediately will become permanent. This is a known bug in 6.0.1, but when it was reported directly to Avid at the 800 number to register as a bug in 6.0.1.1, they could not recreate this. I can every time, and yesterday I nearly lost a very important bit of editing that I was doing. So beware, and please verify this for yourself. I have had this problem on MACs, and do not know if it is also a problem on PCs.

    Model: MacBookPro6,2, BootROM MBP61.0057.B0C, 2 processors, Intel Core i5, 2.4 GHz, 4 GB, SMC 1.58f16 Graphics: NVIDIA GeForce GT 330M, NVIDIA GeForce... [view my complete system specs]
  • Sat, Apr 28 2012 6:37 AM In reply to

    Re: Beware the source side edit 6.0.1.1

    Hi,

    First, yes the problem exists on the PCs on 6.0.1.1.

    Second, you already posted this before:

    http://community.avid.com/forums/t/108319.aspx

    Please don't post the same thing multiple times.

    Third, you say:

    Barnaby Levy:
    This is a known bug in 6.0.1, but when it was reported directly to Avid at the 800 number to register as a bug in 6.0.1.1, they could not recreate this.

    When you reported this earlier this month, an Avid employee responded:

    Christie Carr:
    Thanks for mentioning this, Barnaby! This is a known bug and will be fixed ... so the functionality will eventually be disabled.

    You don't need to reaffirm each bug for each new release.  The only reason to do so would be if you saw the bug listed as fixed in the ReadMe, but it wasn't fixed in reality.  In this case, the bug is not listed as fixed in the 6.0.1.1 ReadMe, so you should not expect any difference between 6.0.1 and 6.0.1.1 for this bug.  They know about it, and are working on it.

    ciao,
    Carl 

    Media Composer 2020.6 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Apr 28 2012 6:19 PM In reply to

    • Dave G
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Canada
    • Posts 157
    • Points 2,190

    Re: Beware the source side edit 6.0.1.1

    Hi Barnaby,

    Thanks for the post, I didn't see the other post that Carl referred to, but I did see this one!  As it's a bug which could cause significant damage to someone's project if they did it by mistake, I appreciate your post...

    Television & Video Production Instructor, Online Editor & Post Tech.

  • Sat, Apr 28 2012 6:55 PM In reply to

    Re: Beware the source side edit 6.0.1.1

    Carl,

    I know I reported it before, and that was on 6.0.1. What I am reporting is that it still exists in 6.1.1, and when this bug was reported in the 6.0.1.1 patch, as I stated above, to Avid directly, not throught the forums, they could not recreate the bug, so that suggests that they think it is fixed. Wether it was on the ReadMe or not is irrelevant, I am not sure if it has even been acknowledged in release notes as a bug to be aware of. The damage that this can cause in an edit session can be enormous, so I feel that it is an important bug to be aware of if using these releases of the software, and after reredeaing the ReadMe, it seems that the damage this bug can cause is much more serious than a number of the cosmetic bugs that were fixed. It has also been around since early versions of beta 6 so I am exasperated that it has not been fixed yet.

    Barnaby

    Model: MacBookPro6,2, BootROM MBP61.0057.B0C, 2 processors, Intel Core i5, 2.4 GHz, 4 GB, SMC 1.58f16 Graphics: NVIDIA GeForce GT 330M, NVIDIA GeForce... [view my complete system specs]
  • Sun, Apr 29 2012 7:49 AM In reply to

    Re: Beware the source side edit 6.0.1.1

    Hi Barnaby,

    Barnaby Levy:
    Wether it was on the ReadMe or not is irrelevant, I am not sure if it has even been acknowledged in release notes as a bug to be aware of.

    Of course it's relevant.  People come here to find solutions to their problems, and Dave G's post notwithstanding, if you continually post the same problem over and over, it just adds to the number of posts people have to wade through to find what they're looking for.

    Barnaby Levy:
    when this bug was reported in the 6.0.1.1 patch, as I stated above, to Avid directly, not throught the forums, they could not recreate the bug, so that suggests that they think it is fixed.

    Rather than creating a new post about the same issue, why didn't you just add to the existing thread?  That way a) you're not duplicating information, and b) everyone can see the background information and realize that Avid has already acknowedged the bug, and perhaps the problem is just one of communication?

    ciao,
    Carl 

     

     

     

    Media Composer 2020.6 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Apr 29 2012 3:40 PM In reply to

    • Press Play
    • Not Ranked
    • Joined on Thu, Nov 23 2006
    • California
    • Posts 50
    • Points 605

    Re: Beware the source side edit 6.0.1.1

    For whatever reason, dumb luck I guess, this is the first time I've ever heard of this bug. Whatever redundancy the thread creates I have to say it just helped me at least. I guess it would have been more complete if Barnaby had included a reference to his other thread and a link. Maybe the moderators can merge the threads?

    Carl, can you shed any light on progress with fixing this bug?

    Thanks.

    27" iMac 3.4 i7 Running OS X 10.9.5 and Media Composer 6.5 16 GB 1333 MHz DDR3, AMD Radeon HD 6370M 2048 MB, Promise Pegasus R6 12TB, [view my complete system specs]
  • Mon, Apr 30 2012 3:08 PM In reply to

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,321
    • Points 25,890

    Re: Beware the source side edit 6.0.1.1

    He prolly can't-   however I can.

     

    A case is open, and a bug code is assigned.   Project and User settings were just sent to Avid,  they are attempting to reproduce.

     

    Also,  if there is no sequence loaded on the sequence side, the source side edit doesn't happen.   It's a nasty, allright.

    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

  • Mon, Apr 30 2012 3:28 PM In reply to

    Re: Beware the source side edit 6.0.1.1

    Doc Avid,

    The only way I can keep the source side editing from happening is if I have toggled the timeline to the source side. Tried with no sequence in sequence side, and could still reproduce on the version I am running. Soon as I toggle to the source side, no longer capable of making the extraction. The best way to witness this is have the same sequence in both monitors and then start extracting on the source side with the time line toggled to the sequence side. Then you can really see it happen...

     

    Barn

    Model: MacBookPro6,2, BootROM MBP61.0057.B0C, 2 processors, Intel Core i5, 2.4 GHz, 4 GB, SMC 1.58f16 Graphics: NVIDIA GeForce GT 330M, NVIDIA GeForce... [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller