Latest post Mon, May 14 2012 3:17 PM by slabross. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Sat, Mar 31 2012 3:04 PM

    • Manu P
    • Not Ranked
    • Joined on Wed, Jun 22 2011
    • Posts 12
    • Points 140

    DVE Bug

    Bonjour , j ai un probleme avec les DVE, dès que je fais des keyframe, l appliaction 

    crash systhematiquement, que se soit en autokeyframe ou pas. Ca crash également quand je bouge le point

    d'ancrage meme sans faire de keyframe. La seule solution que j ai trouvée pour l'instant est de bypass l'effet,ou de desactiver l activness du clip ! !!! Pas très pratique !

    Visiblement ca le fait quand j ai une compo de plusieurs clip sur plusieurs pistes dans la timeline, si je prends le clip concerné et que je le déplace tout seul au bout de la timeline (avec rien sur les autres piste ) et que je bouge le DVE , là ca plante pas !!

    Pas beaucoup plus pratique

    On vient d upgrader nos deux DS en 10.5, jamais eu ce probleme avant.

     

  • Mon, Apr 2 2012 4:04 PM In reply to

    • slabross
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec, Canada
    • Posts 938
    • Points 9,690
    • Avid Employee
      Moderator: Avid DS

    Re: DVE Bug

    Bonjour Manu,

    Puisque je n'ai jamais entendu parler d'un tel problème, il m'est difficile de répondre précisément.

    Par contre, je vous suggère de vérifier la version précise et, si jamais c'est véritablement 10.5, je recommande fortement la mise à jour à 10.5.2 qui inclus plusieurs correctifs, dont peut-être celui qui pourra résoudre cet ennuyeux problème.

    Sylvain Labrosse
    Principal Expert | Services and Customer Success

    Avid
    3510 St-Laurent Boulevard
    Montréal, QC H2X 2V2
    Canada
    sylvain.labrosse@avid.com

    Create cases online now at  csportal.avid.com 
    It's fast, easy and effective!

    We're Avid.  Learn more at www.avid.com  

  • Tue, Apr 3 2012 1:15 PM In reply to

    • Manu P
    • Not Ranked
    • Joined on Wed, Jun 22 2011
    • Posts 12
    • Points 140

    Re: DVE Bug

    Merci pour la réponse Sylvain

    Nous sommes bien en version 10.5.2 1011  !!!

    Y  a t il d autres correctifs de prevu ?

    Manu

  • Tue, Apr 3 2012 2:15 PM In reply to

    • slabross
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec, Canada
    • Posts 938
    • Points 9,690
    • Avid Employee
      Moderator: Avid DS

    Re: DVE Bug

    Il existe un correctif "patch" supplémentaire à la mise-à-jour 10.5.2 qui a été livré en décembre 2011:

    http://aviddssupport.avid.com/index.htm?section=download&page=avid_ds_updates/10.5.htm

    Juste au cas où celle-ci corrige ce problème.

    Sinon, il faudra ouvrir un ticket avec le support Avid via le portail internet ( http://www.avid.com/csportal ) et expliquer en détail, même fournir une archive du projet, afin de reproduire le problème et déterminer si c'est véritablement une faille du produit ou autre chose.

    Sylvain Labrosse
    Principal Expert | Services and Customer Success

    Avid
    3510 St-Laurent Boulevard
    Montréal, QC H2X 2V2
    Canada
    sylvain.labrosse@avid.com

    Create cases online now at  csportal.avid.com 
    It's fast, easy and effective!

    We're Avid.  Learn more at www.avid.com  

  • Tue, Apr 3 2012 3:50 PM In reply to

    • Manu P
    • Not Ranked
    • Joined on Wed, Jun 22 2011
    • Posts 12
    • Points 140

    Re: DVE Bug

    Merci   j essai dès que possible

  • Tue, Apr 3 2012 4:00 PM In reply to

    • Manu P
    • Not Ranked
    • Joined on Wed, Jun 22 2011
    • Posts 12
    • Points 140

    Re: DVE Bug

    Par la meme occasion je viens d avoir un tres gros probleme 

    J ai sequence tres importante de 130 M qui ne veut plus s ouvrir suite a un plantage du au DVE d ailleur

    ca load jusqu a 100 /100 mais elle ne s ouvre pas 

    j ai essayé une archive et meme de l ouvrir sur notre autre DS !!! et rien non plus

    ca ne m est jamais arrivé en 10 ans de DS

    j ai une secu d il y y deux jours qui elle s ouvre ... mais bon

    Y a t il des attic ou qqs chose du meme genre ca  m eviterai d y passer la nuit pour tout refair car

    on est en dif samedi prochain

    notre revendeur CTM n a pas de solution

    j ai enlever tous les autres projets ca ne change rien la sequence semble corrmpu

    Merci pour une reponse rapide d avence

  • Tue, Apr 3 2012 4:37 PM In reply to

    • slabross
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec, Canada
    • Posts 938
    • Points 9,690
    • Avid Employee
      Moderator: Avid DS

    Re: DVE Bug

    DS ne possède pas un Attic comme MC mais des AutoSaves. Par contre, ceux-ci sont remplacés lors de l'ouverture d'une séquence. Les AutoSaves sont en fait des copies de protection en cas de plantage et c'est ce que DS utilise lors du processus de récupération d'une séquence après plantage.

    Si le plantage fut à ce point sérieux, il peut en subsister des copies dans un répertoire CrashBackup. Consulter l'article à ce sujet :

    http://avid.force.com/pkb/articles/en_US/troubleshooting/en243421

    Si cet article n'aide pas à solutionner le problème, et qu'il n'existe aucune autre archive plus récente, la corruption des données est assez rare et très malheureuse mais jamais tout à fait impossible à éviter. C'est pourquoi l'archivage est recommandé comme la meilleure protection pour les projets.  Il n'est pas nécessaire d'archiver les fichiers médias mais seulement les données d'un projet, ce qui normalement se réalise en quelques secondes, ou quelques minutes tout au plus...

    Sylvain Labrosse
    Principal Expert | Services and Customer Success

    Avid
    3510 St-Laurent Boulevard
    Montréal, QC H2X 2V2
    Canada
    sylvain.labrosse@avid.com

    Create cases online now at  csportal.avid.com 
    It's fast, easy and effective!

    We're Avid.  Learn more at www.avid.com  

  • Tue, Apr 3 2012 5:19 PM In reply to

    • Manu P
    • Not Ranked
    • Joined on Wed, Jun 22 2011
    • Posts 12
    • Points 140

    Re: DVE Bug

    Merci pour les infos Sylvain

    j ai bien retrouvé les auto save  mais malheureusement il n' y en avait que 4 daté de  3h

    apres mon crash donc d 'une autre séquence !!

    je le saurai pour la prochaine fois

    manu

  • Fri, May 11 2012 11:03 AM In reply to

    • Manu P
    • Not Ranked
    • Joined on Wed, Jun 22 2011
    • Posts 12
    • Points 140

    Re: DVE Bug

    Ca y est j ai reussi à charger la séquence qui ne voulait pas s'ouvrir tout  simplement

    en créan une nouvelle séquence et en glissant la séquence corrompue directement sur la timeline !!!

    Quant au problèmes de DVE keyframés j ai installé le patch sur nos deux DS et le pronleme persiste sur les deux machines , je créé une nouvelle sequence, je gilsse un clip dessus, je met une dve sur le clip, je pose un key frame sur la 1ere immage, je passe en autokey, j avance de deux images, je déplace le l'image directement dans le viewer, j avance de deux images, je fais une retation dans le viwer et BOOM ca plante !!! Par contre depuis que j ai installé le patch ca ne plante pas systematiquement ?! mais de temps en temps ?!

    voila 

     

  • Mon, May 14 2012 3:17 PM In reply to

    • slabross
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec, Canada
    • Posts 938
    • Points 9,690
    • Avid Employee
      Moderator: Avid DS

    Re: DVE Bug

    Pourriez-vous, s'il vous plait, ouvrir un ticket au support Avid (http://www.avid.com/csportal) afin que ceci soit officialisé dans la base de données, et que le cas soit reproduit et confirmé?

    S'il s'agit véritablement d'une défaillance du produit, nous travaillerons à vous fournir une solution.

    Sylvain Labrosse
    Principal Expert | Services and Customer Success

    Avid
    3510 St-Laurent Boulevard
    Montréal, QC H2X 2V2
    Canada
    sylvain.labrosse@avid.com

    Create cases online now at  csportal.avid.com 
    It's fast, easy and effective!

    We're Avid.  Learn more at www.avid.com  

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller