Latest post Thu, Apr 4 2013 7:49 PM by Andrew. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Jan 27 2012 2:08 AM

    • Andrew
    • Not Ranked
    • Joined on Wed, Jan 25 2012
    • Texas
    • Posts 18
    • Points 210

    DSM_Server in Dock

    New Media Composer user here, just trying to make sure everything is fine.

    When I open Media Composer 6, everything runs fine however after a while an application called DSM_Sever appears in my dock (with no icon). Is this normal?

    It won't allow me to kill the application and if I force quit application it crashes MC.

    System: iMac 27" 3.4 Ghz 8g Ram OSX Lion Media Composer 6 (online regitrastion, no dongle)

    Any info on this would be much appreciated!

    27" iMac 3.4 Intel Core i7 (mid 2011 12,2) Media Composer 7.0.3 Pro Tools 1 After Effects CS6 Photoshop CS6 Lightroom 5 [view my complete system specs]
  • Fri, Jan 27 2012 3:46 PM In reply to

    Re: DSM_Server in Dock

    I remember something like that during early beta testing, but nothing since the release.

    Can you look in the Avid Console (CMD+6) when it happens and see if there is any message regarding it?

    Is everything else (seemingly) working normal?

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Jan 27 2012 7:02 PM In reply to

    • Andrew
    • Not Ranked
    • Joined on Wed, Jan 25 2012
    • Texas
    • Posts 18
    • Points 210

    Re: DSM_Server in Dock

    Alright, so I checked the Avid Console and I didn't see anything related to the DSM.

    Everything else seemingly works normal.

    I did notice however that DSM_Server appears in the dock when Avid is loading during the "initializing Audio Plugins". The weird thing is, it doesn't always do this. If I close the application and reopen it, the DSM_Server won't appear in the dock anymore. I also noticed that it only does this if I have opened Pro Tools (10) before I open AVID.

    27" iMac 3.4 Intel Core i7 (mid 2011 12,2) Media Composer 7.0.3 Pro Tools 1 After Effects CS6 Photoshop CS6 Lightroom 5 [view my complete system specs]
  • Fri, Feb 10 2012 3:08 PM In reply to

    Re: DSM_Server in Dock

    I have two Media Composer systems running 5.5.3.2 with IO Express, and Pro Tools 9.0.5 installed as well. I get the DSM_Server app loaded in the dock when I run MC. It isn't bothering anyone who's working on these systems, just thought I'd add to the pile. I'm assuming as well that a co-installed Pro Tools is having something to do with this, since the seven other MC/Symphony systems I have here running the same version (but without a co-installed Pro Tools) do not load the DSM_Server app.

    Mac OS X 10.9.5, MC/Symphony v8.4.2, Nitris DX, AJA ioExpress Sony HDCAM-SR SRW-5500 Panasonic AJ-3700HD D5 etc. [view my complete system specs]
  • Thu, Apr 4 2013 7:49 PM In reply to

    • Andrew
    • Not Ranked
    • Joined on Wed, Jan 25 2012
    • Texas
    • Posts 18
    • Points 210

    Re: DSM_Server in Dock

    I can confirm that this quirk still exists after doing a clean install to 6.5.2

    27" iMac 3.4 Intel Core i7 (mid 2011 12,2) Media Composer 7.0.3 Pro Tools 1 After Effects CS6 Photoshop CS6 Lightroom 5 [view my complete system specs]
    Filed under: ,
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller