Latest post Sun, Jan 22 2012 10:23 PM by oliveplus. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Sun, Jan 22 2012 4:37 PM

    • oliveplus
    • Not Ranked
    • Joined on Thu, Jan 12 2012
    • Posts 3
    • Points 45

    relink media on avid xpress pro v4.1

    hi,

    i'm french but i'll try it in english,

    here's my problem, after several trouble with my hard disk, i moved the omfi file from a directory to another, the letter of the disk is changed and now when i want to open the project i need, all my project is off line and i can't relink it

    i'm sur that the medias still exist, i see them in the omf file in the new disk, but Xpresspro doesn't see them and can't relink them, same thing when i use media tool, Xpress doesn't find them

    so what's the solution? i can't digitise my medias again, because i don't got the tape any more and it's heavy file, the omfi file weight is 70 gigas

    so if you got the solution please help because it turned me mad and the project is about my dad who recently die, so it's very important to me to get back the link and continue the movie

    thank you for reading, thank you for helping

    my avid is avid Xpress pro 4.1, my computer is a bi core PC,

    thank you

  • Sun, Jan 22 2012 5:20 PM In reply to

    Re: relink media on avid xpress pro v4.1

    Hello,

    Sorry for the loss of your father.

    As for Xpress Pro, sometimes after moving media, it helps to delete the media database files to force Xpress Pro to rescan your media drive.  First, exit Xpress Pro. Then, in each folder inside the Avid MediaFiles folder find the two database files named named msmFMID.pmr and msmMMOB.mdb. Delete them.  When you restart Xpress Pro the system will rescan the media drives, and then hopefully your media will be back online.

    regards,
    Carl 

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Jan 22 2012 9:49 PM In reply to

    • oliveplus
    • Not Ranked
    • Joined on Thu, Jan 12 2012
    • Posts 3
    • Points 45

    Re: relink media on avid xpress pro v4.1

    hello,

    first thank you for your care about my father, it's may be not the good way to tell it but you're very nice to be sorry for him, thank you so much

    about the two database files, i'm going to try it as soon as i start avid tomorrow morning cause tonight i'm not at home and i can't test your advice, but you're right it's the best way to force it to scan the disks

    so friend, thanks again for your mail, for your kindness and to take on your time to answer me

    again excuse my english, i'll tell you if it works, best regards and have a nice day

    thank you, olive

  • Sun, Jan 22 2012 9:55 PM In reply to

    Re: relink media on avid xpress pro v4.1

    "... i moved the omfi file from a directory to another ..."

    The folder, OMFI MediaFiles, must be at the top level of the volume, and not inside any other folders.  It would look like this:

    D:\OMFI MediaFiles

    The drive letter changing is not the problem.  Avid only looks to see if it can read valid media databases.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Sun, Jan 22 2012 10:14 PM In reply to

    Re: relink media on avid xpress pro v4.1

    Your English is fine, Olive.  If you run into any problems, just post back on this thread and we'll do our best to help.

    ciao,
    Carl 

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Jan 22 2012 10:23 PM In reply to

    • oliveplus
    • Not Ranked
    • Joined on Thu, Jan 12 2012
    • Posts 3
    • Points 45

    Re: relink media on avid xpress pro v4.1

    you're too kind to me, thank you for your help, if i can do anything to help you too just ask

    thank you very much for your concerne

    sorry i have to leave, we stay in touch, i'll let you know if my medias get relinked

    again thank you

    good night

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller