Latest post Fri, Jan 6 2012 8:21 AM by Job ter Burg. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Tue, Jan 3 2012 4:43 AM

    • adolfo
    • Not Ranked
    • Joined on Wed, Jan 3 2007
    • NY
    • Posts 80
    • Points 1,035

    Exporting to Quicktime

    I've been getting Quicktimes with no image. The sound goes through but not the image. I export them Same as Source.

     

    I have Transcoded the sequence, I have Mixed down the Video and the Audio and nothing works. 

     

    Why is this so difficult?  Why so many hurdles to export our own material??

     

    Moderators please explain. I am always ready to be happily suprised that my ignorance was in the way and not some absurd corporate strategy.

     

    Adolfo

    Mac Pro 2 x 2.66 GHz 6-Core Intel Xeon "Westmere" / 16 gigs RAM / Media Composer 6 / Lion 10.7.2 / ATI Radeon HD 5870 - 1024 MB [view my complete system specs]
  • Tue, Jan 3 2012 9:23 AM In reply to

    Re: Exporting to Quicktime

    Are you getting a white screen, or you just getting an audio-only player? If so, double check that you have either selected all the tracks you want to export (in the timeline, CMD-A), OR deselect the 'Use Tracks' option in the Export window. 'Use Marks' and 'Use Tracks' checkboxes let you export between set marks resp. only timeline-selected clips.

    I don't agree that this is difficult. Either you are missing a checkbox or there's something wrong with the system.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Wed, Jan 4 2012 1:33 AM In reply to

    • adolfo
    • Not Ranked
    • Joined on Wed, Jan 3 2007
    • NY
    • Posts 80
    • Points 1,035

    Re: Exporting to Quicktime

    I get a full black screen in the quicktime with audio.

     

    Still not working with marks etc... Should I re-install?

     

    Adolfo

    Mac Pro 2 x 2.66 GHz 6-Core Intel Xeon "Westmere" / 16 gigs RAM / Media Composer 6 / Lion 10.7.2 / ATI Radeon HD 5870 - 1024 MB [view my complete system specs]
  • Wed, Jan 4 2012 1:52 AM In reply to

    • Steve Julin
    • Not Ranked
    • Joined on Wed, Mar 15 2006
    • Michigan
    • Posts 14
    • Points 145
    • Avid Certified Instructors - Video

    Re: Exporting to Quicktime

    I too can't not export a sequence out of my Mac. I know..... everyone is going to ask for my system specs and tell me that's the issue. So here they are:

    21" iMac, 4GBs RAM, Lion 10 dot whatever, and the newest version of QT.

    Folks, we're talking about a simple export. I have to admit this is silly. There really should not be any "work arounds" to export a simple sequence. AMA is wrapped around QT - so why should it be so hard to export to QT?

    Steve

    Media Composer - Mac Xpress Pro - Mac and PC [view my complete system specs]
  • Wed, Jan 4 2012 7:53 AM In reply to

    Re: Exporting to Quicktime

    AMA is not wrapped around QT. There is a QT plugin for it. The import/export module basically IS Quicktime, however.

     

    I'm sorry your experiencing troubles with exports, they should be rather simple. However, I'm needing some more info so anyone can try to reproduce.

    We're all talking v6.0, right? Please confirm.

    We're all talking Same-As-Source export, right? Please confirm.

    You're both seeing exports show up with Black picture (in stead of actual expected video) with the expected sound, right? Please confirm.

    And, important, for both: 1. What is the source footage and 2. how was it brought into MC?

     

    Two sidenotes:

    - moderators are just plain users voluntarily doing household chores on these forums. Many other folks around here answer questions when they can. It's not an Ask-Avid-forum, nor an Ask-the-moderator-forum, it's users from all over the world helping each other out.

    - the reason for asking system specs is NOT to always simply put blame on the specs, but to be able to get a more thorough perspective. Yes, if you run an unsupported OS, graphics card, QT version or what not, someone is bound to point that out. It's a common part of trouble shooting.

     

     

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Wed, Jan 4 2012 8:21 AM In reply to

    Re: Exporting to Quicktime

    Sounds like a setup or operation issue.

    Assuming enabled tracks is slected on export and there are enabled video tracks then a correct setup should work. It is for thousands of users.

    So there is a setup issue. We need info on the setup to help identify set-up issues.

    QT Version, MC version, OS service packs etc.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Wed, Jan 4 2012 9:28 PM In reply to

    • adolfo
    • Not Ranked
    • Joined on Wed, Jan 3 2007
    • NY
    • Posts 80
    • Points 1,035

    Re: Exporting to Quicktime

    My specs are

     

    Lion 10.7.2

    MC 6.0.0.20805

    quicktime 10.1

     

    As far as these questions

     

     

    We're all talking v6.0, right? Please confirm. YES

    We're all talking Same-As-Source export, right? Please confirm.  YES

    You're both seeing exports show up with Black picture (in stead of actual expected video) with the expected sound, right? Please confirm.  YES

     

    And, important, for both: 1. What is the source footage 5D 

    and 2. how was it brought into MC?  via AMA and then TRANSCODED and (in an effort to make it work) with a VIDEO and AUDIO MIXDOWN


    thanks

     

    Mac Pro 2 x 2.66 GHz 6-Core Intel Xeon "Westmere" / 16 gigs RAM / Media Composer 6 / Lion 10.7.2 / ATI Radeon HD 5870 - 1024 MB [view my complete system specs]
  • Fri, Jan 6 2012 8:21 AM In reply to

    Re: Exporting to Quicktime

    On my MacBookPro, running v6.0 under 10.7.2, it seems to work as expected.

    Here's what I did for a short test:

    1. Create a 1080/59.94i project

    2. File-> Link to AMA File, and link to a Canon 5d sampe file (30fps, 1020x1080, Hs64)

    3. Splice that clip into a new sequence

    4. Do a video mixdown of the sequence (with a Mark In/Out at Start/End of the sequence)

    5. Add a Video Track to the sequence and splice the Mixdown onto that V2.

    6. Select all tracks and so a Same-As-Source QT export for Video and Audio.

     

    The result is a QT file with picture and sound, as expected. Are you saying you are following the exact same procedure? Since you are seeing black picture, are you sure that the track with the mixdown is active and selected?

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller