Latest post Wed, Nov 9 2011 3:19 PM by TVJohn. 34 replies.
Page 2 of 3 (35 items) < Previous 1 2 3 Next >
Sort Posts: Previous Next
  • Mon, Nov 7 2011 10:12 PM In reply to

    • conleec
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 1,320
    • Points 17,065

    Re: A special request

    I don't know what the argument against this is? Dongle users have always been able to open older versions with their dongles, so why NOT let software licenses open earliers versions? That's all they're asking.

    Chris

    MacPro 3.33Ghz 12 Core (Westmere, MacPro 5,1), 48Gb RAM, nVidia GeForce GTX 680, Intensity Pro (Desktop Video 10.4.3), OS X 10.13.6, MC 2018.12 [view my complete system specs]
  • Mon, Nov 7 2011 11:56 PM In reply to

    Re: A special request

    Larry, camoscato,

    This was a killer example :)  But keep in mind that there are also a few producers who do know what they are talking about.

     

    Motherboard: Intel DX58SO Processor: 2.67 GHz Intel Core i7 920 Video Card: NVIDIA Quadro FX 1800 RAM: 12G OS: Win 7 Pro) MC 6.03 [view my complete system specs]
  • Tue, Nov 8 2011 9:25 AM In reply to

    Re: A special request

    Hi Chris,

    conleec:
    I don't know what the argument against this is?

    I'm not arguing against the concept, more against Shlomo's point that it shouldn't be a hard thing to do.  Maybe it is easy to do and Avid's just lazy, or maybe it's difficult and would take people away from other feature requests.  Either way, I don't think any of us know for sure whether it's easy or not.  

     

    Shlomo Hazan:
    But keep in mind that there are also a few producers who do know what they are talking about.

    And when you find one, hang onto them like grim death.  Smile

    regards,
    Carl 

     

    Media Composer 2019.8 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Nov 8 2011 12:09 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,332
    • Points 53,555

    Re: A special request

    A personal senario...I'm taking advantage of the 5.5 gateway presently offered...however..I deactivated 5.0.3 on my own main machine, purchased the 5.5 download, intended to install 5.5 on my Win7/64 "everything" box in order to activate. Lo and behold, 5.5 installation doesn't work...the installation proceeds as expected, opening 5.5 yields a grey workspace with only the help header visable, the progress wheel spings yill 10 minutes, the a not responding dialog box.

    The reason for not installing on the main box was that the info that 5.0.4 and newer breaks Liquid...I still use Liquid to do some Mpeg2 imports...so what now?

    The everything box is an AMD Quadcore 965 the video card an AMD 4850, unsupported, but worked for 5.0.3...

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Tue, Nov 8 2011 12:45 PM In reply to

    Re: A special request

    Miracle of miracles, I have version 5.04 running, and running well on my PC, which isn't on the supported list, has the wrong graphics card, even wrong manufacturer of graphics card, yet still runs reliably and lets me get the work out in a timely manner.

    I really, really want to take advantage of the 5 to 5.5 upgrade, and then free to 6 upgrade before the 15th. Not sure how soon I can afford to get new computer, or modify one of the two I have, to run 6. Not sure if I should even risk installing 5.5 and mess up what's working well, despite not being within specifications.

    So, is this a workable strategy:

    Purchase the upgrade to 5.5, download and register product, but not install.

    Then download 6 from the special site for those who took advantage of the 5.5 "window of opportunity" and again register, but not install. Just sit on the registered product until I can get a proper machine?

    It's such an attractive offer, and I am sticking with MC, and will definitely purchase whatever computer hardware and OS is necessary to run a 64 bit MC, when funding becomes available. I may only need to swap graphics card and upgrade to W7 professional, and add some ram to my I7 PC, but even that busts the budget right now.

    Any problems purchasing 5.5 upgrade, then downloading 6, registering both, and just sitting on the licenses for a while?

    Sorry if it's a dumb question, but I don't want to make a dumb mistake!

     

    MC 6.0.4,Gateway FX6800, i7 920 Processor, Windows 10 Pro (upgraded from Win 7 Pro 64 SP1), 6gb Ram, GeForce GT 710 (2gb), 2 JVC HM170U Camcorders, 1 Canon... [view my complete system specs]
  • Tue, Nov 8 2011 12:50 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,332
    • Points 53,555

    Re: A special request

    That is the thing...About my unsupported 'everything machine' its running both vegas Pro10 and 11, I ran the Edius 6 trial, Lightworks, Avid Studio trial, they all work or worked...

    Avid, we are trying to support your latest products, but you have to work on this software activation limitation, or give us dongles...

    Roger, the 4850 is a good card, better than the GeForce 260 that I paid $100 more for..

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Tue, Nov 8 2011 1:21 PM In reply to

    Re: A special request

    Yeah, it is a good card. I haven't experienced any issues with 5.04 on that PC. It runs well. Full screen previews are running full speed. It's a good, fairly powerful PC. I have separate partitions for Liquid and MC5. I still have work for some steady clients that was begun in Liquid, so need to keep it for a while. Maybe quite a while. I've had a couple of clients come back with new paying work using material from projects that I'd deleted and had to be restored from backup. So it seems to be a good idea to keep a Liquid machine in the stable indefinitely.

    All the work for new clients is in Media Composer. Of course, I have converted some Liquid projects to MC, but it really was a lot of trouble. Better to finish a project in the NLE it was begun with.

    I'm so looking forward to having a smooth running full 64 bit MC just as soon as feasable.

    MC 6.0.4,Gateway FX6800, i7 920 Processor, Windows 10 Pro (upgraded from Win 7 Pro 64 SP1), 6gb Ram, GeForce GT 710 (2gb), 2 JVC HM170U Camcorders, 1 Canon... [view my complete system specs]
  • Tue, Nov 8 2011 1:36 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,332
    • Points 53,555

    Re: A special request

    I can say that 64bit makes a huge difference with Vegas pro, hopefully the improvements with MC will be comparable. The competition has been there for awhile.

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Tue, Nov 8 2011 1:45 PM In reply to

    Re: A special request

    Hi Roger,

    Roger Van Duyn:
    Any problems purchasing 5.5 upgrade, then downloading 6, registering both, and just sitting on the licenses for a while?

    Seems like a good plan to me.

    ciao,
    Carl 

    Media Composer 2019.8 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Nov 8 2011 2:48 PM In reply to

    • Dan Caton
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • Akron OH
    • Posts 13
    • Points 145

    Re: A special request

    TVJohn:

    A personal senario...I'm taking advantage of the 5.5 gateway presently offered...however..I deactivated 5.0.3 on my own main machine, purchased the 5.5 download, intended to install 5.5 on my Win7/64 "everything" box in order to activate. Lo and behold, 5.5 installation doesn't work...the installation proceeds as expected, opening 5.5 yields a grey workspace with only the help header visable, the progress wheel spings yill 10 minutes, the a not responding dialog box.

    Thank You so much for starting this thread.   I too have taken advantage of the 5.5 to 6.0 offer, however I have had the same outcome as you have experienced.  I have been editing on 5.0.3 with excellent results but I have had little success with the 5.5 install.  I have installed MC5.5 four times so far with the same outcome each time. The program loads to a grey workspace and then nothing happens until a "Not Responding" message appears at the top.  (I will save everyone the details of the deactivation, uninstalling, and registry cleaning for another thread)

    I my case MC has to work so I can edit and work on projects.  Thankfully I am in between projects now so I have some time to work on the software but it looks like I will have to run 5.0.3 at this time.   I would like to online register for 5.5 so I can be eligibe for the 6.0 upgrade but I don't think I will be able to use 5.0.3 on my system and take advantage of the upgrade deal at the same time.  Your post confirms I am not the only one dealing with this issue.  Thank you again!

    HP Laptop - Pavilion dv7-3186cl - Intel Core-i5 with 8gb DDR3 ram - Nvidia Geforce with Cuda M104 grafics card. 500gb HD system drive & 500gb video... [view my complete system specs]
  • Tue, Nov 8 2011 3:09 PM In reply to

    Re: A special request

    TVJohn:

    Avid, we are trying to support your latest products, but you have to work on this software activation limitation, or give us dongles...

    you can buy a dongle if you want to switch versions freely.  800-949-AVID

    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

  • Tue, Nov 8 2011 3:18 PM In reply to

    • GuyBooth
    • Top 200 Contributor
    • Joined on Fri, Nov 4 2005
    • Toronto Ontario Canada
    • Posts 565
    • Points 7,670

    Re: A special request

    I had the same problems and finally got it to work ... I will outline here roughly how I got there, but unfortunately I can't give you an exact solution - I'm not sure which particular step was the solution:

    1. Deactivate Avid MC

    2. From the Control Panel/Programs Uninstall Avid MC and all related programs (eg ALE) but not the add-ons such as AvidDVD. Also uninstall the Pace Interlok drivers.

    3. Run a registry clean (I found instructions on the Avid forums)

    4. Uninstall Avid Liquid

    5. Remove all Avid folders and files on the system drive related to Avid MC.

    6. Rename the pixie folder (C:\Program files (x86) \Pinnacle\Shared Files\Pixie) to "OldPixie"

    7. Install Avid MC 5.5.3

    8. Reactivate. When you reactivate and register you may see the "already registered" response from Avid (discussed in another thread). I think this is because of a "double registration" problem - I'm sure my 5.5 is properly registered.

    I suspect it was the Pixie files that caused the installation problem, but I'm not sure. There has also been some discussion that Avid Liquid and MC 5.5 don't play in the same sandbox, but I don't know if you have Liquid on your machine.

    Hope this helps ... you may find it easier to register your 5.5 but not install it - after all, MC 6 is only a week away Big Smile

    Intel i7-2600K OC'd at 4.50 GHz, Gigabyte GA-P67A-UD4-B3 MoBo, WD 10k rpm 300 GB Sata2 system drive, 2x2TB SATA3 RAID 0 Media & Render drive, 16GB... [view my complete system specs]

    Guy

    _______________

    lasss productions

    Skype: Guy.Booth.5

  • Tue, Nov 8 2011 8:05 PM In reply to

    • VE7AXO
    • Top 500 Contributor
    • Joined on Tue, Nov 8 2005
    • North Vancouver, BC, Canada
    • Posts 352
    • Points 4,550

    Re: A special request

    GuyBooth:

     

    8. Reactivate. When you reactivate and register you may see the "already registered" response from Avid (discussed in another thread). I think this is because of a "double registration" problem - I'm sure my 5.5 is properly registered.

    I suspect it was the Pixie files that caused the installation problem, but I'm not sure. There has also been some discussion that Avid Liquid and MC 5.5 don't play in the same sandbox, but I don't know if you have Liquid on your machine.

    Hope this helps ... you may find it easier to register your 5.5 but not install it - after all, MC 6 is only a week away Big Smile

    I just went through a similar scenario (as mentioned in another thread) by purchasing and downloading the upgrade version of MC 5.5, then trying to register it without installing it.  I got the "double registration" error and sent an e-mail to Marianna.  She confirmed that my currently valid registration is for MC 5.0 (not MC 5.5) and she suggested that I try the registration page again.  The result was that same error in red letters.  So, how does one get around that "double registration" error and register 5.5 before the deadline for getting the free upgrade to MC 6?

    Media Composer 6.5 (software) Mobo: ASUS P9X79 PRO, CPU: Intel i7-3930K (six core), Memory: 32 GB DDR3, Graphics: nVIDIA Quadro 2000D with 1 GB GDDR5... [view my complete system specs]

    Igor

  • Tue, Nov 8 2011 8:42 PM In reply to

    Re: A special request

    Kevin Klimek:
    I *think* it already works this way, at least on the Mac side.  I have been dual-booting on software activation for some time, although it has been a while since I went back to v5.0.

    If you upgrade, your system IDs remain the same, and so each system ID can only have one active license code.  But if you simply deactivate 5.5 on drive "A" (leaving the old activation code in place) then activate 6.0 (with your new code) on drive "B," you should be fine.  Then you can deactivate between 6.0 and 5.5 as often as necessary.  You just can't use the same code for different versions of software.

    Please correct me if I'm wrong.

    Kevin, if this is indeed the case, then it would mean that we could dual boot or use a caddy system (shout-out to the resident Scot ;)) to run both MC5.5 and MC 6.0 as long as we deactivate/reactivate the SA.

    Not as smooth as using a dongle, but if this is the case, it should be acceptable, IMHO.

    What will cause a firestorm, is people upgrading to 6 and finding out that they need to revert back to 5.5 and not having a way to do such somewhat easily.

    As for requirements, OS, drivers, etc. would all be part of the boot drive, so it shouldn't be an issue, FWICT.

    "When I spent 60k on a discreet edit digisuite system 10 years ago someone came up to me to offer fcp 2, I said it was a scam too." -Ric

  • Tue, Nov 8 2011 8:53 PM In reply to

    Re: A special request

    What I need to confirm, and Marianna is OOTO the rest of the afternoon, is whether activating 6.0 somehow disables your license of 5.5.  AFAIK, this has never been the case, so I don't know why it would be now.

    I know that the two versions of MC can't co-exist on the same drive...that's been that way forever.  But you should be able to either:

    a) Create two boot drives, one for 5.5 and one for 6.0, using the specific license codes for each.  Since they are using the same system ID, you can't have more than one active at a time.

    b) Stick with a single drive, but use the deactivate > uninstall > install other version > activate procedure each time you want to change, again, using the activation codes specific to each version of software.

    Personally, a) seems a whole lot easier to me.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 2 of 3 (35 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller